Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



809 posts

Ultimate Geek
+1 received by user: 82


Topic # 26165 14-Sep-2008 13:04 Send private message

Any HVR-2200 + MediaPortal users can you try to re-produce this problem: Start 2 DVB-T recordings on 2 different MUXes (e.g. TV2 and TV3). This will force both DVB-T tuners to be used at the same time. Let them run for a few mins. Now stop the recordings and try to watch an analog channel (e.g. Prime) Do you just get a blue picture?



View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1764 posts

Uber Geek
+1 received by user: 51

Subscriber

  Reply # 164358 14-Sep-2008 17:27 Send private message

No.  It works as you would expect.  It took a moment to switch to the analogue tuner but worked perfectly.  I have only one analogue tuner mapped to prime and it is the second to lowest priority (just above DVB-S).
I am running RC2 but have not updated it with any later SVNs.  I have a HVR-3000 in the mix but I recorded to that as well (FreeviewHD).  VistaHP SP1.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



809 posts

Ultimate Geek
+1 received by user: 82


  Reply # 164361 14-Sep-2008 17:32 Send private message

Ok so you're sure that both DVB-T tuners on the HVR-2200 got used similtanously just before using the analog side of the HVR-2200?



1764 posts

Uber Geek
+1 received by user: 51

Subscriber

  Reply # 164363 14-Sep-2008 17:42 Send private message

Yes, I was recording TV2, TV3 and FreeviewHD at the same time so I was on three different muxes.  I didn't go into TV-Server to see what it showed under manual, but it definitely recorded all three (checked in MP). I stopped recording all three and then selected prime (analogue).

I can disable the HVR-3000's tuners and try it if you like.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



809 posts

Ultimate Geek
+1 received by user: 82


  Reply # 164364 14-Sep-2008 17:46 Send private message

Hmm, could I trouble you to email your tv.log from your tvserver log folder? mcraenz at gmail



1764 posts

Uber Geek
+1 received by user: 51

Subscriber

  Reply # 164370 14-Sep-2008 18:11 Send private message

To be honest with you I don't know how to access the TV.log Embarassed.  P M me with how you go about it and I will see what I can find.  I am limited what I can do this evening because of recording and watching commitments.  Now I have got the HTPC in a fairly user-friendly state it can be difficult to get 'maintenance access'.
But I will try to look at the logs tomorrow.  Do you have to request a log or does it just automatically produce one?




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

722 posts

Ultimate Geek


  Reply # 164374 14-Sep-2008 18:31 Send private message

Dingbatt,

Open Mediaportal TVServer configuration. In the top left is the log directory access. TV.log is there. Just copy it.




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector

20 posts

Geek


  Reply # 164420 15-Sep-2008 01:36 Send private message

Well I just tried this, recorded TV3, recorded TV2, then stopped both recordings after 5 min.  Changed to Prime and all I got was a blue screen.  Using MediaPortal RC2 with svn 08-30-2008--13-29-Rev20078 I think.

58 posts

Master Geek


  Reply # 164438 15-Sep-2008 07:59 Send private message

I used to get this also so I enabled the dvb-t on my hvr3000 and set it to the highest priority. One of the hybrids on the hvr2200 is set to the lowest priority for Prime.

2152 posts

Uber Geek
+1 received by user: 19


  Reply # 164448 15-Sep-2008 09:47 Send private message

MCRAENZ - I get the same crash.  Can also reproduce the crash, if you record 1x digital channel on the first hybrid, then flip back and forth between analog and digital using the 2nd hybrid.

The problem seems to occur when the tuner is switching between analog & digital.

If you set 1x tuner to digital only and 1x tuner to analog only i dont get any crashing.

Alternatively

If you want to retain the ability to get 2x muxes then you can setup as hybrid, then have hybrid #1 highest priority for digital, and hybrid #2 highest priority for analog.

Then you only get a crash, if the 2nd hybrid goes from analog -> digital.
This only happens if your force TV Server to use the 2nd tuner for digital by engaging in 2 seperate digital muxes at once.

If you update to RC2 + SVN 20277 then after the crash the 2nd hybrid can still be used for digital it just looses it's analog ability.




HTPC - Intel i3-2100 / 12GB DDR3 / GA-Z77X-UD5H / HD4670 1GB / HVR2200 / 750GB + 4 x 3TB / Win 7 x64 / MediaPortal 1.5
PC - Intel e8500 / 8GB DDR2 / HD5830 1GB / Win7 x64

2152 posts

Uber Geek
+1 received by user: 19


  Reply # 164456 15-Sep-2008 10:50 Send private message

If you update to RC2 + SVN 20227 then when the crash occurs, hyrbid #2 can still work for digital, just the analog portion seems to die.




HTPC - Intel i3-2100 / 12GB DDR3 / GA-Z77X-UD5H / HD4670 1GB / HVR2200 / 750GB + 4 x 3TB / Win 7 x64 / MediaPortal 1.5
PC - Intel e8500 / 8GB DDR2 / HD5830 1GB / Win7 x64

1764 posts

Uber Geek
+1 received by user: 51

Subscriber

  Reply # 164476 15-Sep-2008 11:30 Send private message

Dingbatt: No.  It works as you would expect.  It took a moment to switch to the analogue tuner but worked perfectly.  I have only one analogue tuner mapped to prime and it is the second to lowest priority (just above DVB-S).
I am running RC2 but have not updated it with any later SVNs.  I have a HVR-3000 in the mix but I recorded to that as well (FreeviewHD).  VistaHP SP1.


Tried it again this morning - still works as above. But I have just had a HDD fail Frownand it is used to record the DVB-T streams.  So that is taking priority at the moment (replace or repair).  Edit: Replace unfortunately, there goes 90 odd hours of High Def content.

Just to reiterate I am using the original RC2 with no updates applied.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



809 posts

Ultimate Geek
+1 received by user: 82


  Reply # 164938 16-Sep-2008 21:20 Send private message

Thanks for the feedback guys, I'll write and submit a patch as soon as I get some time :)



722 posts

Ultimate Geek


  Reply # 165137 17-Sep-2008 18:12 Send private message

macraenz,  Tried temporarily setting up my HVR-2200 analogue tuners as we discussed but get the dreaded 'unable to start graph' box. Sorry.

Looks like you've got it covered with other assistance. If you still want further aid, just post. Great work on MP'
s continuing improvement.




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector

57 posts

Master Geek


  Reply # 165323 18-Sep-2008 12:59 Send private message

mcraenz: Thanks for the feedback guys, I'll write and submit a patch as soon as I get some time :)


Mcraenz,

Is what you're working on the same as what MisterD is working on?  (per this thread on the Media Portal forums, that you have also commented in).  He believes he has fixed the issue(?)

I have an HVR-2200 based setup and am planning to install Media Portal (currently using Vista Media Center), but I know the HVR-2200 issues currently being discussed would drive the wife nuts (and hence me nuts) if they're not resolved before I transition from Media Center to Media Portal...

Hopefully you can shed some light on this for me...



809 posts

Ultimate Geek
+1 received by user: 82


  Reply # 165383 18-Sep-2008 15:56 Send private message

Not it's a different fault that he has fixed, but I'll have a chat to him and see if he can submit my patch to fix this problem, its a pretty basic fault to fix.



 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

2010 Honda Jazz, Suzuki Swift - which has higher maintenance cost?
Created by joker97, last reply by joker97 on 29-Jul-2014 17:53 (52 replies)
Pages... 2 3 4


Logitech K400r HTPC Cordless Keyboard Half Price
Created by Dynamic, last reply by Blanch on 28-Jul-2014 22:16 (25 replies)
Pages... 2


2 x PS4s to give away. Geekzone members only.
Created by BigPipeNZ, last reply by Skot323 on 29-Jul-2014 18:34 (49 replies)
Pages... 2 3 4


VF, why you lie to me?
Created by kenkeniff, last reply by kenkeniff on 29-Jul-2014 14:35 (46 replies)
Pages... 2 3 4


What do Police prioritise?
Created by tardtasticx, last reply by DarthKermit on 29-Jul-2014 18:43 (21 replies)
Pages... 2


Dick Smith in Continual Sale Mode
Created by Dynamic, last reply by DarrenJ on 29-Jul-2014 12:47 (64 replies)
Pages... 3 4 5


Checking UHF aerial is working
Created by OnceBitten, last reply by B1GGLZ on 28-Jul-2014 21:49 (21 replies)
Pages... 2


"keyless" keys - questions
Created by joker97, last reply by Bung on 29-Jul-2014 18:47 (18 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.