Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


335 posts

Ultimate Geek


  Reply # 492603 12-Jul-2011 18:52 Send private message

Well, I ended up buying one of these remotes:

http://www.ascent.co.nz/productspecification.aspx?ItemID=378244

I can confirm that this remote plugged in and worked perfectly! To add insult to injury, when I use my origional Microsoft remote with the Hauppauge receiver, it too works perfectly.

I can only conclude that the MS receiver and / or drivers are causing the issue.

From all the reading that I have done, I have seen others with exactly this problem, and others who supposedly have the same remote and receiver perplexed as to why it isn't working. This thread, like all the others I came across will give no solution... frustrating really.




My HTPC - Case Antec Fusion Remote, MOBO Intel DH67BLB3, CPU Intel Core i5-2400S 2.5 GHz, RAM 8GB  DDR3 1333, HDD 120Gig Corsair Force Series 3 SSD system | WD Caviar Black 2TB data, Tuners Black Gold BGT3595 dual DVB-S/S2, dual DVB-T, Video nVIDIA GeForce GT 520, 1024MB, Sound Intel® High Definition Audio (onboard), OS Windows 7 x64

429 posts

Ultimate Geek


  Reply # 496037 20-Jul-2011 23:57 Send private message

Hi. I have a Hauppauge Media Centre remote with the small round IR reciever plugged into the HVR4400 card with a 2.5mm headphone type plug. There is a process running "IR.exe" and an icon in the system tray.
Remote is exactly like this one: http://www.hauppauge.com.sg/site/products/data_hvr4400.html
Has same pointed end and button layout. also plain white "Home" button labelled "GO"

No matter whether I select Hauppauge or MCE remote in Media Portal, I get strangely mapped buttons. The number buttons work, the channel up/down adjust volume, the arrows don't do anything etc

Just installed Media Portal. Havn't disabled or uninstalled media centre as I am only trialing Media Portal to see it it fixes a video stutter problem I am having with Live TV.

Any ideas? or do I have to create a map for the remote in an ini file or within Media portal config?
Remote works fine with media center.

Regards Allen.

Win7 64bit, Hauppauge HVR4400



335 posts

Ultimate Geek


  Reply # 496068 21-Jul-2011 08:17 Send private message

Hi Allen

I'll be curious to read about your escapades with MediaPortal, and also interested to see if it indeed fixes your stuttering problem.

With regard to the remote control problem, I'd install the IR Server Suite. I'm pretty sure that this will fix your problems:

http://forum.team-mediaportal.com/ir-server-suite-irss-165/

The other thing that you need to do is disable the Media Centre services in both the MediaPortal Configuration and TV Server Configuration under 3rd Pary Checks. This is important as these services seem to dominate the remote. Don't worry about clicking the button that does this through the system policy, as you are able to easily re-enable them again. I was doing this all the time when I was trying to make my mind up between WMC and MP.

Please keep us updated!




My HTPC - Case Antec Fusion Remote, MOBO Intel DH67BLB3, CPU Intel Core i5-2400S 2.5 GHz, RAM 8GB  DDR3 1333, HDD 120Gig Corsair Force Series 3 SSD system | WD Caviar Black 2TB data, Tuners Black Gold BGT3595 dual DVB-S/S2, dual DVB-T, Video nVIDIA GeForce GT 520, 1024MB, Sound Intel® High Definition Audio (onboard), OS Windows 7 x64



335 posts

Ultimate Geek


  Reply # 496071 21-Jul-2011 08:24 Send private message

Hmmm... I'm just looking at the time of my post above. It's actually 8:24am on the 21st July 2011 - The server clock or time zone seems to be set incorrectly.




My HTPC - Case Antec Fusion Remote, MOBO Intel DH67BLB3, CPU Intel Core i5-2400S 2.5 GHz, RAM 8GB  DDR3 1333, HDD 120Gig Corsair Force Series 3 SSD system | WD Caviar Black 2TB data, Tuners Black Gold BGT3595 dual DVB-S/S2, dual DVB-T, Video nVIDIA GeForce GT 520, 1024MB, Sound Intel® High Definition Audio (onboard), OS Windows 7 x64



335 posts

Ultimate Geek


  Reply # 504086 9-Aug-2011 22:05 Send private message

Hi all

To close the loop on this one, I'd just like to post and say that I finally got to the bottom of this problem. I came across the solution quite by accident, and now that I know what the solution is, I'm annoyed that I didn't pick it up previously.

To recap, I was unable to get my Microsoft RC6 remote and receiver fully working in MediaPortal, but it worked fine in Windows Media Centre.

In the end to work around the problem, I installed the IR Server suite, unplugged the receiver that came with the remote, and plugged back in and used the iMon receiver that comes with my Antec Fusion case. This worked perfectly, except for one thing - I couldn't start MediaPortal with the green button from the remote. This didn't worry me too much as I was up and running.... until I started playing again this evening.

While looking for a solution to get the green button to launch MediaPortal, I went into the IR Server suite to see if I could assign the green button. While I was in the console, I noticed that you could "auto detect" IR hardware, so I clicked it to see what it would do. To my surprise, it detected a Microsoft IR receiver as well as my iMon receiver.

It turns out what it was detecting was the IR receiver that comes as part of my BlackGold BGT3595 card. To be honest I never thought it had this with it as it didn't come with a remote or any cables. The documentation on the website also said that this only came part of the OEM version of the card, not the retail version. However I had from an old Hauppauge card an IR cable that fitted into the 2.5mm socked in the rear of the BlackGold card and what do you know, it works a treat!

I have been able to un-install the IR Server suite, disconnect the iMon IR receiver, and configure MediaPortal as you normally would with a standard Microfoft RC6 remote.

It is now all working perfectly!




My HTPC - Case Antec Fusion Remote, MOBO Intel DH67BLB3, CPU Intel Core i5-2400S 2.5 GHz, RAM 8GB  DDR3 1333, HDD 120Gig Corsair Force Series 3 SSD system | WD Caviar Black 2TB data, Tuners Black Gold BGT3595 dual DVB-S/S2, dual DVB-T, Video nVIDIA GeForce GT 520, 1024MB, Sound Intel® High Definition Audio (onboard), OS Windows 7 x64

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Dirty Politics: Nicky Hager's New Book
Created by ajobbins, last reply by Glassboy on 20-Aug-2014 17:57 (264 replies)
Pages... 16 17 18


CGA. Is it fair?
Created by BTR, last reply by Tzoi on 20-Aug-2014 20:48 (36 replies)
Pages... 2 3


Free: Smart Button for your Android device
Created by freitasm, last reply by eXDee on 20-Aug-2014 19:21 (89 replies)
Pages... 4 5 6


It was hardly 'hacking' was it?
Created by CB_24, last reply by BarTender on 19-Aug-2014 22:36 (87 replies)
Pages... 4 5 6


Shortening the DSL loop on a long driveway
Created by hio77, last reply by hio77 on 20-Aug-2014 21:00 (27 replies)
Pages... 2


Vodafone now charging you to receive a bill via post
Created by stocksp, last reply by richms on 20-Aug-2014 19:28 (79 replies)
Pages... 4 5 6


NZ Transport Agency: Snapchat
Created by freitasm, last reply by NzBeagle on 20-Aug-2014 19:27 (44 replies)
Pages... 2 3


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by hio77 on 21-Aug-2014 01:43 (64 replies)
Pages... 3 4 5



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.