Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1106 posts

Uber Geek
+1 received by user: 45

Subscriber

Topic # 92999 10-Nov-2011 20:40 Send private message

Wasnt sure which forum to post this but since it affects my htpc I thought would post in here. I have a windows 7 media center as in signature running 32 bit home premiun edition, On setup when asked about network, I chose public. I also have a HP laptop with built in wireless. On setup when it asked for network, I again chose public. Whenever I turn the laptop on or wake it up from sleep mode it always starts up the htpc which is in a differnt part of the house. The htpc is connected to the wireless modem by ethernet cable and laptop wirelesly. Short of disconnecting the ethernet cable from the htpc is there any way to stop it starting up when the laptop is turned on. The media centre does not wake up from the laptop when I have Linux mint on the laptop, only with windows 7




HTPC AMD A4-5300 cpu, Gigabyte ga2fa75m-d3h motherboard, , 4GB DDR3 ram, onboard  graphics. Hauppuage HVR 3300 tuner,  Antec 2480B case, Windows 7 home premium 64 bit using media center

Create new topic
Infrastructure Geek
3659 posts

Uber Geek
+1 received by user: 75

Trusted
Microsoft NZ
Subscriber

  Reply # 543960 10-Nov-2011 20:43 Send private message

i'm guessing you also set up "homegroups" and hooked them together?

you could try changing the power settings on your HTPC and deselect the ability to wake from network activity




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


Conference tickets selling out fast, Keynote/TechLive only tickets still available - http://newzealand.msteched.com

TechEd New Zealand 2014 Sep 7-9




1106 posts

Uber Geek
+1 received by user: 45

Subscriber

Reply # 543968 10-Nov-2011 21:05 Send private message

Regs: i'm guessing you also set up "homegroups" and hooked them together?

you could try changing the power settings on your HTPC and deselect the ability to wake from network activity

 Sorry I should have mentioned that. I have not set up homegroups and I have disabled all network activity wakeup settings in bios . For some strange reason even with wake up on usb disabled in bios it will still wake up with media center remote




HTPC AMD A4-5300 cpu, Gigabyte ga2fa75m-d3h motherboard, , 4GB DDR3 ram, onboard  graphics. Hauppuage HVR 3300 tuner,  Antec 2480B case, Windows 7 home premium 64 bit using media center

Infrastructure Geek
3659 posts

Uber Geek
+1 received by user: 75

Trusted
Microsoft NZ
Subscriber

  Reply # 544060 11-Nov-2011 00:08 Send private message

Gilco2:
Regs: i'm guessing you also set up "homegroups" and hooked them together?

you could try changing the power settings on your HTPC and deselect the ability to wake from network activity

 Sorry I should have mentioned that. I have not set up homegroups and I have disabled all network activity wakeup settings in bios . For some strange reason even with wake up on usb disabled in bios it will still wake up with media center remote



you disabled these in BIOS, but did you disable them from *within* windows 7?  BIOS gets overridden by the operating systems to some extent these days....


open a command prompt with admin permissions and run the command:

"powercfg -devicequery wake_from_any"

it should return a list of devices that can be configured to wake the computer from sleep states

e.g.  my laptop has dozens:

SDA Standard Compliant SD Host Controller
ACPI Sleep Button
Generic USB Hub
Intel(R) Centrino(R) Advanced-N 6200 AGN
Intel(R) 5 Series/3400 Series Chipset Family
etc... 



if you run the following command then you get a list of devics currently set to "wake" the computer:
"powercfg -devicequery wake_armed"

e.g. my laptop has only one:
ThinkPad Modem Adapter


but my MCE 7MC box has more:


HID-compliant mouse (001)
Realtek PCIe GBE Family Controller
HID Keyboard Device (001)



that seems to indicate that either network activity, a mouse wiggle, or a keyboard tap will bring my HTPC out of its siesta....  


you can also use the following command to see what woke your HTPC up last time....

"powercfg -lastwake"   




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


Conference tickets selling out fast, Keynote/TechLive only tickets still available - http://newzealand.msteched.com

TechEd New Zealand 2014 Sep 7-9


BDFL
49524 posts

Uber Geek
+1 received by user: 4375

Administrator
Trusted
Geekzone
Subscriber

  Reply # 544106 11-Nov-2011 07:58 Send private message

As mentioned... Edit the network adapter properties on your Media Center and disable it there.






1106 posts

Uber Geek
+1 received by user: 45

Subscriber

Reply # 544952 14-Nov-2011 08:31 Send private message

sorry to take a while to reply. for some reason I have a lot of trouble connecting to geekzone at times and othere I connect okay until I sign in then can no longer connect.  Checked all my settings and check okay. I am with Vodafone naked broadband.


Anyway thankyou for your help.    te fix was simple.  I had disabled items in bios but as one other said windows 7 overides bios settings.  I went to control panel/device manager/ network adapters.  In there I saw the gigbyte network adapter and under properties/advanced I unchecked the box with allow to wake up computer.  All is well.


Hopefully this info can help others,
Thank you   




HTPC AMD A4-5300 cpu, Gigabyte ga2fa75m-d3h motherboard, , 4GB DDR3 ram, onboard  graphics. Hauppuage HVR 3300 tuner,  Antec 2480B case, Windows 7 home premium 64 bit using media center

Create new topic

Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Does NZ need better gun laws?
Created by mattwnz, last reply by KiwiNZ on 2-Sep-2014 06:46 (76 replies)
Pages... 4 5 6


Judith Collins: I am resigning
Created by Presso, last reply by gzt on 1-Sep-2014 23:59 (108 replies)
Pages... 6 7 8


Cirque du Soleil Cellphone Hijack
Created by myopinion, last reply by PhantomNVD on 1-Sep-2014 18:01 (21 replies)
Pages... 2


Lightbox quality comments
Created by ronw, last reply by Lurch on 1-Sep-2014 20:14 (99 replies)
Pages... 5 6 7


Orcon Global Mode launched
Created by freitasm, last reply by shk292 on 1-Sep-2014 11:32 (132 replies)
Pages... 7 8 9


Lightbox press event release
Created by freitasm, last reply by IcI on 30-Aug-2014 17:54 (562 replies)
Pages... 36 37 38


recovering light box video
Created by ronw, last reply by ripdog on 1-Sep-2014 21:12 (35 replies)
Pages... 2 3


BigPipe Support (No Reply for 2 Hours)
Created by Ryuken, last reply by BigPipeNZ on 1-Sep-2014 21:29 (16 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.