Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



229 posts

Master Geek
+1 received by user: 6


Topic # 70669 28-Oct-2010 16:37 Send private message

i have moblie broadband with one of those plug in usb modem from 2degree and i cant sign into msn messenger but it if i connect to the net via wifi msn signs in with no problems

does anyone else have this problem?

Create new topic
2446 posts

Uber Geek
+1 received by user: 2

Trusted

  Reply # 396935 28-Oct-2010 17:21 Send private message

Can confirm - latest Windows Live Messenger (2011, version 15) will not sign in on 2degrees and Vodafone mobile broadband, but can on Telecom XT.

Trying to find out myself what the problem is - but for now, channeling your connection through a proxy allows Messenger to sign in.




Find me on Twitter!

I posted 1, 2 x 10^3 times!



229 posts

Master Geek
+1 received by user: 6


  Reply # 396938 28-Oct-2010 17:34 Send private message

manhinli: Can confirm - latest Windows Live Messenger (2011, version 15) will not sign in on 2degrees and Vodafone mobile broadband, but can on Telecom XT.

Trying to find out myself what the problem is - but for now, channeling your connection through a proxy allows Messenger to sign in.


oh at least its not just me having the problem

if you do find a solution could you please post it on here

thanks

Minimalist
4736 posts

Uber Geek
+1 received by user: 110

Moderator
Trusted
Subscriber

  Reply # 396979 28-Oct-2010 19:23 Send private message

Mine is working fine on 2degrees.

It is ugly though!

2446 posts

Uber Geek
+1 received by user: 2

Trusted

  Reply # 396995 28-Oct-2010 19:59 Send private message

Just tried again now - still getting 8100030d upon sign in.

I set it to the traditional one column layout - but I miss some of the flexibility of older versions.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

Minimalist
4736 posts

Uber Geek
+1 received by user: 110

Moderator
Trusted
Subscriber

  Reply # 396996 28-Oct-2010 20:07 Send private message

I apologise, I'm currently using VFNZ through a 3G router . . .

#fail

132 posts

Master Geek
+1 received by user: 11


  Reply # 397000 28-Oct-2010 20:11 Send private message

Yep, same problem here. It worked once, but hasn't worked since

2446 posts

Uber Geek
+1 received by user: 2

Trusted

  Reply # 397002 28-Oct-2010 20:14 Send private message

Also tried again on Vodafone - still no luck.

How have you set up your connection Scott?




Find me on Twitter!

I posted 1, 2 x 10^3 times!

Minimalist
4736 posts

Uber Geek
+1 received by user: 110

Moderator
Trusted
Subscriber

  Reply # 397023 28-Oct-2010 20:51 Send private message

The vodem is plugged in to the USB port on my Netcomm router, all settings are default.

Tried the diff APNs?

2446 posts

Uber Geek
+1 received by user: 2

Trusted

  Reply # 397036 28-Oct-2010 21:23 Send private message

I usually use "internet" and that failed, but using "www.vodafone.net.nz" worked! Hmm...

So I went trying out 2degrees' APNs... but both "internet" and "2degrees" failed.


For what I've tried, the connections below with the APNs work with WLM 2011:

Telecom XT: internet.telecom.co.nz
Vodafone: www.vodafone.net.nz


Might it be a IP address range issue with Microsoft? Because running through a proxy works (I used Hotspot Shield) and both of the Vodafone APNs gave me different public IPs (internet: 124.6.xxx.xxx, www.vodafone.net.nz: 27.252.xxx.xxx)




Find me on Twitter!

I posted 1, 2 x 10^3 times!

2446 posts

Uber Geek
+1 received by user: 2

Trusted

  Reply # 397469 29-Oct-2010 18:01 Send private message

Huh - WLM 2011 is signing in on 2degrees...

Anybody want to try it out? 




Find me on Twitter!

I posted 1, 2 x 10^3 times!

147 posts

Master Geek
Inactive user


  Reply # 397481 29-Oct-2010 19:20 Send private message

manhinli: Just tried again now - still getting 8100030d upon sign in.

I set it to the traditional one column layout - but I miss some of the flexibility of older versions.


Here is a fix you could try for the Error: 8100030d:

http://www.vistax64.com/windows-live/138969-error-code-8100030d.html

Scroll down to "Check the date on your computer" and do all the solutions.



229 posts

Master Geek
+1 received by user: 6


  Reply # 397771 30-Oct-2010 16:40 Send private message

manhinli: Huh - WLM 2011 is signing in on 2degrees...

Anybody want to try it out? 


still not working for me

2446 posts

Uber Geek
+1 received by user: 2

Trusted

  Reply # 397865 30-Oct-2010 21:24 Send private message

mrphil:
manhinli: Huh - WLM 2011 is signing in on 2degrees...

Anybody want to try it out? 


still not working for me

It worked when I tried last night - even signed in and out to make sure!

But tonight... nothing.

Log shows that the service logs out for some reason unknown. Here's a clip which showed up as being different from a successful log in:






Find me on Twitter!

I posted 1, 2 x 10^3 times!

891 posts

Ultimate Geek
+1 received by user: 34

Trusted
2degrees

  Reply # 404932 15-Nov-2010 16:13 Send private message

Hi all

We've tested this and it seems to be working ok with our USB modem's. Please can you let me know if you are still having issues.

Cheers
^POB



229 posts

Master Geek
+1 received by user: 6


  Reply # 404977 15-Nov-2010 17:24 Send private message

2DegreesCare: Hi all

We've tested this and it seems to be working ok with our USB modem's. Please can you let me know if you are still having issues.

Cheers
^POB


it works! i can sign in now

thanks for the fix

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Suddenly limited to 1mbps download speed on spark VDSL
Created by Jase2985, last reply by ianajmes on 29-Aug-2014 22:02 (29 replies)
Pages... 2


Orcon Global Mode launched
Created by freitasm, last reply by kiwirock on 29-Aug-2014 23:12 (113 replies)
Pages... 6 7 8


Debian can't access DNS
Created by dcole13, last reply by gstarkey on 28-Aug-2014 20:46 (28 replies)
Pages... 2


"best" bank in New Zealand
Created by ScuL, last reply by DravidDavid on 29-Aug-2014 23:22 (41 replies)
Pages... 2 3


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by kenkeniff on 27-Aug-2014 10:32 (182 replies)
Pages... 11 12 13


Another Gaming computer help question
Created by Lyderies, last reply by timmmay on 26-Aug-2014 18:06 (38 replies)
Pages... 2 3


Lightbox press event release
Created by freitasm, last reply by defragger on 29-Aug-2014 22:43 (561 replies)
Pages... 36 37 38


Lightbox quality comments
Created by ronw, last reply by tdgeek on 30-Aug-2014 00:01 (51 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.