Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




55 posts

Master Geek


Topic # 72266 23-Nov-2010 21:02 Send private message

Hi all

first off i have read the first post & have tried the different settings as shown
I have also spent time talking to the help desk & had one of there tech guys call me back to no avail.

What i cant do is send a pix message

I have a HTC desire running android 2.2
the internet is running fine over mobile but no can do pix

I get 1 of 2 different messages
generic network failure or
service not activated on network

This is happened when connected to both H or E networks types (in auckland)

I have also had the same error when roaming on the VF network in waihi last weekend.


can anybody help ?

Create new topic
Aussie
2244 posts

Uber Geek
+1 received by user: 234

Trusted
Subscriber

  Reply # 408542 23-Nov-2010 21:10 Send private message

Have you tried just calling the mms APN "MMS" same as the telstraclear one is? Obviously keep the rest of the 2d settings..
It was the only way I could get my android phone to send one. (btw, I'm on telstraclear so there's no guarantee this will work, but it's worth a crack. Make sure mobile data is enabled too)



55 posts

Master Geek


  Reply # 408581 23-Nov-2010 21:58 Send private message

hi

tried all the different combination's of upper and lower case

48 posts

Geek


  Reply # 410124 27-Nov-2010 08:31 Send private message

I've had the same problem. I could send pxt on Vodafone with the Desire but since going 2D no variants of apn settings have worked. I believe I read the issue with Desires not pxting on 2D is a known issue but there seems to be no fix at this point.

1776 posts

Uber Geek
+1 received by user: 68


  Reply # 410149 27-Nov-2010 09:41 Send private message

My partner had this issue on VF.
Had entered and checked the setting more that onece. Problem cured by going into the main (VFNZ) APN settings --> Last Field is APN Type. this should be: default, supl
where as fone setting had: default. supl (note the comma not a fullstop)

Hope its that simple for you

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Gigatown winner town and plans
Created by freitasm, last reply by loceff13 on 26-Nov-2014 23:01 (42 replies)
Pages... 2 3


Click Monday Deals
Created by mrtoken, last reply by Krishant007 on 24-Nov-2014 17:11 (25 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by Geektastic on 26-Nov-2014 16:35 (142 replies)
Pages... 8 9 10


Letter from Vodafone Speed Decrease WTF
Created by rokki, last reply by michaelmurfy on 26-Nov-2014 23:30 (21 replies)
Pages... 2


HP Stream 7 arrives
Created by gnfb, last reply by gnfb on 26-Nov-2014 22:49 (19 replies)
Pages... 2


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by mattwnz on 26-Nov-2014 16:13 (56 replies)
Pages... 2 3 4


Harmoney Credit Offer
Created by rendezvous, last reply by Aredwood on 26-Nov-2014 22:45 (13 replies)

Playing with G.722 HD Voice
Created by aw, last reply by aw on 26-Nov-2014 20:26 (13 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.