Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




IT Professional
1325 posts

Uber Geek
+1 received by user: 40

Trusted
Subscriber

Topic # 74655 4-Jan-2011 23:07 Send private message

My wife and I are trying to send MMS messages (to each other and to other people) and they never go anywhere - the SMS application just sits there trying to send until you delete the message thread.

We are both on 2 degrees (my number ported from VF, hers from Telecom);
We both have IDEOS phones (bought in NZ from 2degrees dealers);
We live out of Zone (Ashburton), but have tried with one of us in Zone (Christchurch) and it still does not work;
Have checked the APN settings on both phones and they are correct; created new APNs 'just in case', made no difference;
I am using Handcent SMS, she is using the default SMS application;

Searching, I haven't been able to find anyone else having this issue apart from the default of needing the APNs changed.

Why is this not work? Please help. Thanks.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
787 posts

Ultimate Geek
+1 received by user: 4

Subscriber

  Reply # 424126 5-Jan-2011 08:19 Send private message

Try to send your self the settings from the 2degrees website...

http://www.2degreesmobile.co.nz/settings

or ring 2degrees from a land line(so you can easily adjust handset)and get them to help.

Also after settings are changed restart the phone and see how you go.



IT Professional
1325 posts

Uber Geek
+1 received by user: 40

Trusted
Subscriber

  Reply # 424148 5-Jan-2011 09:19 Send private message

andrewcnz: Try to send your self the settings from the 2degrees website...

http://www.2degreesmobile.co.nz/settings

or ring 2degrees from a land line(so you can easily adjust handset)and get them to help.

Also after settings are changed restart the phone and see how you go.


Thanks for that. Yeah, have tried that and the settings never make it through to the phone.

Will see what else pops up here in the next wee while and will then give them a call.



IT Professional
1325 posts

Uber Geek
+1 received by user: 40

Trusted
Subscriber

  Reply # 424227 5-Jan-2011 12:38 Send private message

I rang 2degrees and they talked me through entering the APN again and then testing it and it is still not working. They tried sending me a MMS and it too failed to arrive. Hence my fault is being escalated.

So weird that it is happening with both me and my wife. Wondering if it is related to porting in some way?

1472 posts

Uber Geek
+1 received by user: 135

Trusted

  Reply # 424242 5-Jan-2011 13:09 Send private message

keewee01: I rang 2degrees and they talked me through entering the APN again and then testing it and it is still not working. They tried sending me a MMS and it too failed to arrive. Hence my fault is being escalated.

So weird that it is happening with both me and my wife. Wondering if it is related to porting in some way?


My wifes iPhone was also having problems sending MMS (the option wasn't there). She is also on 2Degrees, after having her no. ported from Vodafone. Like you I tried to get the settings sent to her phone, but the expected messages never turned up, so I entered in the settings manually based on the ones listed on the iPhonewzealand site. She now has MMS functionality again. So hopefully it isn't a problem with your or your wife's ported numbers.

787 posts

Ultimate Geek
+1 received by user: 4

Subscriber

  Reply # 424244 5-Jan-2011 13:15 Send private message

OK I'm sure they will look at the issue. So the handset can go on the internet ok. And roaming data is turned on.



IT Professional
1325 posts

Uber Geek
+1 received by user: 40

Trusted
Subscriber

  Reply # 424257 5-Jan-2011 13:56 Send private message

andrewcnz: OK I'm sure they will look at the issue. So the handset can go on the internet ok. And roaming data is turned on.


Yeah, internet isn't an issue as have used it eaps. Roaming data is turned on also.

Everything works except being able to send MMS's.



IT Professional
1325 posts

Uber Geek
+1 received by user: 40

Trusted
Subscriber

  Reply # 424262 5-Jan-2011 14:02 Send private message

dclegg:
keewee01: I rang 2degrees and they talked me through entering the APN again and then testing it and it is still not working. They tried sending me a MMS and it too failed to arrive. Hence my fault is being escalated.

So weird that it is happening with both me and my wife. Wondering if it is related to porting in some way?


My wifes iPhone was also having problems sending MMS (the option wasn't there). She is also on 2Degrees, after having her no. ported from Vodafone. Like you I tried to get the settings sent to her phone, but the expected messages never turned up, so I entered in the settings manually based on the ones listed on the iPhonewzealand site. She now has MMS functionality again. So hopefully it isn't a problem with your or your wife's ported numbers.


Hi dclegg - thanks for that. Checked and the settings on that website are the same as were on the phone already (we bought new phones that were already setup for 2degrees).


Cheers,
Craig

672 posts

Ultimate Geek
+1 received by user: 37


  Reply # 424274 5-Jan-2011 14:30 Send private message

I struggled to get MMS working on my Vodafone 845 (similar to the IDEOS) on Telstra clear. The settings were correct but I finally found (on another forum) you do have to reboot the phone for the settings to take affect. Thats what finally fixed it for me.

Also make sure your main APN is set to "default" (without quotes) for the "APN Type" setting. The MMS APN must be set to "mms". The main APN sometimes have multiple values but apparently for MMS to work you should just have "default".

My settings for Telstraclear MMS APN are;

Name: MMS
APN: wap.telstraclear.net.nz
Proxy:
Port:
Username:
Password:
Server:
MMSC: http://telstraclear.nzmms.net.nz/pxtsend
MMS Port: 8080
MCC: 530
MNC: 01
Authentication type: None
APN type: mms

Obvioulsy these wont work for you but this will give you an idea of what settings you need to populate.



IT Professional
1325 posts

Uber Geek
+1 received by user: 40

Trusted
Subscriber

  Reply # 424293 5-Jan-2011 14:55 Send private message

tchart: I struggled to get MMS working on my Vodafone 845 (similar to the IDEOS) on Telstra clear. The settings were correct but I finally found (on another forum) you do have to reboot the phone for the settings to take affect. Thats what finally fixed it for me.

Also make sure your main APN is set to "default" (without quotes) for the "APN Type" setting. The MMS APN must be set to "mms". The main APN sometimes have multiple values but apparently for MMS to work you should just have "default".

My settings for Telstraclear MMS APN are;

Name: MMS
APN: wap.telstraclear.net.nz
Proxy:
Port:
Username:
Password:
Server:
MMSC: http://telstraclear.nzmms.net.nz/pxtsend
MMS Port: 8080
MCC: 530
MNC: 01
Authentication type: None
APN type: mms

Obvioulsy these wont work for you but this will give you an idea of what settings you need to populate.


I knew about the rebooting and have been doing that, so unfortunately not the fix for me.

Your talking about the default made me go check these settings as it is one thing I had noticed. On these phones there are 3 APN's: '2degrees', 'internet' and 'mms'. mms is set to "mms" for the APN Type, and both the other two are set to "default,supl".  2 things from this: there are 2 items where the APN type is "default,supl" and secondly most sites I've looked at only have and internet and mms APN - no carrier one.

Here are the settings for this other APN (I'll list them all here) - these are all the defaults as they came:

Name: 2degrees
APN: 2degrees
Proxy: 118.148.1.118
Port: 8080
MMC: 530
MNC: 24
Authentication type: None
APN type: default,supl
(all other settings are "Not set")


Name: internet
APN: internet
MMC: 530
MNC: 24
Authentication type: None
APN type: default,supl
(all other settings are "Not set")


Name: mms
APN: mms
MMSC: http://mms.2degreesmobile.net.nz:48090
MMS proxy: 118.148.1.118
MMS Port: 8080
MMC: 530
MNC: 24
Authentication type: None
APN type: mms
(all other settings are "Not set")


48 posts

Geek
+1 received by user: 1


  Reply # 424295 5-Jan-2011 15:02 Send private message

For MMS proxy you have to have the '0s' in front of the '1'

So, 118.148.001.118

62 posts

Master Geek


  Reply # 424298 5-Jan-2011 15:35

I have the same problem on my Galaxy S. Everything is triple checked and still not working. I'll try calling 2degrees when I get too annoyed.



IT Professional
1325 posts

Uber Geek
+1 received by user: 40

Trusted
Subscriber

  Reply # 424308 5-Jan-2011 15:54 Send private message

killerteddy: For MMS proxy you have to have the '0s' in front of the '1'

So, 118.148.001.118


Thanks, have read that elsewhere. But I am starting to think that the leading zero's is a bit of an urban myth. When I was talking to 2degrees on the phone; and the posts in these forums; and the 2degrees website itself all leave off those leading zero's for the MMS settings.



IT Professional
1325 posts

Uber Geek
+1 received by user: 40

Trusted
Subscriber

  Reply # 424309 5-Jan-2011 15:55 Send private message

fatboy: I have the same problem on my Galaxy S. Everything is triple checked and still not working. I'll try calling 2degrees when I get too annoyed.


I'm not alone - YAY!

I'll let you know how I get on with them.



IT Professional
1325 posts

Uber Geek
+1 received by user: 40

Trusted
Subscriber

  Reply # 424318 5-Jan-2011 16:15 Send private message

keewee01:
killerteddy: For MMS proxy you have to have the '0s' in front of the '1'

So, 118.148.001.118


Thanks, have read that elsewhere. But I am starting to think that the leading zero's is a bit of an urban myth. When I was talking to 2degrees on the phone; and the posts in these forums; and the 2degrees website itself all leave off those leading zero's for the MMS settings.


I should add that after re-entering the settings for 2degrees helpdesk (ie no leading zero's), I've now re-added those leading zero's, rebooted the phone and it still not working.

62 posts

Master Geek


  Reply # 424325 5-Jan-2011 16:26

keewee01:
fatboy: I have the same problem on my Galaxy S. Everything is triple checked and still not working. I'll try calling 2degrees when I get too annoyed.


I'm not alone - YAY!

I'll let you know how I get on with them.


Haha, sorry keewee01 but it seems I got my MMS sorted out by fiddling a bit more with the settings, right after my post :) Meaning that there is likely to be solution for you too.

My settings (Galaxy S)

Internet settings:
Name: 2degrees internet
APN: internet
MCC: 530
MNC: 24
APN type: internet

MMS settings:
Name: 2degrees MMS
APN: mms
MMSC: http://mms.2degreesmobile.net.nz:48090
MMS proxy: 118.148.001.118
MMS port: 8080
MCC: 530
MNC: 24
APN type: mms

(everything else is Not Set)

my suggestions would be:
- leave only these two APNs in the phone.
- put those leading zeros in in MMS proxy

what I changed from my previous settings was:
- changed my APN type to internet from internet + mms
- in my internet settings changed MMS port to not set (I had 8080 there for some reason). Interestingly, my internet access was fine all along.

I'm not sure what exactly was wrong though to be honest.

Hope you find a solution soon enough :)




 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Gull Employment Dispute.
Created by networkn, last reply by Geektastic on 22-Nov-2014 12:58 (47 replies)
Pages... 2 3 4


Which one is right for me? M8, Z3, S5 or other?
Created by makiomoto, last reply by makiomoto on 20-Nov-2014 13:52 (40 replies)
Pages... 2 3


What to do on the internet?
Created by TimA, last reply by hio77 on 20-Nov-2014 13:15 (34 replies)
Pages... 2 3


Lollipop Problems
Created by ronw, last reply by ronw on 21-Nov-2014 21:26 (16 replies)
Pages... 2


Apple wall charges (USB slotted) keep disconnecting i-devices non-stop
Created by Mar1, last reply by Aredwood on 21-Nov-2014 14:59 (14 replies)

Slingshot line speed
Created by Frankiej45, last reply by Frankiej45 on 20-Nov-2014 14:38 (14 replies)

Chief Censor - He's at it again!
Created by scuwp, last reply by Nebbie on 19-Nov-2014 16:23 (42 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.