Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




77 posts

Master Geek

Trusted

Topic # 112106 26-Nov-2012 17:56 Send private message

Hi There,

I have setup an VM 08 R2 server at home and loaded Exchange 2010. However my problem is this:

I cannot seem to receive mail.

I have checked my MX records for my domain and they point to my Exchange box. My Exchange box has my domain trusted and the general best practice has been done.

Do Telecom by default block Port 110 (POP3) like they do with 25 (SMTP)?

Port forwarding on my router etc has been setup. HTTP and HTTPS are all working fine and I can access OWA via my domain.

Its the first time out of a corporate environment I have setup Exchange so maybe I am missing something on the ISP side.

Your help would be very much appreciated :)

Cheers,

Joe


Create new topic
203 posts

Master Geek
+1 received by user: 12


  Reply # 723218 26-Nov-2012 18:41 Send private message

have you set up port 25 to forward to your server ( port forwarding on your modem router ? )
John




I know enough to be dangerous

203 posts

Master Geek
+1 received by user: 12


  Reply # 723220 26-Nov-2012 18:42 Send private message

go to www.mxtoolbox.com
Put in your domain and it will show the MX reccords and the IP of the server
Click on the ip address and then do a port scan and it will tell you what is open and what is closed.






I know enough to be dangerous



77 posts

Master Geek

Trusted

  Reply # 723230 26-Nov-2012 18:52 Send private message

Hi John,

Thanks for your response.

Yep I have setup the following port forwards:

25 = SMTP
110 = POP3
80 = HTTP (for OWA)
443 = HTTPS (OWA)
995 = Secure POP3

Sending im not so concerend about at the moment as I am still waiting for Telecom to unblock 25 (blocked as standard as a SPAM prevention measure)

The domain is kettlety.net, I have checked and the MX record is correct.

Im stumped......

Cheers,

Joe

2869 posts

Uber Geek
+1 received by user: 131

Trusted
Subscriber

  Reply # 723234 26-Nov-2012 18:59 Send private message

You will need to forward the SMTP port (25) to your server and yes I believe Telecom block it.







77 posts

Master Geek

Trusted

  Reply # 723237 26-Nov-2012 19:02 Send private message

joeksemail: >Sending im not so concerend about at the moment as I am still waiting for Telecom to unblock 25 (blocked as standard as a SPAM prevention measure)



Zeon

Yeah its all forwarded as above. Its mainly receiving mail im concerned about.


2869 posts

Uber Geek
+1 received by user: 131

Trusted
Subscriber

  Reply # 723238 26-Nov-2012 19:07 Send private message

joeksemail:
joeksemail: >Sending im not so concerend about at the moment as I am still waiting for Telecom to unblock 25 (blocked as standard as a SPAM prevention measure)



Zeon

Yeah its all forwarded as above. Its mainly receiving mail im concerned about.




yes but you do realize mail servers communicate with each other via port 25? IE if my email server wants to send you an email with your MX records pointing to your server, it will connect to your server on port 25?







77 posts

Master Geek

Trusted

  Reply # 723240 26-Nov-2012 19:08 Send private message

Ahhhh ok, I thought it just used 25 for outgoing mail...

Will wait on Telecom to unblock the port then.

Cheers,

Joe

203 posts

Master Geek
+1 received by user: 12


  Reply # 723255 26-Nov-2012 19:40 Send private message

Telecom dont need to unblock the port.
You can send mail using your telecom credentials i.e. your email address and password. ( for SSL ) or smtp.xtra.co.nz works if you use telecom for your broadband.
In SBS2008 it is called smart host, you put the info there and you should be able to send emails.
John




I know enough to be dangerous

926 posts

Ultimate Geek
+1 received by user: 46


  Reply # 723260 26-Nov-2012 19:58 Send private message

SATTV: Telecom dont need to unblock the port.
You can send mail using your telecom credentials i.e. your email address and password. ( for SSL ) or smtp.xtra.co.nz works if you use telecom for your broadband.
In SBS2008 it is called smart host, you put the info there and you should be able to send emails.
John


The OP wants to RX email direct to server so yes you do need to unblock the port 25 if you want to RX email direct to the server however I agree that smart host is a good idea as often your ip can be blacklisted and you wonder why no one gets your email ISPs smtp server should be a bit mort robust.



77 posts

Master Geek

Trusted

  Reply # 723270 26-Nov-2012 20:32 Send private message

Thanks guys!

Apparently Telecom have enable port 25 for my static IP now and given me a specific ADSL username etc to use in my router.

However I have checked and the outside world cant see port 25 still.....
All others are fine.

Will ring there technical guys tomorrow.


926 posts

Ultimate Geek
+1 received by user: 46


  Reply # 723288 26-Nov-2012 21:22 Send private message

When I've used port 25 opt out with telecom the one thing that needs to be right is the user name and password in your router eg [email protected] but remember that the password may be different to your email password. If you're not sure what it is change it here https://selfservice.xtra.co.nz/live/selfservice/ChgPwd/

12 posts

Geek


  Reply # 723558 27-Nov-2012 12:08 Send private message

How did this go joeksemail?



77 posts

Master Geek

Trusted

  Reply # 723660 27-Nov-2012 14:49 Send private message

Telecom realised that the person to unblock 25 had done it wrong.
Now got to wait up to 48 hours to see if thats the problem.




77 posts

Master Geek

Trusted

  Reply # 724807 29-Nov-2012 18:16 Send private message

UPDATE:

OK.... So the short answer is I still get no response externally on port 25

Telecom swear blind that port 25 is now unblocked however im not so sure.
If I port-scan/telnet port 25 internally to my domain IP I get a response.
However online port scanners do not nor do I from another ADSL connection.

Port forwarding on the router is 100% correct and working.......

Im completely stumped. Any ideas?

Cheers in advance,

Joe


Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Telecom introduces unlimited broadband data plan
Created by freitasm, last reply by kiwirock on 25-Apr-2014 16:36 (115 replies)
Pages... 6 7 8


Stonedine
Created by Lizard1977, last reply by mattwnz on 24-Apr-2014 15:45 (67 replies)
Pages... 3 4 5


Windows 8 System Mechanics
Created by eme, last reply by eme on 24-Apr-2014 21:10 (20 replies)
Pages... 2


Using my Mac to ring family in the UK
Created by Geektastic, last reply by nakedmolerat on 24-Apr-2014 11:28 (19 replies)
Pages... 2


Telecom has started metering their TiVo customers' broadband usage (WITHOUT PRENOTIFICATION)
Created by Peteriv, last reply by mattwnz on 24-Apr-2014 15:11 (74 replies)
Pages... 3 4 5


Parallel imported product
Created by Wills1, last reply by joker97 on 23-Apr-2014 21:01 (53 replies)
Pages... 2 3 4


Forms of government for New Zealand
Created by charsleysa, last reply by gzt on 25-Apr-2014 14:22 (181 replies)
Pages... 11 12 13


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Technofreak on 25-Apr-2014 12:43 (751 replies)
Pages... 49 50 51



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.