Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16
202 posts

Master Geek


  Reply # 623285 10-May-2012 22:59 Send private message

I tried the same video.

It sat a good few times at 0kbps aswell



200 posts

Master Geek


  Reply # 623286 10-May-2012 23:00 Send private message

Mine still looks / is preforming normally as far as I can tell ?

Same / Similar video also at 1080p for comparison. 


202 posts

Master Geek


  Reply # 623289 10-May-2012 23:05 Send private message

Its cached for the first few minutes from the looks of it.



200 posts

Master Geek


  Reply # 623293 10-May-2012 23:11 Send private message

Have either of you guys used resource monitor etc to actually see where your content is being pulled from ?
I did some earlier this evening and was pulling 12meg from a CDN in CA USA.

Some seem to come from the Snap cache but others can come from all over the world.
Might be worth checking where yours come from.

202 posts

Master Geek


  Reply # 623298 10-May-2012 23:14 Send private message

Yea i checked mine. Every attempt it comes from Snap.


200 posts

Master Geek


  Reply # 623301 10-May-2012 23:19 Send private message

Interesting, I'll do some tomorrow and post screenies. 
PC is off at the moment and can't be bothered to crank it up for youtube :P

336 posts

Ultimate Geek
+1 received by user: 22


  Reply # 623308 10-May-2012 23:29 Send private message



Here's another example of what's happening with me.  The first minute was trying to load a video that only had 200 views and only downloaded at 100KB/s.  Then for comparison I loaded a 200,000+ views video, which downloaded as it should.  Will email this to ralph.




Toys:  Samsung Galaxy S4 (Telecom), iPad 4, Roku, Apple TV, iPod Touch 4, Dell Inspiron 17R SE, Sony 40CX520, TiVo x2, Snap ADSL.

647 posts

Ultimate Geek
+1 received by user: 15


  Reply # 624665 14-May-2012 09:43 Send private message

Had a few requests for information from the Snap Technical Department
Model / Make of router/modem as well as MTU settings.

Although something seems to be working as I haven't experienced a significant buffering issue of late. There are a few videos that don't buffer enough to keep up, but if I refresh the page it seems to be ok. Maybe an issue with Chrome?

647 posts

Ultimate Geek
+1 received by user: 15


  Reply # 637639 8-Jun-2012 08:58 Send private message

Anyone else having issue over the last two days with YouTube.
Its been fantastic (no buffering) since my last post but last couple of nights I have been buffering again.

I still haven't completed Snaps request to change my MTU and should.

414 posts

Ultimate Geek
+1 received by user: 83


  Reply # 639941 12-Jun-2012 21:57 Send private message

I've been getting a lot of buffering problems even on 360p (I don't care to watch HD yet).

I get 8.36MB downstream from speedtest.net tonight but 360p still sputters. When it does buffer it only just buffers a little a head.

My CPU is 67%, so it's Youtube or the Snap cache in my humble opinion.

My iPod Touch does the same and so does my Netbook with the AMD HD intergrated chipset. The desktop is hard wired, my ADSL sync is 13Mbps/1Mbps and my routers doing nothing nore any of my PC's. 


It's not my hardware, the CPU and graphics are keeping up on all of them, and there is NO other traffic on my LAN or through my router. And I get the above speedtest from chch on speedtest.net with Snap as the server.

I've checked the same videos at my mates place with Telecom lately. Buffers extremely fast and runs really well even on a slower PC there (Celeron vs mine a P4 with more juice). But this is has been problematic for me since I signed up with Snap a year ago and have had the all you can eat job.

I've always put up with it since I'm on the all you can eat add-on and moving to Snap as I figure you get what you pay for but now it's just annoying. 

But tonight I've dropped the all you can eat and we'll see what happens. 

My contracts up this month and I'm about 90% decided to close my account in a few weeks.

Cheers,
Gavin.


414 posts

Ultimate Geek
+1 received by user: 83


  Reply # 639942 12-Jun-2012 21:59 Send private message

Grrr and Geekzone is hidding half of my posts on the 1024x768 screen. Very annoying.

647 posts

Ultimate Geek
+1 received by user: 15


  Reply # 640187 13-Jun-2012 13:15 Send private message

I gave up trying to watch YouTube last night (downloading via YouTube Downloader was as fast as always)

What does this tag do
367 posts

Ultimate Geek
+1 received by user: 51

Subscriber

  Reply # 640207 13-Jun-2012 14:02 Send private message

Have you tried running the ICSI Netalyzr from Berkeley?
Quite a cool tool and can be useful for troubleshooting problems.
Just a Java applet - nothing to install
http://netalyzr.icsi.berkeley.edu/

723 posts

Ultimate Geek
+1 received by user: 155

Trusted
Snap Internet

  Reply # 640216 13-Jun-2012 14:16 Send private message

Hey guys,

Bad news and good news, we discovered a problem, but it should be resolved now.

Please let us know if you continue to have issues!

Cheers.




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^MC Michelle - Technical Lead
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



3133 posts

Uber Geek
+1 received by user: 374

Trusted
Subscriber

  Reply # 644984 22-Jun-2012 23:34 Send private message

Can anyone here confirm that this is fixed or still an ongoing problem? I need to know as I would like to move to Snap. Thanks

Reply 644965

networkn:
are you with snap? or vodafone?


I am with VF for my business Internet, and Unleash at home, but for some reason my youtube comes from Snap's cache servers, and I still have many instances even as recently as a week ago, ~6 months after the first people started discussing the issue here and in other forums, where my youtube videos buffer at dialup speeds, despite having a 70Mbit VDSL connection.





1 | ... | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Click Monday Deals
Created by mrtoken, last reply by Krishant007 on 24-Nov-2014 17:11 (25 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by Sidestep on 25-Nov-2014 13:41 (105 replies)
Pages... 5 6 7


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by qyiet on 25-Nov-2014 13:42 (35 replies)
Pages... 2 3


Current Netflix payment method as of Nov 14 - Cant pay
Created by andynz, last reply by Kiwipixter on 25-Nov-2014 10:45 (33 replies)
Pages... 2 3


Voda VDSL, Horrid offnet performance.
Created by TimA, last reply by Demeter on 25-Nov-2014 11:49 (28 replies)
Pages... 2


SEO spammers
Created by freitasm, last reply by jamesrt on 24-Nov-2014 16:09 (25 replies)
Pages... 2


SSD hard drive in aging HTPC disappointingly slow
Created by watman, last reply by joker97 on 23-Nov-2014 22:02 (20 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.