Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



2032 posts

Uber Geek
+1 received by user: 29


Topic # 102406 15-May-2012 10:16 Send private message

Hey,

I've got a client, who is on the Office 365 E3 plan, and they have some Samsung Galaxy S Android phones.
All working great except for one of the phones.
With this one phone you can't send emails as they just get stuck in the Outbox.
It says it is sending the messages but they never go.
This user can send from Outlook and Outlook Web Access without a problem so don't think it is a problem with their Office 365 account.

I've removed the Office 365 account from the phone and added it again but it made no difference.
The phone receives emails fine and syncs calendar etc.
It used to work great, and one time, after the problem started, it did suddenly work again for about a day and then the problem came back again.

I have tested on 3G and wifi.

Any ideas?




Create new topic
5902 posts

Uber Geek
+1 received by user: 74

Trusted
Subscriber

  Reply # 625324 15-May-2012 10:19 Send private message

Hi, which email client are you using on the phone, and are there attachments of modest size with the emails.

Cyril



2032 posts

Uber Geek
+1 received by user: 29


  Reply # 625328 15-May-2012 10:24 Send private message

Just the standard email client as far as I know, is there more than one?
And the problem happens even with a basic text test email.




5902 posts

Uber Geek
+1 received by user: 74

Trusted
Subscriber

  Reply # 625344 15-May-2012 10:36 Send private message

Hi, there is the gmail client (that naturally only works with gmail) that I have had issues with where it wont move emails out of the outbox if they have a large attachment (1-2Mbyte photo), phone reboot fixs it.

I have not seen similar issues as you describe with the standard client to either pop/imap accounts with smtp outgoing. sorry cannot help, but will be interested in other comments.

Cyril



2032 posts

Uber Geek
+1 received by user: 29


  Reply # 625349 15-May-2012 10:39 Send private message

Don't think it's the gmail one, it's the one with the envelope and the green @ symbol.




5902 posts

Uber Geek
+1 received by user: 74

Trusted
Subscriber

  Reply # 625361 15-May-2012 11:00 Send private message

Thats the vanilla email client (which is what you want) that you should have configured via the mail account sync settings for exchange using to the m.outlook.com as the server, no domain entry, and obviously your account credentials.

Cyril



2032 posts

Uber Geek
+1 received by user: 29


  Reply # 625366 15-May-2012 11:06 Send private message

cyril7: Thats the vanilla email client (which is what you want) that you should have configured via the mail account sync settings for exchange using to the m.outlook.com as the server, no domain entry, and obviously your account credentials.

Cyril


Correct :)





5902 posts

Uber Geek
+1 received by user: 74

Trusted
Subscriber

  Reply # 625367 15-May-2012 11:11 Send private message

Maybe give K-9 a try to see if its the email client or the glue between.

Cyril



2032 posts

Uber Geek
+1 received by user: 29


  Reply # 625500 15-May-2012 14:57 Send private message

Do you think a factory restore / reset may fix the issue?




5902 posts

Uber Geek
+1 received by user: 74

Trusted
Subscriber

  Reply # 625509 15-May-2012 15:03 Send private message

Hi, its possible, but if syncing of other services is happening I dont know if it would, as I say, try another client would be my next move.

Cyril

1 post

Wannabe Geek


  Reply # 625994 16-May-2012 11:42 Send private message

Hi,

Try this;
1. Go back to the main page of Outlook Web App. In the top right corner, click on the question mark next to Options and then select About.

2. On the About page, you'll see the entry for the Host name listed.

ex. Host name: sn2prd0310.outlook.com

Exchange Client Access server name: SN2PRI

Use the value next to the Host name as the server setting on your mobile device.

One important note to add. When you use the Host name as your Exchange server setting, you may need to update the setting in the future. The mailboxes may be moved from one site to another, and devices that do not support the redirect command correctly will lose connectivity. If your user mailbox moves due to failover or upgrades, your site name (Host name) may change and you may need to reconfigure your device to point to the new site.



2228 posts

Uber Geek
+1 received by user: 102

Moderator
Trusted
Subscriber

  Reply # 626049 16-May-2012 12:34 Send private message

Helpful answer, but copied word for word from http://community.office365.com/en-us/f/160/p/5540/141608.aspx

Rather than copy from another site, please provide a link.




Samsung Galaxy SII (I9100T)
ROM: Omega v20.1 - XWLSD 4.1.2 JB
Kernel: Philz
Modem: XXLS8



2032 posts

Uber Geek
+1 received by user: 29


  Reply # 626776 17-May-2012 12:54 Send private message

Thanks guys unfortunately that's how I configured it already :(




Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by gzt on 16-Apr-2014 22:14 (69 replies)
Pages... 3 4 5


Business vs Residential UFB, why the huge difference in cost??
Created by dman, last reply by dman on 16-Apr-2014 23:45 (22 replies)
Pages... 2


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Lazarui on 16-Apr-2014 12:56 (66 replies)
Pages... 3 4 5


Problem with NDSCam
Created by haydenmarsh, last reply by Benoire on 14-Apr-2014 21:28 (21 replies)
Pages... 2


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 15-Apr-2014 16:40 (734 replies)
Pages... 47 48 49


True cost of driving ..
Created by rayonline, last reply by alasta on 14-Apr-2014 20:43 (52 replies)
Pages... 2 3 4


Why is there a lack of ultraportables with Intel Iris graphics?
Created by d3Xt3r, last reply by wasabi2k on 14-Apr-2014 13:21 (32 replies)
Pages... 2 3


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by FireEngine on 16-Apr-2014 19:59 (15 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.