Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | ... | 427
2442 posts

Uber Geek
+1 received by user: 60


  Reply # 372092 24-Aug-2010 13:34 Send private message

http://twitter.com/samsungukmobile/status/20380600444




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 16TB HDD / MediaPortal 1.11
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: inuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 3D LCD TV



2520 posts

Uber Geek
+1 received by user: 64

Trusted

  Reply # 372097 24-Aug-2010 13:46 Send private message

btw is it normal to have google navigation installed?




Business Analyst / Consultant @ Provoke Solutions
All comments are my own opinion, and not that of my employer unless explicitly stated.

2442 posts

Uber Geek
+1 received by user: 60


  Reply # 372099 24-Aug-2010 13:47 Send private message

mine came with google nav, but i have since installed google brut maps/nav.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 16TB HDD / MediaPortal 1.11
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: inuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 3D LCD TV

n4

856 posts

Ultimate Geek
+1 received by user: 50


  Reply # 372102 24-Aug-2010 13:51 Send private message

lokhor: btw is it normal to have google navigation installed?


Yes; or at least you can upgrade from the market to get it, but the official one won't work for navigation here, only Maps. You have to side-install the Brut Maps version to get navigation that works here. You can run the Brut and vanilla versions side by side.




Huawei Mate 7, on 2degrees



2520 posts

Uber Geek
+1 received by user: 64

Trusted

  Reply # 372175 24-Aug-2010 14:44 Send private message

Sweet sounds good. I tried updating the firmware to JM1 using kies (press ctrl+alt+u+p for test mode in the upgrade screen) but it failed before installing it saying failed to convert to upgrade mode. Had to reboot the phone after and is back to normal.




Business Analyst / Consultant @ Provoke Solutions
All comments are my own opinion, and not that of my employer unless explicitly stated.

75 posts

Master Geek


  Reply # 374045 28-Aug-2010 21:38 Send private message

Does anyone know how to get it so you can connect to the internet just through Vodafone, I'm on a plan that comes with 100MB a month and sometimes it would be nice to just use the internet for things like checking emails but I can't figure out how to connect to internet without wi-fi access.


41 posts

Geek


  Reply # 374046 28-Aug-2010 21:43 Send private message

Jattennz: Does anyone know how to get it so you can connect to the internet just through Vodafone, I'm on a plan that comes with 100MB a month and sometimes it would be nice to just use the internet for things like checking emails but I can't figure out how to connect to internet without wi-fi access.



Settings -> wireless networks -> Mobile networks ->  Data roaming (tick).

Turn off wireless internet if you don't want to use that.

75 posts

Master Geek


  Reply # 374049 28-Aug-2010 21:57 Send private message

seriously:
Jattennz: Does anyone know how to get it so you can connect to the internet just through Vodafone, I'm on a plan that comes with 100MB a month and sometimes it would be nice to just use the internet for things like checking emails but I can't figure out how to connect to internet without wi-fi access.



Settings -> wireless networks -> Mobile networks ->  Data roaming (tick).

Turn off wireless internet if you don't want to use that.


That's what I had been trying but I get no internet at all.. not sure what I'm missing. Is there any other settings that would effect it?

17 posts

Geek


  Reply # 374050 28-Aug-2010 21:57 Send private message

I don't know about roaming, sounds expensive.

This is what I did. On the home screen press the menu button->settings->wireless and network->mobile networks->access point names

Then press the menu button and go new APN

Name: Vodafone

APN: www.vodafone.net.nz

And at the bottom

APN type: internet

I don't know about that last one but that's working for me

Then you press the menu button and hit save. Hopefully that will go back to the previous screen but with a box that has Vodafone in it and a green circle next to it. If not, try to create a new APN again. I had to do that twice for some reason.
Hope this helps.

75 posts

Master Geek


  Reply # 374053 28-Aug-2010 22:10 Send private message

Whalefreezer: I don't know about roaming, sounds expensive.

This is what I did. On the home screen press the menu button->settings->wireless and network->mobile networks->access point names

Then press the menu button and go new APN

Name: Vodafone

APN: www.vodafone.net.nz

And at the bottom

APN type: internet

I don't know about that last one but that's working for me

Then you press the menu button and hit save. Hopefully that will go back to the previous screen but with a box that has Vodafone in it and a green circle next to it. If not, try to create a new APN again. I had to do that twice for some reason.
Hope this helps.


Thanks for that, seems to get me one step closer I nowget the 3g little symbol up the top but still can't run any internet etc, it just comes back as Data Connection error.

17 posts

Geek


  Reply # 374055 28-Aug-2010 22:17 Send private message

I recommend checking what you inputted carefully again. Besides that I guess a restart might help.

75 posts

Master Geek


  Reply # 374211 29-Aug-2010 15:52 Send private message

After I turned data roaming off, it just started using the Vodafone network whenever I wasn't connected to a wi-fi. So it's working now cheers :)

14 posts

Geek


  Reply # 374775 31-Aug-2010 11:19 Send private message

Hey guys I'm looking at ordering an SGS off Clove sometime in the next week or so. Just one question, will I need to buy a plug adapter, since this phone is coming from the UK?

Cheers 

n95

121 posts

Master Geek


  Reply # 374781 31-Aug-2010 11:22 Send private message

Yes, you will need to buy one. It will have the uk plug type. You can though also use the included usb cable to charge your phone

32 posts

Geek


  Reply # 374782 31-Aug-2010 11:23 Send private message

Yes - Unless you just use the USB cable supplied.

1 | ... | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | ... | 427
View this topic in a long page with up to 500 replies per page Create new topic




Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Follow us to receive updates on your mobile device or browser via Pushbullet:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.