Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 185 | 186 | 187 | 188 | 189 | 190 | 191 | 192 | 193 | 194 | 195 | 196 | 197 | 198 | 199 | 200 | 201 | 202 | 203 | 204 | 205 | ... | 294
527 posts

Ultimate Geek
+1 received by user: 35


  Reply # 588737 1-Mar-2012 10:47 Send private message

networkn: Anyone else having issues if they click the notification link for geekzone threads on new emails, and it will display just the summary of the pages and no thread content, and then just the reply dialog box?

I am using chrome.

All the time. I'm getting it in Firefox (latest) on Windows, and on the ICS browser on my phone.

It appears to be a problem in the link that's being sent out. I just checked on a recent link, and the URL pointed to a post on page 195 of the thread. The thread is only up to page 194 (or at least it was, before this post). Putting in the invalid page number is what causes the blank page.

I'll see if there's a way to report this issue.

Update: I've reported this bug via the forums. I'm going to subscribe to a couple more threads to see if the problem is widespread, or just related to this (very large) thread.

40 posts

Geek


  Reply # 588768 1-Mar-2012 11:17 Send private message

I'm running Wanamlite 9.0 at the moment and am finding the included clock app a little uninspiring. I'm not sure if it is the google or samsung ICS clock but it has lost the ability to have timezones and this morning there was no way to turn off the alarm without rebooting my phone ><

I guess I'm looking for recommendation on good clock apps for running on ICS that include the ability to store the times for different cities, and don't wake my wife at 6am because I can't turn the damn alarm off, please :) 

28 posts

Geek


  Reply # 588770 1-Mar-2012 11:24 Send private message

tonypnz: I'm running Wanamlite 9.0 at the moment and am finding the included clock app a little uninspiring. I'm not sure if it is the google or samsung ICS clock but it has lost the ability to have timezones and this morning there was no way to turn off the alarm without rebooting my phone ><

I guess I'm looking for recommendation on good clock apps for running on ICS that include the ability to store the times for different cities, and don't wake my wife at 6am because I can't turn the damn alarm off, please :) 


I'm real interested as well, I have Wanamlite 8.4 which I like except for the clock & calendar, there was mention of being able to install the Samsung apps, but not alot of detail.

527 posts

Ultimate Geek
+1 received by user: 35


  Reply # 588794 1-Mar-2012 12:16 Send private message

tonypnz: I'm running Wanamlite 9.0 at the moment and am finding the included clock app a little uninspiring. I'm not sure if it is the google or samsung ICS clock but it has lost the ability to have timezones and this morning there was no way to turn off the alarm without rebooting my phone ><

I guess I'm looking for recommendation on good clock apps for running on ICS that include the ability to store the times for different cities, and don't wake my wife at 6am because I can't turn the damn alarm off, please :) 

The newer WanamLite builds look like they include the AOSP clock app rather than the Samsung clock app. Like you, I far prefer the Samsung one.

I've uploaded the Samsung clock app to here. Download it, then use a root-capable file manager (e.g. ES File Explorer) to copy it to your phone's /system/app folder.

3577 posts

Uber Geek
+1 received by user: 448

Trusted
Subscriber

  Reply # 588812 1-Mar-2012 13:06 Send private message

nzgeek:
networkn: Anyone else having issues if they click the notification link for geekzone threads on new emails, and it will display just the summary of the pages and no thread content, and then just the reply dialog box?

I am using chrome.

All the time. I'm getting it in Firefox (latest) on Windows, and on the ICS browser on my phone.

It appears to be a problem in the link that's being sent out. I just checked on a recent link, and the URL pointed to a post on page 195 of the thread. The thread is only up to page 194 (or at least it was, before this post). Putting in the invalid page number is what causes the blank page.

I'll see if there's a way to report this issue.

Update: I've reported this bug via the forums. I'm going to subscribe to a couple more threads to see if the problem is widespread, or just related to this (very large) thread.


I have been getting this for a while also.

Foo

444 posts

Ultimate Geek


  Reply # 588842 1-Mar-2012 13:49 Send private message

kiwitrc:
nzgeek:
networkn: Anyone else having issues if they click the notification link for geekzone threads on new emails, and it will display just the summary of the pages and no thread content, and then just the reply dialog box?

I am using chrome.

All the time. I'm getting it in Firefox (latest) on Windows, and on the ICS browser on my phone.

It appears to be a problem in the link that's being sent out. I just checked on a recent link, and the URL pointed to a post on page 195 of the thread. The thread is only up to page 194 (or at least it was, before this post). Putting in the invalid page number is what causes the blank page.

I'll see if there's a way to report this issue.

Update: I've reported this bug via the forums. I'm going to subscribe to a couple more threads to see if the problem is widespread, or just related to this (very large) thread.


I have been getting this for a while also.


Yep, I've been getting this issue for quite some time now. Guess I should have mentioned it so Admin could look into it. 

1376 posts

Uber Geek

Trusted
Subscriber

  Reply # 588848 1-Mar-2012 13:59 Send private message

Foo:
kiwitrc:
nzgeek:
networkn: Anyone else having issues if they click the notification link for geekzone threads on new emails, and it will display just the summary of the pages and no thread content, and then just the reply dialog box?

I am using chrome.

All the time. I'm getting it in Firefox (latest) on Windows, and on the ICS browser on my phone.

It appears to be a problem in the link that's being sent out. I just checked on a recent link, and the URL pointed to a post on page 195 of the thread. The thread is only up to page 194 (or at least it was, before this post). Putting in the invalid page number is what causes the blank page.

I'll see if there's a way to report this issue.

Update: I've reported this bug via the forums. I'm going to subscribe to a couple more threads to see if the problem is widespread, or just related to this (very large) thread.


I have been getting this for a while also.


Yep, I've been getting this issue for quite some time now. Guess I should have mentioned it so Admin could look into it. 

+1  I thought it was just me, or the browser I was using.  Clearly I was being too forgiving. Thanks nzgeek for doing something about it :)




Samsung Galaxy S5 SM-G900I

3577 posts

Uber Geek
+1 received by user: 448

Trusted
Subscriber

  Reply # 588850 1-Mar-2012 14:02 Send private message

Probably should move this a new thread :)



7439 posts

Uber Geek
+1 received by user: 956

Trusted
Subscriber

  Reply # 588863 1-Mar-2012 14:12 Send private message

Thread continued here:

http://www.geekzone.co.nz/forums.asp?forumid=97&topicid=98549

Please don't post anything further in this thread.

241 posts

Master Geek

Trusted
Slingshot

  Reply # 588947 1-Mar-2012 16:15 Send private message

I hate to be the one that disobeys a request, but the other thread appears to have vanished. -_-




Recruitment & Training Coordinator @ Slingshot
Not the official support person!

1967 posts

Uber Geek
+1 received by user: 19

Trusted
Subscriber

  Reply # 588960 1-Mar-2012 16:31 Send private message




7439 posts

Uber Geek
+1 received by user: 956

Trusted
Subscriber

  Reply # 588964 1-Mar-2012 16:36 Send private message

Perhaps rename it as Stock ROM's.

BDFL
50192 posts

Uber Geek
+1 received by user: 4743

Administrator
Trusted
Geekzone
Subscriber

  Reply # 588972 1-Mar-2012 16:43 Send private message

I have no idea why would anyone suggest to stip posting here.

if there are specific topics for specific problems or features then create a new thread for each. But creating a new topic for no reason at all is not ideal.







7439 posts

Uber Geek
+1 received by user: 956

Trusted
Subscriber

  Reply # 588989 1-Mar-2012 17:23 Send private message

Well it's a big thread, it was started a long time ago so a lot of it's not really relevant, and it's fragmented with discussing a large area of topics within 1 topic itself.

241 posts

Master Geek

Trusted
Slingshot

  Reply # 588992 1-Mar-2012 17:27 Send private message

I'm about to flash the latest XXLPB ROM (from The Android Soul) - does anybody have the stock TCNZ ROM in case it all goes pear-shaped? :P




Recruitment & Training Coordinator @ Slingshot
Not the official support person!

1 | ... | 185 | 186 | 187 | 188 | 189 | 190 | 191 | 192 | 193 | 194 | 195 | 196 | 197 | 198 | 199 | 200 | 201 | 202 | 203 | 204 | 205 | ... | 294
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Click Monday Deals
Created by mrtoken, last reply by Krishant007 on 24-Nov-2014 17:11 (25 replies)
Pages... 2


Gull Employment Dispute.
Created by networkn, last reply by Geektastic on 26-Nov-2014 14:46 (141 replies)
Pages... 8 9 10


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by throbb on 26-Nov-2014 15:42 (55 replies)
Pages... 2 3 4


Current Netflix payment method as of Nov 14 - Cant pay
Created by andynz, last reply by Kiwipixter on 25-Nov-2014 10:45 (33 replies)
Pages... 2 3


HP Stream 7 arrives
Created by gnfb, last reply by gzt on 26-Nov-2014 15:26 (15 replies)

Lollipop no more
Created by ronw, last reply by kiwitrc on 26-Nov-2014 13:44 (13 replies)

Knock off electronics in The Warehouse
Created by jpoc, last reply by openmedia on 26-Nov-2014 13:01 (13 replies)

Voda VDSL, Horrid offnet performance.
Created by TimA, last reply by ckc on 26-Nov-2014 10:54 (31 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.