Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



367 posts

Ultimate Geek
+1 received by user: 10


Topic # 114489 21-Feb-2013 12:29 Send private message

Hi

Not sure if this is a 2 Degrees problem or Android problem so I threw it in here.  Anyway got a Galaxy S3 on the weekend and have set it up for email.  The phone is running 4.1.2.  When connected to wi-fi the email synchs every 15 minutes, when on mobile data sometimes it synchs sometimes it stops synching.  If I do a manual synch it appears to hang.  If I disable mobile data and then enable it the email synchs.

Any one got any ideas about this?




Thanks




wallop

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2


367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 766974 21-Feb-2013 12:34 Send private message

One other thing the mobile data arrows at the top of the screen show a H or H+, while sitting at the same location.

Also it seems to hang if no mail has come in for 15 - 30 minutes.

6146 posts

Uber Geek
+1 received by user: 215

Trusted

  Reply # 766985 21-Feb-2013 12:38 Send private message

could be the modem our its settings

ie which modem are you running see settings bottom option

ie fast dormancy on vs off




Apologies for poor typing standards when on Samsung Galaxy S4 LTE/iPad 2 Wifi

15549 posts

Uber Geek
+1 received by user: 829

Trusted
Vodafone NZ
Subscriber

  Reply # 766991 21-Feb-2013 12:46 Send private message

Location?






367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 766994 21-Feb-2013 12:55 Send private message

I'm in Christchurch.  It's happening at work which is in Middleton.  I will try it home tonight and see what happens.

15549 posts

Uber Geek
+1 received by user: 829

Trusted
Vodafone NZ
Subscriber

  Reply # 766995 21-Feb-2013 12:57 Send private message

Try different locations before changing anything on the handset






367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 767000 21-Feb-2013 13:02 Send private message

Can't find a modem option.  Reading about fast dormancy that may be it, the H or H+ do disappear from the mobile data symbol.



367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 767001 21-Feb-2013 13:03 Send private message

johnr: Try different locations before changing anything on the handset


Will do that tonight.  Thanks.

237 posts

Master Geek


  Reply # 767422 22-Feb-2013 09:14 Send private message

Can't say that i've ever seen H+ in Wellington on 2D




this is a slap in the face!



367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 768723 25-Feb-2013 09:08 Send private message

So over the weekend, at home, had the same problems.  Also noticed the data signal is switching back and forth from H/H+ to 3G.  Tried deleting the email account and recreating but same thing happens, fine on wi-fi, dodgy on mobile data.  I'm in Auckland tomorrow and the next day so will see if it is the same when away from Christchurch.

Anyone know if there is a email program that will switch mobile data off and on when synching?  Would'nt be ideal but it may solve my problem.



367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 768864 25-Feb-2013 12:53 Send private message

Thought I would try a different email client so I loaded K9 mail. So far so good. Will give it a couple of days and then post back.

BDFL
47930 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 768875 25-Feb-2013 13:15 Send private message

wallop: So over the weekend, at home, had the same problems.  Also noticed the data signal is switching back and forth from H/H+ to 3G.


This is normal.





6146 posts

Uber Geek
+1 received by user: 215

Trusted

  Reply # 768912 25-Feb-2013 13:45 Send private message

Where did you get the phone from? Ie what modem is it using (see Information)

What is your exact location?

A ny other persons on 2d data In the exact location as you and if they have the same problem it's the network if they don't it's not




Apologies for poor typing standards when on Samsung Galaxy S4 LTE/iPad 2 Wifi



367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 768916 25-Feb-2013 13:49 Send private message

Got the phone from 2 degrees.  Wife has a iphone so when I get back from Auckland I will test with that phone.



367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 768922 25-Feb-2013 14:10 Send private message

freitasm:
wallop: So over the weekend, at home, had the same problems.  Also noticed the data signal is switching back and forth from H/H+ to 3G.


This is normal.



I presumed that if the phone is not moving the type of signal would remain the same.  So I will ignore the switching now.

6146 posts

Uber Geek
+1 received by user: 215

Trusted

  Reply # 768923 25-Feb-2013 14:17 Send private message

wallop: Got the phone from 2 degrees.  Wife has a iphone so when I get back from Auckland I will test with that phone.


apart from email not syncing can you actually surf the net? maybe there is an isolated problem with either email active exchange or the remote server rather than the data connection itself (ie a secondary disconnection/hang - not sure if there's such a thing)




Apologies for poor typing standards when on Samsung Galaxy S4 LTE/iPad 2 Wifi

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by charsleysa on 20-Apr-2014 12:29 (116 replies)
Pages... 6 7 8


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


galaxy s4 now on 4.4.2
Created by nzrock, last reply by jeffnz on 20-Apr-2014 14:10 (59 replies)
Pages... 2 3 4


Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2


TVNZ on Demand Jailbreak Detection
Created by TranceManNZ, last reply by hio77 on 18-Apr-2014 20:25 (12 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.