Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



359 posts

Ultimate Geek
+1 received by user: 58


Topic # 114120 8-Feb-2013 22:27 Send private message

Is anyone else in Auckland experiencing high pings during peak time?
This issue isn't the one in the US between cogentco and AT&T. It's affecting everything, from the first hop after my router.
I've been having this issue for a few weeks now, and contacted Snap support about it on the 29th of January. I've yet to receive any updates from them on what is happening with it.
Something else which may or may not be related, I'm also unable to stream twitch.tv content at the moment.

I remember a while ago there was an issue like this relating to some VDSL users, perhaps it's a similar issue?



View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
572 posts

Ultimate Geek
+1 received by user: 49


  Reply # 757569 8-Feb-2013 22:31 Send private message

maybe, first hop after route is averaging 43ms to either any address.

C:\Program Files\Microsoft SDKs\Windows\v6.1>tracert www.aucklandtransport.govt nz

Tracing route to www.aucklandtransport.govt.nz [203.97.79.50] over a maximum of 30 hops:

1    <1 ms    <1 ms    <1 ms  192.168.1.1  
2    46 ms    47 ms    48 ms  16.17.69.111.static.snap.net.nz [111.69.17.16]  
3    42 ms    45 ms    44 ms  54.32.69.111.dynamic.snap.net.nz [111.69.32.54]
4    49 ms    49 ms    45 ms  ftp.thinair.net.nz [203.97.27.89]  
5    50 ms    50 ms    48 ms  203.167.202.62  
6     *        *        *     Request timed out.  
7     *        *     ^C



359 posts

Ultimate Geek
+1 received by user: 58


  Reply # 757570 8-Feb-2013 22:34 Send private message

Yeah, same issue here. Pings were previously 5-6ms within Auckland, and still are when it's not peak time.

613 posts

Ultimate Geek
+1 received by user: 97

Trusted
Snap Internet

  Reply # 759084 10-Feb-2013 17:49 Send private message

Hi All,

There is a current issue during peak times (Residential peak which is normally at night) which is affecting a couple of suburbs, this will be resolved with some planned maintenance happening Wednesday morning next week. 

Sorry about the inconvenience here.




snap!

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^MC Michelle Clements
^RO Ricky Owens
^MW Michael Wadman

1036 posts

Uber Geek
+1 received by user: 39


  Reply # 759193 10-Feb-2013 21:03 Send private message

first noticed it on the 28th, it seems you noticed then too.



359 posts

Ultimate Geek
+1 received by user: 58


  Reply # 759232 10-Feb-2013 22:44 Send private message

Good to hear. Getting US pings with packet loss to Sydney is not nice.




Tracing route to 27.50.71.175 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  RT-N16 [192.168.2.1]
  2    86 ms    86 ms    87 ms  16.17.69.111.static.snap.net.nz [111.69.17.16]
  3     *       85 ms    85 ms  54.32.69.111.dynamic.snap.net.nz [111.69.32.54]
  4   133 ms   108 ms     *     23655.syd.equinix.com [202.167.228.156]
  5   109 ms   109 ms   108 ms  45671.syd.equinix.com [202.167.228.22]
  6   112 ms     *      111 ms  27.50.71.175

Trace complete.

1036 posts

Uber Geek
+1 received by user: 39


  Reply # 759235 10-Feb-2013 22:55 Send private message

Lorenceo: Good to hear. Getting US pings with packet loss to Sydney is not nice.

Tracing route to 27.50.71.175 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  RT-N16 [192.168.2.1]
  2    86 ms    86 ms    87 ms  16.17.69.111.static.snap.net.nz [111.69.17.16]
  3     *       85 ms    85 ms  54.32.69.111.dynamic.snap.net.nz [111.69.32.54]
  4   133 ms   108 ms     *     23655.syd.equinix.com [202.167.228.156]
  5   109 ms   109 ms   108 ms  45671.syd.equinix.com [202.167.228.22]
  6   112 ms     *      111 ms  27.50.71.175

Trace complete.


Weird it's never got so bad for me.  It does seem to be getting slightly worse over time though.  It was not quite as bad Saturday night.  I've been graphing it for ages.  It got worse on the 28th of Jan, but it had actually started in a minor way before then.




359 posts

Ultimate Geek
+1 received by user: 58


  Reply # 759238 10-Feb-2013 23:03 Send private message

They're definitely changing things at the moment, my ping has been all over the place to Sydney between 35ms (where it should be) all the way up to 180ms, with varying degrees of packet loss.



359 posts

Ultimate Geek
+1 received by user: 58


  Reply # 761925 13-Feb-2013 20:16 Send private message

RalphFromSnap:  this will be resolved with some planned maintenance happening Wednesday morning next week..

So does this mean the 13th of February or the 20th? Because right now pings are still high. :(

1036 posts

Uber Geek
+1 received by user: 39


  Reply # 761928 13-Feb-2013 20:24 Send private message

Lorenceo:
RalphFromSnap:  this will be resolved with some planned maintenance happening Wednesday morning next week..

So does this mean the 13th of February or the 20th? Because right now pings are still high. :(


my ticket said it should be fixed now.




359 posts

Ultimate Geek
+1 received by user: 58


  Reply # 761935 13-Feb-2013 20:30 Send private message

I haven't received any emails from Snap since the one asking me to restart my router to confirm I'd been put on a static IP.

As of right now:
Tracing route to geekzone.co.nz [202.175.128.164]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms RT-N16 [192.168.2.1]
2 46 ms 45 ms 44 ms 16.17.69.111.static.snap.net.nz [111.69.17.16]
3 42 ms 43 ms 44 ms 54.32.69.111.dynamic.snap.net.nz [111.69.32.54]
4 40 ms 39 ms 38 ms 60.234.79.97
5 46 ms 46 ms 43 ms ge-1-3-0-0.bdr2.nct.orcon.net.nz [121.98.9.38]
6 46 ms 47 ms 46 ms 60.234.20.46
7 * * * Request timed out.
8 46 ms 45 ms 45 ms mail.geekzone.co.nz [202.175.128.164]

Trace complete.

1036 posts

Uber Geek
+1 received by user: 39


  Reply # 761938 13-Feb-2013 20:39 Send private message

Lorenceo: I haven't received any emails from Snap since the one asking me to restart my router to confirm I'd been put on a static IP.

As of right now:
Tracing route to geekzone.co.nz [202.175.128.164]
over a maximum of 30 hops:

1 2 46 ms 45 ms 44 ms 16.17.69.111.static.snap.net.nz [111.69.17.16]
3 42 ms 43 ms 44 ms 54.32.69.111.dynamic.snap.net.nz [111.69.32.54]
4 40 ms 39 ms 38 ms 60.234.79.97
5 46 ms 46 ms 43 ms ge-1-3-0-0.bdr2.nct.orcon.net.nz [121.98.9.38]
6 46 ms 47 ms 46 ms 60.234.20.46
7 * * * Request timed out.
8 46 ms 45 ms 45 ms mail.geekzone.co.nz [202.175.128.164]

Trace complete.


traceroute to www.geekzone.co.nz (202.175.128.164), 30 hops max, 60 byte packets
1 16.17.69.111.static.snap.net.nz (111.69.17.16) 22.729 ms 22.692 ms 22.676 ms
2 54.32.69.111.dynamic.snap.net.nz (111.69.32.54) 12.532 ms 13.689 ms 14.688 ms
3 60.234.79.97 (60.234.79.97) 16.408 ms 17.373 ms 18.555 ms
4 ge-1-3-0-0.bdr2.nct.orcon.net.nz (121.98.9.38) 20.049 ms 21.256 ms 22.473 ms
5 60.234.20.46 (60.234.20.46) 23.447 ms 24.676 ms 25.641 ms
6 * * *

hmm, actually that's slight latency increase isn't it.  path shows the same though, although you get a response from geekzone and I don't.  i'm using udp rather than icmp though.

with icmp it's like:

traceroute to www.geekzone.co.nz (202.175.128.169), 30 hops max, 60 byte packets
1 16.17.69.111.static.snap.net.nz (111.69.17.16) 22.051 ms 22.052 ms 22.048 ms
2 54.32.69.111.dynamic.snap.net.nz (111.69.32.54) 13.097 ms 13.815 ms 14.787 ms
3 60.234.79.97 (60.234.79.97) 19.485 ms 19.489 ms 19.702 ms
4 ge-1-3-0-0.bdr2.nct.orcon.net.nz (121.98.9.38) 19.707 ms 20.438 ms 21.998 ms
5 60.234.20.46 (60.234.20.46) 23.132 ms 24.349 ms 26.320 ms
6 * * *
7 202.175.128.169 (202.175.128.169) 16.270 ms 12.217 ms 12.940 ms

7528 posts

Uber Geek
+1 received by user: 235

Trusted
Subscriber

  Reply # 761967 13-Feb-2013 21:33 Send private message

I'm seeing this on Telecom too in the last week or so since we were switched to EUBA/BBA (used to be on the legacy FIPD network)

We currently have >40ms+ first external hop instead of 16ms we used to have.

Speculation is that it's regional congestion on EBUA backhaul/aggregration due to Telecom switching massive amounts of accounts off the legacy FIPD service onto EUBA.



103 posts

Master Geek
+1 received by user: 16

Trusted
Snap Internet

  Reply # 762165 14-Feb-2013 11:50 Send private message

Hi guys,

Latency on the first hop tends to indicate problems in the Chorus network.

Can you please PM me your username if you're affected - I'll start adding people to my Smokeping and see if I can correlate the latency.





“I do not think there is any thrill that can go through the human heart like that felt by the inventor as he sees some creation of the brain unfolding to success... Such emotions make a man forget food, sleep, friends, love, everything.” - Nikola Tesla

Disclaimer: Views expressed in my posts do not necessarily reflect those views of my employer.

39 posts

Geek
+1 received by user: 1


  Reply # 765464 18-Feb-2013 22:10 Send private message

I'm getting a ping around 50ms and download around 17mbps upload around 6-7mbps. Usually around 30mbps down and 9mbps up (Using SNR Target tweak set at -50).

I have this since I got back from holiday on the 31st Jan.

User name PM'd.

Cheers.

7528 posts

Uber Geek
+1 received by user: 235

Trusted
Subscriber

  Reply # 765667 19-Feb-2013 11:38 Send private message

Not fixed yet as far as I can tell.

Seem to be cross ISP backhaul or aggregation issue in Auckland.

Ping is still 4x higher than normal (~40ms vs ~10ms) and throughput is gimped where you can't stream HD in peak time on Telecom.

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic





Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by sir1963 on 19-Apr-2014 20:52 (108 replies)
Pages... 6 7 8


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


galaxy s4 now on 4.4.2
Created by nzrock, last reply by Yabanize on 19-Apr-2014 21:59 (56 replies)
Pages... 2 3 4


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Paywave unauthorised transaction
Created by Ford, last reply by NonprayingMantis on 19-Apr-2014 22:06 (15 replies)

Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.