Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




110 posts

Master Geek


Topic # 113283 11-Jan-2013 21:16 Send private message

Hi
We have MySki HDi with an HD ticket.   We have an issue whereby when watching TV3 the picture sometimes briefly jumps/skips.  It is only intermittent and we have only noticed it on TV3.  Not on the other channels we tend to watch such as Movies, Sports, MTV and Disney.    This has been happening for the last month or so.  We have just had our box replaced as the tuner on the old one failed.  I hoped that this might have been the problems but the picture is jumping again tonight.   Anyone else having the same problem?
Cheers
Richard


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
20112 posts

Uber Geek
+1 received by user: 1692

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 743592 11-Jan-2013 21:18 Send private message

What sort of post processing (such as 100Hz, DNR etc) do you have enabled on your TV? Try turning everything off.

213 posts

Master Geek
+1 received by user: 26

Subscriber

  Reply # 743614 11-Jan-2013 22:09 Send private message

Now that you mention it I have noticed it just now on TV3+1 Picture Jumps from time to time. Never seen it before.

Non MySky box on old CRT TV




Geoff E

DS9

257 posts

Ultimate Geek


  Reply # 743631 11-Jan-2013 23:24 Send private message

+1 I do not watch a lot on TV3 but we do record Graham Norton in HD and notice the jump/skip.

185 posts

Master Geek
+1 received by user: 8


  Reply # 743638 12-Jan-2013 07:48 Send private message

And me to. Been noticing it for a little while now. Just thought it was my decoder crapping out again.



110 posts

Master Geek


  Reply # 743640 12-Jan-2013 08:59 Send private message

WE thought that it was our decoder as well but we have just got that replaced with a brand new one.  I will turn of all post processing on the TV as suggested by Steve and see if this does anything.   Sounds like a Sky Transmission problem on TV3.  Have the people that have seen this also seen it only any other channels?

334 posts

Ultimate Geek
+1 received by user: 5


  Reply # 743660 12-Jan-2013 09:30 Send private message

Yes, I have been noticing this as well, only on TV3 and for the past few weeks. I thought it must be MySky playing up but pleased now to find that others have the same issue. No biggie but annoying at times.




mxpress

318 posts

Ultimate Geek
+1 received by user: 18


  Reply # 743675 12-Jan-2013 10:05 Send private message

Well I don't have it so that rules out the "transmission error" theory. As sbiddle says turn off all post processing first. Many TVs are dilivered with it all on by default so if this is indeed the problem it does not surprise that more than one person has noticed it.

880 posts

Ultimate Geek
+1 received by user: 21

Trusted

  Reply # 743678 12-Jan-2013 10:11 Send private message

This may be unrelated but I've noticed skips on the Freeview TV3 and TV3+1 feeds as well with our cheap STB. Sometimes blocky artifacts as well, perhaps due to overcompression but maybe due to encoding issues?

209 posts

Master Geek
+1 received by user: 16


  Reply # 743679 12-Jan-2013 10:12 Send private message

I've notice it as well recently. I don't think it is the TV (we have all those settings off anyway), and it only seems to happen on TV3 on Sky (don't have the issue off Blu-ray or PS3)

gzt

4688 posts

Uber Geek
+1 received by user: 270


  Reply # 743694 12-Jan-2013 10:30 Send private message

OP when you say jumps/skip are you meaning a short time of the transmission is missing or something else? can you describe it more fully?



110 posts

Master Geek


  Reply # 743695 12-Jan-2013 10:31 Send private message

If it was some post processing on the TV why have I never noticed this on sky movies or sports which I watch more than TV3?

Late last year which incidentally coincides when the issue started media works changed the way they broadcast their channels. See attached otice.

http://www.mediaworks.co.nz/IMPORTANT-NOTICE-FOR-TV3-FOUR-TV31-AND-C4-VIEWERS-USING-FREEVIEW/tabid/300/articleID/1571/Default.aspx

Not sure if this could be related. As mentioned above I have now turned off all post processing so will see if this helps. I have also changed the hd output setting in mysky to Auto. It was set to Strightthrough.



110 posts

Master Geek


  Reply # 743697 12-Jan-2013 10:35 Send private message

Gzt. The transmission does not jump out. The picture and sound jumps/jitters for like a second or less. It is also very intermittent. Happened several times during tV3 news including once during the weather last night and then 3 or 4 times during Graham Norton. It was really bad when x-factor US was on.

880 posts

Ultimate Geek
+1 received by user: 21

Trusted

  Reply # 743698 12-Jan-2013 10:35 Send private message

The TV connected to the STB that I'm referring to is analog => I can't imagine any post-processing causing what I'm seeing.

2915 posts

Uber Geek
+1 received by user: 34

Trusted

  Reply # 743737 12-Jan-2013 12:30 Send private message

Never seen it on my cheap 42" Konka with MySky+ and HDMI connection.




You can never have enough Volvos!


gzt

4688 posts

Uber Geek
+1 received by user: 270


  Reply # 743751 12-Jan-2013 13:27 Send private message

The press release talks about tuning differences. Yes it should be automatic - but have you tried a retune?

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

My un-consented UFB install
Created by thurthur, last reply by richms on 29-Nov-2014 10:20 (81 replies)
Pages... 4 5 6


This is the end ...
Created by joker97, last reply by Nil Einne on 29-Nov-2014 09:22 (58 replies)
Pages... 2 3 4


Gigatown winner town and plans
Created by freitasm, last reply by NonprayingMantis on 29-Nov-2014 07:40 (78 replies)
Pages... 4 5 6


Gull Employment Dispute.
Created by networkn, last reply by richms on 28-Nov-2014 17:57 (153 replies)
Pages... 9 10 11


What the hell MyRepublic!?
Created by gished, last reply by pohutukawa on 28-Nov-2014 17:45 (16 replies)
Pages... 2


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by Geektastic on 27-Nov-2014 18:32 (64 replies)
Pages... 3 4 5


A couple of Lightbox updates...
Created by Lightbox, last reply by NZtechfreak on 27-Nov-2014 22:56 (15 replies)

Excessive Vodafone Support call waiting times 75 mins and then i have to wait an hour for a callback
Created by i4n, last reply by johnr on 29-Nov-2014 10:32 (29 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.