Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



3 posts

Wannabe Geek


Topic # 138379 1-Jan-2014 16:06 Send private message

Hi, got a new panasonic led for Xmas and hooked up the my sky using the hdmi. All worked ok but the hd channel's had no sound. I read some earlier posts and changed some of the settings to 'English alt' and got audio back on the sport channels (we're on the sports package with hd ticket) however still don't have any sound for 1, 2 or 3. I have read a few post around similar situations but nothing isolated to these 3 channels - can anyone provide a solution?

Create new topic
1854 posts

Uber Geek
+1 received by user: 110

Trusted

  Reply # 959967 1-Jan-2014 16:17 Send private message

Go into the Audio settings on the MySky box and make sure sound is on "Dolby", basically means the box is sending "raw" sound to the TV so the TV can process it how it sees fit



3 posts

Wannabe Geek


  Reply # 959971 1-Jan-2014 16:38 Send private message

Thanks. checked that and it's set to Dolby. Have checked the settings and found that if I change it to Italian that channel 1 and 2 get audio? so now it's only 3 with no sound.. Not that keen on changing the settings all the time though

1854 posts

Uber Geek
+1 received by user: 110

Trusted

  Reply # 959973 1-Jan-2014 16:41 Send private message

Thats weird, the ITA language is actually for Audio Description programs.
The audio signal for TV 1, 2 and 3 HD is in 5.1 format so need to make sure the TV is setup to recognise that

1634 posts

Uber Geek
+1 received by user: 65


  Reply # 959983 1-Jan-2014 16:57 Send private message

Check the sound settings in your TV menu. Sounds like it's not decoding 5.1 sound. You may have to change HDMI audio to stereo or something. What model Panasonic?



3 posts

Wannabe Geek


  Reply # 959987 1-Jan-2014 17:09 Send private message

I've done a bit of reading and that could be the problem. TV is a L55et60z

1634 posts

Uber Geek
+1 received by user: 65


  Reply # 960072 1-Jan-2014 19:16 Send private message

Hami008: I've done a bit of reading and that could be the problem. TV is a L55et60z

Check pages 138/139 of your emanual. Shows sound settings for HDMI in/out.

339 posts

Ultimate Geek
+1 received by user: 23


  Reply # 960531 3-Jan-2014 09:20 Send private message

Change the audio on your decoder to mpeg

Create new topic




Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Follow us to receive updates on your mobile device or browser via Pushbullet:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.