Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


eth



44 posts

Geek
+1 received by user: 4


Topic # 111824 15-Nov-2012 21:49

Hi, we have had a TiVo since February. It is a really good DVR, but every few weeks it stops loading the EPG. As soon as I realise that there is only a few days of EPG left I check the network settings and it says 'Connection Attempt Failed' and 'Network Cable Unplugged'. I have to disconnect and reconnect the cable for the Wireless Network Adapter and then it connects fine. I have tried restarting the TiVo and the router and reconnecting it to the WiFi but that didn't fix it. Does anyone else have this problem and does anyone have a solution?

Thanks
Ethan

Filter this topic showing only the reply marked as answer Create new topic
7591 posts

Uber Geek
+1 received by user: 433


  Reply # 717986 15-Nov-2012 21:52 Send private message

Contact telecom/tivo, as it could be faulty

893 posts

Ultimate Geek
+1 received by user: 75

Subscriber

  Reply # 718039 16-Nov-2012 05:21 Send private message

had a similar problem myself a while back, found the cause to be the ADSL router would fail to renew the ip address for the tivo, the solution, I brought a cheap 8 port switch switch and plugged it in via that, hasn't missed a beat since then.

BTW the ADSL router is a Vodafone complete (HG-556A)

5640 posts

Uber Geek
+1 received by user: 272

Subscriber

  Reply # 718067 16-Nov-2012 08:39 Send private message

gregmcc: had a similar problem myself a while back, found the cause to be the ADSL router would fail to renew the ip address for the tivo, the solution, I brought a cheap 8 port switch switch and plugged it in via that, hasn't missed a beat since then.

BTW the ADSL router is a Vodafone complete (HG-556A)


+1 to that answer.  I had the same problem.   I eventually changed the router (Dynalink)  and never had the problem again..




Regards,

Old3eyes

807 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 718107 16-Nov-2012 09:23 Send private message

Is there an option to set a fixed ip address outside of the range your dhcp server is giving out? Should fix the issue without buying any new hardware - assuming the problem is the tivo not renewing the ip address correctly.


eth



44 posts

Geek
+1 received by user: 4


  Reply # 718206 16-Nov-2012 11:59

The three options when setting up the network are
1) Get automatically from the DHCP server (typical)
2) Let me specify a static IP address
3) Let the TiVo assign itself an IP address

Which is the best option?

BDFL
50352 posts

Uber Geek
+1 received by user: 4859

Administrator
Trusted
Geekzone
Subscriber

  Reply # 718214 16-Nov-2012 12:10 Send private message

Here at home I configured the DHCP on the router to reserve address for some devices that will never change: Laserprinter, HDHomerun, CurrentCost, TiVo, etc. Some of these devices don't have any UI so the only way to give it a static address is by making a reservation in the router.

See if your router offers this option.




807 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 718255 16-Nov-2012 13:02 Send private message

eth: The three options when setting up the network are
1) Get automatically from the DHCP server (typical)
2) Let me specify a static IP address
3) Let the TiVo assign itself an IP address

Which is the best option?


2 - set a static ip address. Typically the router will give out a range of ip address, you need to set one outside of that range. Ie, my router has a ip address or 192.168.0.1. The routers dhcp server serves ip addresses from 192.168.0.50 - 192.168.0.150.

For my setup I would pick a number outside of the range, ie, 192.168.0.25 as it is not in the range and not in use. I'd then set the tivo address to be 192.168.0.25 and the gateway address to be 192.168.0.1. If it needs dns server, that would also be 192.168.0.1.

That way, the tivo would not be dependent on the router to give it its ip address.

The other way that was mentioned was to, on the router, set a fixed ip address for your tivo. It will be something like mac address - ip address where you would put in the mac address of the tivo and tell the router to always give it the same ip address. As the tivo may not be renewing the ip address correctly from the dhcp server in the router, it is possable this way may have the same issue.





eth



44 posts

Geek
+1 received by user: 4


  Reply # 718300 16-Nov-2012 14:06

Okay, I found the page when you make the reservation. What do I add for the MAC and IP addresses?

BDFL
50352 posts

Uber Geek
+1 received by user: 4859

Administrator
Trusted
Geekzone
Subscriber

  Reply # 718317 16-Nov-2012 14:45 Send private message

You find the MAC address for your TiVo and enter in that page with the IP address you want it to always receive.




eth



44 posts

Geek
+1 received by user: 4


  Reply # 718355 16-Nov-2012 16:04

Thanks everyone for your help, that should hopefully fix it.

eth



44 posts

Geek
+1 received by user: 4


  Reply # 724154 28-Nov-2012 12:51

Hi, I did what everyone suggested and it was connecting fine for a while but now it is displaying this:




any ideas on how to fix it?

893 posts

Ultimate Geek
+1 received by user: 75

Subscriber

  Reply # 724353 28-Nov-2012 20:10 Send private message

Ditch the wireless, it is flaky at best, had exactly the same problem with two tivo's

BTW what kind of router are you using?

eth



44 posts

Geek
+1 received by user: 4


  Reply # 724403 28-Nov-2012 21:55

We are using a D-Link DSL 2730B

eth



44 posts

Geek
+1 received by user: 4


  Reply # 724877 29-Nov-2012 20:47

It appears to be working again! Lets hope it keeps on working now.

Filter this topic showing only the reply marked as answer Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Police Camera Van Disguise
Created by Reanalyse, last reply by joker97 on 20-Dec-2014 16:31 (51 replies)
Pages... 2 3 4


Has Spark (Telecom) locked their iphone 6 ?
Created by anewguy2014, last reply by michaelmurfy on 17-Dec-2014 14:32 (25 replies)
Pages... 2


forgot how to unlock a car door
Created by joker97, last reply by joker97 on 19-Dec-2014 19:10 (49 replies)
Pages... 2 3 4


In defence of cats
Created by Rikkitic, last reply by DarthKermit on 17-Dec-2014 15:40 (68 replies)
Pages... 3 4 5


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3


Why I’m a paid subscriber to geekzone
Created by sdavisnz, last reply by DarthKermit on 20-Dec-2014 16:44 (34 replies)
Pages... 2 3


How to upload 150GB of photos to iCloud?
Created by josephhinvest, last reply by timbosan on 17-Dec-2014 15:05 (35 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.