Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




1641 posts

Uber Geek
+1 received by user: 363


Topic # 136693 5-Dec-2013 20:23 Send private message

Suddenly cannot connect to TiVo service on 2 existing devices, or a 3rd TiVo we just got today for a replacement.  Home network and internet working normally with no other connection issues.  Nothing has been changed, no updates etc, just suddenly stopped working.  

All TiVo's report network details and show good internet connection stats.  Tried via cable as well just in case wi-fi issue but same result - error code N11 "connection interrupted" when it gets to the download part.

A quick search reveals last time this happened it was an issue with the TiVo servers.  0800MYTIVO CSR reports no known issues ( I am not convinced).

Anyone else having problems?

I can't activate the replacement if I can't connect to the TiVo server :-(

Cheers 






Artificial intelligence is no match, for natural stupidity



Create new topic
32 posts

Geek
+1 received by user: 3


  Reply # 946232 5-Dec-2013 20:27 One person supports this post Send private message

I've been having issues since yesterday but things seem to be mostly working now. Did find this on the TiVo site though:

http://support.mytivo.co.nz/index.php?sid=811652&lang=en&action=news&newsid=2



1641 posts

Uber Geek
+1 received by user: 363


  Reply # 946245 5-Dec-2013 20:32 Send private message

jonolynn: I've been having issues since yesterday but things seem to be mostly working now. Did find this on the TiVo site though:

http://support.mytivo.co.nz/index.php?sid=811652&lang=en&action=news&newsid=2


Thanks.  Didn't spot that one.  I would have thought the helpdesk would have been aware of this!  I noticed it wasn't Telecom anymore either, some other company whose name I didn't catch...but I digress

I was just about ready to throw them out the window!!!  Will try again tomorrow.








Artificial intelligence is no match, for natural stupidity



5717 posts

Uber Geek
+1 received by user: 294

Subscriber

  Reply # 946385 6-Dec-2013 09:00 Send private message

You're aware this is most likely a part of the Caspa upgrade to Quickflix..




Regards,

Old3eyes

108 posts

Master Geek
+1 received by user: 19

Trusted
Hybrid TV (TiVo)

  Reply # 946413 6-Dec-2013 09:45 Send private message

old3eyes: You're aware this is most likely a part of the Caspa upgrade to Quickflix..

We took the time for some spring cleaning in the data center.

There were some network issues that took longer to resolve than I would have liked, everything our side is showing as working now though.

252 posts

Ultimate Geek
+1 received by user: 2


  Reply # 946515 6-Dec-2013 12:14 Send private message

DanHybrid:
old3eyes: You're aware this is most likely a part of the Caspa upgrade to Quickflix..

We took the time for some spring cleaning in the data center.

There were some network issues that took longer to resolve than I would have liked, everything our side is showing as working now though.


RE: "connection interrupted"

Phew!
I thought it was just me as I had only just installed a Powerline connector and ethernet cable to the TiVo.
One moment it connected and the next day I received the 'connection interrupted' message.
It seemed to be intermittent.
Will try again tonight.






Nexus 7 32gb (V1)
Macbook Air (Mid 2013) - Yosemite
HP ProBook 470 - Windows 8.1
Samsung H6400 55" LED TV x 2
Panasonic TH-P50G10Z 50" Plasma TV
Panasonic DMR-PWT530GZ Blu-ray Recorder
Tivo x 2
Roku 3
Amazon FireTV
Denon AVR 1603

 



1641 posts

Uber Geek
+1 received by user: 363


  Reply # 946531 6-Dec-2013 12:23 Send private message

No luck this morning. Both devices still fail at the same point despite everything else remaining unchanged and operating perfectly. Grrrr




Artificial intelligence is no match, for natural stupidity



43 posts

Geek
+1 received by user: 17


  Reply # 946554 6-Dec-2013 13:13 Send private message

My secondary unit spat the dummy the other day and lost the EPG resulting in a message telling me to activate the TiVo service at mytivo.co.nz (which I had done months ago when I got it...!)

I went to mytivo.co.nz, confirmed the status was activated, reconnected to the TiVo service on the unit itself, restarted the unit, voila!  Hunky dunky.

Not sure why only one of the units lost its way while the other stayed the course... 

Hopefully its a once-er.

110 posts

Master Geek


  Reply # 946582 6-Dec-2013 13:50 Send private message

Hey I to am not able to update the EPG
Last tried at 11pm last night, but at least I now know that it's not just my units, however I now have problems with my Glo remote some buttons work and other's don't? Of course I've tried with new batteries but only noticed this while this scheduled maintenance problems
also has anyone else noticed the purple flag showing up next to the programs that have been recorded in HD?this I've never seen before, is a setting or part of a firmware update?

108 posts

Master Geek
+1 received by user: 19

Trusted
Hybrid TV (TiVo)

  Reply # 946614 6-Dec-2013 14:43 Send private message

Seems a new and separate error has occurred, we are investigating now.



1641 posts

Uber Geek
+1 received by user: 363


  Reply # 946756 6-Dec-2013 20:12 Send private message

Seems to all be working again as at this evening. Cheers




Artificial intelligence is no match, for natural stupidity



110 posts

Master Geek


  Reply # 946773 6-Dec-2013 20:57 Send private message

Hey yes everything is going well now, even my remote is working as it should
Still got the different colour (purple) in now playing list, but hey I like it.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Bad lower back.
Created by TimA, last reply by TimA on 27-Jan-2015 23:32 (51 replies)
Pages... 2 3 4


AdBlockers on Geekzone
Created by freitasm, last reply by JoshWright on 27-Jan-2015 22:45 (46 replies)
Pages... 2 3 4


Police Speed Campaign - Summer 2014/2015
Created by nzkiwiman, last reply by Bung on 27-Jan-2015 18:28 (96 replies)
Pages... 5 6 7


Spark customers get Lightbox free for 12 months
Created by freitasm, last reply by ARK on 27-Jan-2015 16:35 (137 replies)
Pages... 8 9 10


How (not) to run a hotel
Created by MikeAqua, last reply by BTR on 26-Jan-2015 16:06 (68 replies)
Pages... 3 4 5


Windows 10 News - 22 Jan
Created by Regs, last reply by kawaii on 28-Jan-2015 02:47 (117 replies)
Pages... 6 7 8


installing Windows on an iMac without OSX
Created by KiwiNZ, last reply by gehenna on 27-Jan-2015 21:52 (16 replies)
Pages... 2


Police above the law ?
Created by heylinb4nz, last reply by MikeAqua on 26-Jan-2015 14:27 (116 replies)
Pages... 6 7 8



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.