Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



2265 posts

Uber Geek
+1 received by user: 107


Topic # 68477 22-Sep-2010 18:51 Send private message

For the past few days our TiVo will randomly disconnect video and our TV will show "Video not supported" which it says sometimes when i connect laptop via VGA when the resolution is too high. We have the tivo fixed on 1080i if that matters. What could be causing this? Its rather frustrating.thanks





2013 MacBook Air (4GB/1.3GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 5 (16GB/White/Telecom NZ) - Xperia Z C6603 (16GB/Purple/Telecom NZ)

Sam, Auckland 
Skype: tardtasticx

Create new topic
40 posts

Geek


  Reply # 383800 23-Sep-2010 21:59 Send private message

Hi
We have just go ours and I just connected it via HDMI with the same problem it would display no picture for a few seconds randomly. I also had mine fixed at 1080i, but changed it to native and touch wood today haven't had the issue, so perhaps that is worth a try?

212 posts

Master Geek
+1 received by user: 5


  Reply # 383809 23-Sep-2010 22:06 Send private message

Sorry don't know what would cause this.
I have had mine about 10 days and I have it set to 1080i fixed and I have never had this issue.

13 posts

Geek


  Reply # 383843 23-Sep-2010 23:58 Send private message

It's very likely that your TV doesn't support one of the outputs that Tivo is giving it. This will depend on the channel you are watching. In the tivo settings there is a video option, check what it is set to and let us know. I set mine to Hybrid when I had the problem you described, seemed to do the trick.

1163 posts

Uber Geek


  Reply # 383861 24-Sep-2010 00:47

scottlilly: It's very likely that your TV doesn't support one of the outputs that Tivo is giving it. This will depend on the channel you are watching. In the tivo settings there is a video option, check what it is set to and let us know. I set mine to Hybrid when I had the problem you described, seemed to do the trick.


 

I just keep mine set on hybrid. If I change it to match the res of the TV, it doesn't display the program information when I flip channel, just the program ID, which was a pain.



2265 posts

Uber Geek
+1 received by user: 107


  Reply # 383870 24-Sep-2010 02:49 Send private message

Yeh its set to 1080 fixed. I'll try hybrid tomorrow then and see how it goes. Any major differences between the two?





2013 MacBook Air (4GB/1.3GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 5 (16GB/White/Telecom NZ) - Xperia Z C6603 (16GB/Purple/Telecom NZ)

Sam, Auckland 
Skype: tardtasticx

367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 383902 24-Sep-2010 08:33 Send private message

Is the Tivo connected direct to the TV?  I have splitter on mine and get random problems which are caused by the splitter not the Tivo.



2265 posts

Uber Geek
+1 received by user: 107


  Reply # 384027 24-Sep-2010 13:08 Send private message

Yes the TiVo is connected direct to TV over HDMI, no splitters.

I changed it to hybrid, and everything that shows on the screen is 570 something (i cant remember the exact one) and quality is horrible. But as soon as I hit the TiVo button on the remote the screen flickers, and switches to 1080 and goes to the menu. I'm still having these strange disconnections too.





2013 MacBook Air (4GB/1.3GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 5 (16GB/White/Telecom NZ) - Xperia Z C6603 (16GB/Purple/Telecom NZ)

Sam, Auckland 
Skype: tardtasticx

367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 384030 24-Sep-2010 13:22 Send private message

Have you tried a different cable?



2265 posts

Uber Geek
+1 received by user: 107


  Reply # 384040 24-Sep-2010 13:39 Send private message

wallop: Have you tried a different cable?


Yep. We've tried both cables on an HDMI dvd player and on our xbox and neither do disconnections 





2013 MacBook Air (4GB/1.3GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 5 (16GB/White/Telecom NZ) - Xperia Z C6603 (16GB/Purple/Telecom NZ)

Sam, Auckland 
Skype: tardtasticx

I type on computers
490 posts

Ultimate Geek
+1 received by user: 48

Trusted
Subscriber

  Reply # 387252 3-Oct-2010 00:11 Send private message

Having the same issues here. My Samsung HDTV only supports 1080i (and the TiVo is fixed on that). It seems to only happen when the TiVo is starting up and on the "just a few minutes more" screen, the first screen displays OK. The fix seems to be to wait a few minutes for it to finish booting, so not a major issue.











2265 posts

Uber Geek
+1 received by user: 107


  Reply # 387258 3-Oct-2010 00:33 Send private message

mines still doing it. recently its getting more frequent. Its set to hybrid right now so it changes all the time to suit the channel. It usually does it when we change between channels and I understand why it would do that but when watching a channel normally it still does it. even tonight while watching a movie we downloaded from TiVo, it still did it.





2013 MacBook Air (4GB/1.3GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 5 (16GB/White/Telecom NZ) - Xperia Z C6603 (16GB/Purple/Telecom NZ)

Sam, Auckland 
Skype: tardtasticx

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by gzt on 22-Sep-2014 15:42 (411 replies)
Pages... 26 27 28


Festival of Democracy
Created by gzt, last reply by shk292 on 23-Sep-2014 08:48 (127 replies)
Pages... 7 8 9


GCSB Surveillance Vans?
Created by snowball, last reply by 1101 on 23-Sep-2014 10:07 (45 replies)
Pages... 2 3


Geekzone giveaway: ADATA SSD SP610 256GB and ADATA PV110 Power Bank
Created by freitasm, last reply by gundar on 23-Sep-2014 10:11 (40 replies)
Pages... 2 3


Predict E(l)ection 2014 & win
Created by nakedmolerat, last reply by Technofreak on 23-Sep-2014 09:38 (84 replies)
Pages... 4 5 6


TV for under $1000?
Created by TeaLeaf, last reply by richms on 22-Sep-2014 20:46 (16 replies)
Pages... 2


IOS8 - Network Load
Created by FireEngine, last reply by raytaylor on 20-Sep-2014 16:55 (45 replies)
Pages... 2 3


Capital gain tax on property vs other investments.
Created by rayonline, last reply by Geektastic on 23-Sep-2014 09:03 (44 replies)
Pages... 2 3



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.