Join us in Wellington 4th December and Auckland 27th November
Want to help us test an ads-free Geekzone? Register for webpass now

Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

52 posts

Master Geek

Topic # 89631 6-Sep-2011 13:50 Send private message

I have an occasional problem where, when watching a recorded programe, when I pause or fastforward/rewind, my subwoofer emitts a loud thump. I have my Tivo connected to a Receiver so the sound is played through my speakers and subwoofer.
Not 100% sure but seems to happen on TV3.
Usually I turn the sub off and then the next day turn it on again and its Ok
So I wonder if its something to do with the different audio processing TV3 uses versus TV1,2 and this is causing some sort of issue from time to time
Only only have a 2.1 configuration ie stereo +sub rather than surround sound.

Create new topic
203 posts

Master Geek
Inactive user

  Reply # 519678 11-Sep-2011 20:18 Send private message

I get a screeching on mine sometimes when I pause it

Create new topic

Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

Follow us to receive updates on your mobile device or browser via Pushbullet:

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.