Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



570 posts

Ultimate Geek
+1 received by user: 11


Topic # 95724 11-Jan-2012 13:19 Send private message

So I've had my TiVo setup for nearly a week, quite enjoying it, just learning about all the functions etc. I've been trying to schedule a recording via the genie on the mytivo website. I just keep getting a box popping up on the left hand side that says technical error, and gives a number, but the numbers of the error are always differnt so I don't think they refer to a particular type of error. When I use the one click record the genie box on the right says "error occured, please try again later", along with the box on the left. If i use the 'with options' record, it gives the error box on the left but the genie box on the right just keeps cycling but not actually getting anywhere.

Anybody else have this issue, and how did you resolve it? I can't seem to find anything relevant in the tivo support site.

Create new topic
5388 posts

Uber Geek
+1 received by user: 222

Subscriber

  Reply # 567356 11-Jan-2012 13:52 Send private message

I had this problem when i change TiVo boxes and it was resolved by logging a ticket with TiVo. Most likely your account and the TiVo box aren't tied together on genie..




Regards,

Old3eyes

1485 posts

Uber Geek
+1 received by user: 230


  Reply # 567358 11-Jan-2012 13:52 Send private message

Have had no issues, and have never seen the error messages you have described. Just now tried it and had no issues programming something to record, only took 2 - 3 seconds for the request to go through. Just some random thoughts:

Have you correctly 'activated' your TiVo device through the Mytivo website?
Is it possible it might be an Internet/ISP issue? (is your Internet otherwise working ok?)
You realise that remote programming is not available for Prime or Maori TV (although it might be now the EPG works)?


Edit:  Old3eyes just beat me too it, as in my point #1 make sure your device is correctly linked to your account, you should see a list of your devices on the main screen when you first log in.







Artificial intelligence is no match, for natural stupidity





570 posts

Ultimate Geek
+1 received by user: 11


  Reply # 567362 11-Jan-2012 14:02 Send private message

old3eyes: I had this problem when i change TiVo boxes and it was resolved by logging a ticket with TiVo. Most likely your account and the TiVo box aren't tied together on genie..


Ahh that may well be the issue, as I had to return my first one, (it just kept restting itself). I did deactivate it before I registered the new one, but I  am using the same account. I'll ahve to call them.



570 posts

Ultimate Geek
+1 received by user: 11


  Reply # 567377 11-Jan-2012 14:26 Send private message

Rand 0800 MYTIVO, and the support person didn't know what the TiVo genie was or what it was for, then I went on hold and she told me it was a new feature and I'd have to email hybrid about it. So I have, and I await their reply.

www.hinve.st
886 posts

Ultimate Geek
+1 received by user: 47

Trusted
Subscriber

  Reply # 567446 11-Jan-2012 16:45 Send private message

CutCutCut: Rand 0800 MYTIVO, and the support person didn't know what the TiVo genie was or what it was for, then I went on hold and she told me it was a new feature and I'd have to email hybrid about it. So I have, and I await their reply.



 
the support person didn't know what the TiVo genie was or what it was for


OH MY GOD. Say it ain't so! I love TiVo and I am so disappointed how it has been launched and managed in NZ.
It is an awesome Freeview box and it looks like it is all downhill from here with igloo etc, boo hiss.

Ps I also logged into TiVo genie for the first time in many months, scheduled a recording with no problems.

Cheers,
Joseph 

7232 posts

Uber Geek
+1 received by user: 401


  Reply # 567447 11-Jan-2012 16:48 Send private message

jofizz:
CutCutCut: Rand 0800 MYTIVO, and the support person didn't know what the TiVo genie was or what it was for, then I went on hold and she told me it was a new feature and I'd have to email hybrid about it. So I have, and I await their reply.



?
the support person didn't know what the TiVo genie was or what it was for


OH MY GOD. Say it ain't so! I love TiVo and I am so disappointed how it has been launched and managed in NZ.
It is an awesome Freeview box and it looks like it is all downhill from here with igloo etc, boo hiss.

Ps I also logged into TiVo genie for the first time in many months, scheduled a recording with no problems.

Cheers,
Joseph?


When I phoned their 0800 number, it went to telecom broadband, so I suspect they don't have all that much knowledge on tivos apart from using a flowchart to find a problem. The genies has been around for ages, at least a year since I have mine.

RXV

92 posts

Master Geek
+1 received by user: 2


  Reply # 567543 11-Jan-2012 20:02 Send private message

What is the contact email for Hybrid support?

5388 posts

Uber Geek
+1 received by user: 222

Subscriber

  Reply # 567717 12-Jan-2012 08:38 Send private message

RXV: What is the contact email for Hybrid support?


[email protected]

 




Regards,

Old3eyes



570 posts

Ultimate Geek
+1 received by user: 11


  Reply # 569386 16-Jan-2012 11:37 Send private message

So still no joy with the genie. TiVo support have tried a few different things and I've emailed them again over the weekend with more info they wanted, so hopefully I'll have a resolution soon.

7232 posts

Uber Geek
+1 received by user: 401


  Reply # 569654 16-Jan-2012 21:14 Send private message

CutCutCut: So still no joy with the genie. TiVo support have tried a few different things and I've emailed them again over the weekend with more info they wanted, so hopefully I'll have a resolution soon.


I was getting this too with my new box. But trying again it went through.



570 posts

Ultimate Geek
+1 received by user: 11


  Reply # 573845 26-Jan-2012 20:50 Send private message

mattwnz:
CutCutCut: So still no joy with the genie. TiVo support have tried a few different things and I've emailed them again over the weekend with more info they wanted, so hopefully I'll have a resolution soon.


I was getting this too with my new box. But trying again it went through.


Finally got htis working last Friday. They ended up closing my account and reassigning the TiVo to my new account. They were very helpful, did take a while but they were having to correspond with TiVo in the US. Apparently the US servers deal with the genie side of things.
And now Prime is there, happy TiVoer.

1151 posts

Uber Geek
+1 received by user: 35


  Reply # 577773 6-Feb-2012 10:02 Send private message

I am getting this error now, had one programme that went through, the rest say error occurred. 
The TiVo is listed on the account page so don't know what is the problem. Any ideas?  




Apple: Have it their way
Android: Have it your way



570 posts

Ultimate Geek
+1 received by user: 11


  Reply # 577795 6-Feb-2012 11:10 Send private message

semigeek: I am getting this error now, had one programme that went through, the rest say error occurred. 
The TiVo is listed on the account page so don't know what is the problem. Any ideas?  


Did you deactivate a TiVo and then activate a new one? That seems to be where my errors occured. You could try all the usual things like restarting the tivo etc, forcing a few connections. How long have you had it activated? I think the TiVo takes  a full day or so to became fully active.
Try giving the email a few posts up a go if you have no joy.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Windows 10 announced, as well as developer preview
Created by macuser, last reply by Disrespective on 1-Oct-2014 15:57 (33 replies)
Pages... 2 3


Moment of Truth?
Created by BarTender, last reply by JimmyC on 29-Sep-2014 09:16 (441 replies)
Pages... 28 29 30


Can i have 2 ISP's at home?
Created by ReckITT, last reply by Lazarui on 30-Sep-2014 18:15 (49 replies)
Pages... 2 3 4


Why is your nickname what it is, what are the origins of it?
Created by Presso, last reply by hsvhel on 1-Oct-2014 11:52 (89 replies)
Pages... 4 5 6


What time will the Apple Store online be selling the iPhone 6?
Created by scotiwis, last reply by Riggleby on 1-Oct-2014 17:11 (98 replies)
Pages... 5 6 7


iPhone 6 From Spark - Order Dates and Pricing?
Created by Otagolad, last reply by mahdibassam on 1-Oct-2014 17:03 (348 replies)
Pages... 22 23 24


Easiest way to have iPhone warranty service
Created by JoshWright, last reply by nitrotech on 30-Sep-2014 21:37 (15 replies)

Passwords and pesky teenagers
Created by martyyn, last reply by DaveDog on 1-Oct-2014 12:28 (26 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.