Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



106 posts

Master Geek


Topic # 97528 16-Feb-2012 10:22 Send private message

Hi can anyone help me with this problem I used one of the tips and tricks for the remote to set up the clock on screen and to shorten the banner at the bottom of the screen,it worked well but then noticed that I lost the captions,so removed the clock,but now when I change channels I get a Grey screen for about 4or5sec and then the picture but It no longer shows the channel banner,how can I fix this,thanks

Create new topic
220 posts

Master Geek
+1 received by user: 13


  Reply # 583009 17-Feb-2012 22:36 Send private message

The only time I have experienced Tivo taking too long to change channels is if the black Format button on the front has been bumped onto Hybrid




A time-poor geek is hardly a geek at all

6092 posts

Uber Geek
+1 received by user: 208


  Reply # 583020 17-Feb-2012 23:10 Send private message

TENKAN: Hi can anyone help me with this problem I used one of the tips and tricks for the remote to set up the clock on screen and to shorten the banner at the bottom of the screen,it worked well but then noticed that I lost the captions,so removed the clock,but now when I change channels I get a Grey screen for about 4or5sec and then the picture but It no longer shows the channel banner,how can I fix this,thanks


Its one of the direction arrows to get program info back. Use up and down channels to change more quickly, or press enter after you have entered a number. It is the same with all freeview tuners.



106 posts

Master Geek


Reply # 583069 18-Feb-2012 08:39 Send private message

hi, no its not what i mean,before i used those remote short cuts when i changed channel it only took a sec or two to change with the channel information already at the top of the screen and the banner bar at the bottom,there was no need to use the direction arrows to get program info back!i only ever used the up and down channels to change the channels,this is the short cut that i used on my remote to stuff my tivo up (its to make the progress bar fade out faster)SELECT-PLAY-SELECT-PAUSE-SELECT,i have two tivo's and both now have this problem so its gotta have something to do with those shortcuts,

593 posts

Ultimate Geek
+1 received by user: 2


  Reply # 583966 20-Feb-2012 15:50 Send private message

Check your line/signal quality? Perhaps your signal is weak/fringe ?



106 posts

Master Geek


  Reply # 584048 20-Feb-2012 17:32 Send private message

Hey checked that and im getting almost 99%,is there a way to reset back to say a factory setting,if so would that set the remote back to a factory setting as well.

999 posts

Ultimate Geek
+1 received by user: 8

Subscriber

  Reply # 584188 20-Feb-2012 21:27 Send private message

Yes, do a "Clear and Delete All" from the settings menu. You will loose all your season's passes and viewing preferences, but at least the banner settings will be reset.

Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by Kyanar on 18-Apr-2014 20:55 (98 replies)
Pages... 5 6 7


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


galaxy s4 now on 4.4.2
Created by nzrock, last reply by Cameron1991 on 19-Apr-2014 01:35 (51 replies)
Pages... 2 3 4


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2


Free connection to Ultra Fibre not true
Created by kapitikarl, last reply by cbrpilot on 15-Apr-2014 13:24 (27 replies)
Pages... 2


TVNZ on Demand Jailbreak Detection
Created by TranceManNZ, last reply by hio77 on 18-Apr-2014 20:25 (12 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.