Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




9 posts

Wannabe Geek


Topic # 98704 4-Mar-2012 23:17 Send private message

All,

I am running a Tivo HD with the latest software. There seems to be an intermittant issue with the remote where sometimes the buttons work with ease and other times you need to push the buttons multiple times to get the unit to respond (if it ever does).
The guide and select buttons generally seem to work OK, but the other ones particularly LiveTV, Tivo and direction arrows, channel buttons etc experience the issue mostly. But it is the situation where come back in a few hours and it all works fine again for a while at least.
It doesn't seem to be dependant on whether anything is recording either. (although obviously the thing is generally recording the last 30mins anyway)

I have tried:
1. Replacing remote batteries with brand new.
2. Resetting remote. using remote reset instructions online
3. Resetting Tivo
4. Eliminating potential sources of interference. (Cordless Phone, DVD Player plugged in, Turned off sensors on LCD TV)
5. The IR diodes on the remote are functioning as evidenced by looking at end of remote control through a digital camera and pushing a button.

I have no idea what is causing the problem and thought perhaps it is somehow related to the Tivo unit via a software bug. Given I only installed the unit a week ago I figure it has probably downloaded and installed the latest software, rather than receiving it from factory condition.

I really don't want to have to take the thing back (again), was wondering if anyone is either experiencing this issue or has experienced it in the past.

Edit.
Oh and the red light on the remote works fine.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
7591 posts

Uber Geek
+1 received by user: 433


  Reply # 590333 4-Mar-2012 23:29 Send private message

Have you tried using another remote, such as a harmony remote. That is probably the only way you can test it. You could go into the store to ask to borrow a remote to test it. If it happens on both remotes, it will be a tivo fault.
Also does it control your tv ok with no problems.

1131 posts

Uber Geek
+1 received by user: 59

Subscriber

Reply # 590337 4-Mar-2012 23:41 Send private message

My Tivo remote wont work.  The channel change work okay but the tivo, the arrow and below them the select wont work.  I couldnt even set the tivo up.  I then downloaded the Tivo 320 image onto my Harmony and that works well.  Thinking the Tivo remote was faulty I swapped it. The replacement is just the same. No go but Harmony works fine.  Surely 2 consecutive remotes arent faulty




HTPC AMD A4-5300 cpu, Gigabyte ga2fa75m-d3h motherboard, , 4GB DDR3 ram, onboard  graphics. Hauppuage HVR 3300 tuner,  Antec 2480B case, Windows 7 home premium 64 bit using media center



9 posts

Wannabe Geek


  Reply # 590340 4-Mar-2012 23:46 Send private message

@mattwnz
Thanks for the suggestions.

Yes don't want to shell out for a harmony unfortunately, but am definitely thinking of contacting Tivo for a replacement remote to see if this fixes the issue.
It does seem to control the Bravia TV ok, however I haven't found the correct code, the best I can do is volume, mute, tv input. For some reason the TV power will turn the Tv off, but not back on again.
(at least with the codes I've tried, but I'm not really too concearned about this issue).

The thing that makes me suspect the Tivo itself is at issue is the response of the orange light, which illuminates except at the times it becomes unresponsive (as if the Tivo has gone down for the count for a while)

7591 posts

Uber Geek
+1 received by user: 433


  Reply # 590353 5-Mar-2012 01:24 Send private message

robbyV: @mattwnz
Thanks for the suggestions.

Yes don't want to shell out for a harmony unfortunately, but am definitely thinking of contacting Tivo for a replacement remote to see if this fixes the issue.
It does seem to control the Bravia TV ok, however I haven't found the correct code, the best I can do is volume, mute, tv input. For some reason the TV power will turn the Tv off, but not back on again.
(at least with the codes I've tried, but I'm not really too concearned about this issue).

The thing that makes me suspect the Tivo itself is at issue is the response of the orange light, which illuminates except at the times it becomes unresponsive (as if the Tivo has gone down for the count for a while)


Does sound like a tivo problem. I believe the tivo ornage light illuminates for both TV function and tivo function.I got the remote to fully control my bravia tv, but mine is a new one.

893 posts

Ultimate Geek
+1 received by user: 75

Subscriber

  Reply # 590367 5-Mar-2012 06:36 Send private message

I've had a similar problem, some of the buttons appeared to work, but the tivo didn't respond, to start with new batteries fixed the problem, then it came back after a while, eventually the problem was there all the time, the programable buttons (tvpower/vol/mute) still worked.

A new Tivo remote fixed it

1566 posts

Uber Geek
+1 received by user: 306


  Reply # 590381 5-Mar-2012 07:53 Send private message

I have heard the TiVo remotes are prone to failure. Suggest you lodge a job with Hybrid and my guess is they will just send you a new one. It is common for TiVo remotes to only operate basic functionality on some TV's.




Artificial intelligence is no match, for natural stupidity



RXV

96 posts

Master Geek
+1 received by user: 2


  Reply # 590429 5-Mar-2012 09:25 Send private message

Are you running CFL light bulbs?  I had the same issue - worked during day (lights off) and not in the evening (lights on).  Ended up swapping the bulbs above the TV and problem was fixed.

1011 posts

Uber Geek
+1 received by user: 8

Subscriber

  Reply # 590917 5-Mar-2012 21:55 Send private message

scuwp: It is common for TiVo remotes to only operate basic functionality on some TV's.

TiVo remotes only ever operate the basic functions on TV - on/off, source, volume and mute. Nothing else.

RobbyV if you are in Christchurch I have some remotes you can try (once you have tried with your CFL lights off).

344 posts

Ultimate Geek
+1 received by user: 65

Trusted

  Reply # 591184 6-Mar-2012 12:23 Send private message

Huh, exact same thing happening to me two days ago!
The programable buttons used to work, now both the TiVo and the programable buttons intermitantly work.
Have TiVo updated the system recently?

5640 posts

Uber Geek
+1 received by user: 272

Subscriber

  Reply # 591195 6-Mar-2012 12:36 Send private message

dacraka: Huh, exact same thing happening to me two days ago!
The programable buttons used to work, now both the TiVo and the programable buttons intermitantly work.
Have TiVo updated the system recently?


 

Yes.  Over the past few weeks..




Regards,

Old3eyes

sxz

301 posts

Ultimate Geek
+1 received by user: 37


  Reply # 591239 6-Mar-2012 13:21 Send private message

I had this issue (Tivo Remote only worked sometimes) - and fixed it completely by turning off the power saving dimming functions of my TV.  Worked a charm. 

I tried that after finding an obscure reference in a TIVO support post about a year ago.



9 posts

Wannabe Geek


  Reply # 595734 15-Mar-2012 17:24 Send private message

Thanks for all the offers of help etc.

Got TiVo to send out a new remote, and lo and behold it seems to work perfectly, far better than the old one even when it was working.
 
Now to take the old one apart and see if I can I identify the problem ...

422 posts

Ultimate Geek
+1 received by user: 134

Subscriber

  Reply # 604046 2-Apr-2012 17:56 Send private message

I too am having this remote problem. Info, , Live TV, Tivo, down arrow are ones that consistently don't work. Guide, up arrow, select always work.

The red light on the remote lights up with every button push, but the orange 'received' LED on the TiVo itself does not light up for the above-mentioned 'faulty' buttons.

This carries on for a while, and then magically it all comes right.

Guess I will contact Hybrid for a new remote.

422 posts

Ultimate Geek
+1 received by user: 134

Subscriber

  Reply # 605251 4-Apr-2012 19:06 Send private message

so after ringing the 0800 MYTIVO number, they asked me to do the following:
Restart the Tivo (no change)
Reset the remote (no change)

The next step they have just advised me to take, is to reset the Tivo to an out-of-box state, which will remove all recordings and settings on the unit. I'm not too concerned about this, as it is a new unit, and not yet 'in production' in my household. However, the method they have asked me to take has me wondering...

They have said that all I need to do to do a full reset, is to unplug all cables, and leave it off for at least 8 hours, but the longer the better...

I replied by saying "so if I have a powercut of more than 8 hours, all of the data on my Tivo will vanish", to which the reply was basically "yes".

I queried why I wouldn't just use the 'Clear & delete everything' option in the menu, but was told that no, all I needed to do was leave it unplugged for at least 8 hours, and then go through the guided setup again.

I'm not particularly confident that this will solve anything, but will follow the process, so that I can say that I have followed the process...



9 posts

Wannabe Geek


  Reply # 605368 4-Apr-2012 22:43 Send private message

I just emailed them using the contact form on the website, with a list of things I had tried and they decided to replace the remote straight away.

I can't see how turning it off for 8 hours would solve anything, but there you go, helpdesks seem to love that sort of 'solution' ...

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Police Camera Van Disguise
Created by Reanalyse, last reply by joker97 on 20-Dec-2014 16:31 (51 replies)
Pages... 2 3 4


Has Spark (Telecom) locked their iphone 6 ?
Created by anewguy2014, last reply by michaelmurfy on 17-Dec-2014 14:32 (25 replies)
Pages... 2


forgot how to unlock a car door
Created by joker97, last reply by joker97 on 19-Dec-2014 19:10 (49 replies)
Pages... 2 3 4


In defence of cats
Created by Rikkitic, last reply by DarthKermit on 17-Dec-2014 15:40 (68 replies)
Pages... 3 4 5


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3


Why I’m a paid subscriber to geekzone
Created by sdavisnz, last reply by DarthKermit on 20-Dec-2014 16:44 (34 replies)
Pages... 2 3


How to upload 150GB of photos to iCloud?
Created by josephhinvest, last reply by timbosan on 17-Dec-2014 15:05 (35 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.