Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




BDFL
50352 posts

Uber Geek
+1 received by user: 4861

Administrator
Trusted
Geekzone
Subscriber

Topic # 120942 19-Jun-2013 12:47 Send private message

Sometimes EPG Collector runs fine, but sometimes a few channels show "No data available" in the MCE Guide.

Any ideas?

Pastebin of .log file here.




Create new topic

SJB

635 posts

Ultimate Geek
+1 received by user: 8

Trusted

  Reply # 839348 19-Jun-2013 13:59 Send private message

Is it always the same channels?



BDFL
50352 posts

Uber Geek
+1 received by user: 4861

Administrator
Trusted
Geekzone
Subscriber

  Reply # 839368 19-Jun-2013 14:05 Send private message

Most of the times, IIRC. Only started a few weeks ago.




SJB

635 posts

Ultimate Geek
+1 received by user: 8

Trusted

  Reply # 839605 19-Jun-2013 16:34 Send private message

Try manually mapping any offending station in WMC.



BDFL
50352 posts

Uber Geek
+1 received by user: 4861

Administrator
Trusted
Geekzone
Subscriber

  Reply # 839648 19-Jun-2013 17:21 Send private message

Hmmm. I've just hidden the regional channels and Chinese channels here, ran EPG Collector again to generate a log and... All channels loaded.

There aren't any "unmapped channels" so didn't do anything in that front really.

Strange.





SJB

635 posts

Ultimate Geek
+1 received by user: 8

Trusted

  Reply # 839741 19-Jun-2013 19:21 Send private message

Post the log that worked - I want to check if the WMC channel ID's changed.



BDFL
50352 posts

Uber Geek
+1 received by user: 4861

Administrator
Trusted
Geekzone
Subscriber

  Reply # 839933 19-Jun-2013 22:35 Send private message

Just checked the guide and the channels are again showing "No data available"...

Do you want a specific sequence of logs perhaps?

Note this is a fresh Windows 7 install...





SJB

635 posts

Ultimate Geek
+1 received by user: 8

Trusted

  Reply # 842027 23-Jun-2013 18:43 Send private message

Just the log from a run that worked if that's still possible.

Sorry for the delay - internet playing up.

7 posts

Wannabe Geek


  Reply # 850397 7-Jul-2013 12:43 Send private message

Hi am running EPG Collector with an HD Homerun dual tuner. It is scanning the Waiatarua frequencies and getting parental ratings but isn't finding any channels. The error code is 13. EPG Collector has network access.

Any ideas on how I fix this? Below is a link to the log file.

Thanks.

https://www.dropbox.com/s/k8qtmsnbqtzcffd/EPG%20Collector%20Log%20File.doc

SJB

635 posts

Ultimate Geek
+1 received by user: 8

Trusted

  Reply # 850469 7-Jul-2013 16:15 Send private message

You only need to use one frequency - normally any one on the transmitter will do.

Are you certain you granted read and write network access to EPGC? It didn't receive any data from the tuner.

The parental ratings are loaded from a local file.



BDFL
50352 posts

Uber Geek
+1 received by user: 4861

Administrator
Trusted
Geekzone
Subscriber

  Reply # 850470 7-Jul-2013 16:25 Send private message

As above... Make sure you've added an exception to Windows Firewall allowing epgcollector.exe access to the network.




7 posts

Wannabe Geek


  Reply # 850593 8-Jul-2013 06:59 Send private message

Hi, I've checked windows firewall settings and all HDHomerun applications have full access. Any other ideas on what might be wrong? I've also set up inbound and outbound access through the Windows firewall for EPG centre and EPG collector. 

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Do I have the right to return this?
Created by corksta, last reply by sdavisnz on 20-Dec-2014 22:18 (40 replies)
Pages... 2 3


Police Camera Van Disguise
Created by Reanalyse, last reply by TLD on 20-Dec-2014 23:50 (61 replies)
Pages... 3 4 5


Has Spark (Telecom) locked their iphone 6 ?
Created by anewguy2014, last reply by michaelmurfy on 17-Dec-2014 14:32 (25 replies)
Pages... 2


In defence of cats
Created by Rikkitic, last reply by DarthKermit on 17-Dec-2014 15:40 (68 replies)
Pages... 3 4 5


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Can someone explain Chromecast to me
Created by Rikkitic, last reply by robjg63 on 20-Dec-2014 22:43 (19 replies)
Pages... 2


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3


Why I’m a paid subscriber to geekzone
Created by sdavisnz, last reply by sdavisnz on 20-Dec-2014 23:05 (35 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.