Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



BDFL
47917 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

Topic # 120942 19-Jun-2013 12:47 Send private message

Sometimes EPG Collector runs fine, but sometimes a few channels show "No data available" in the MCE Guide.

Any ideas?

Pastebin of .log file here.




Create new topic

SJB

574 posts

Ultimate Geek
+1 received by user: 7

Trusted

  Reply # 839348 19-Jun-2013 13:59 Send private message

Is it always the same channels?



BDFL
47917 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 839368 19-Jun-2013 14:05 Send private message

Most of the times, IIRC. Only started a few weeks ago.




SJB

574 posts

Ultimate Geek
+1 received by user: 7

Trusted

  Reply # 839605 19-Jun-2013 16:34 Send private message

Try manually mapping any offending station in WMC.



BDFL
47917 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 839648 19-Jun-2013 17:21 Send private message

Hmmm. I've just hidden the regional channels and Chinese channels here, ran EPG Collector again to generate a log and... All channels loaded.

There aren't any "unmapped channels" so didn't do anything in that front really.

Strange.





SJB

574 posts

Ultimate Geek
+1 received by user: 7

Trusted

  Reply # 839741 19-Jun-2013 19:21 Send private message

Post the log that worked - I want to check if the WMC channel ID's changed.



BDFL
47917 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 839933 19-Jun-2013 22:35 Send private message

Just checked the guide and the channels are again showing "No data available"...

Do you want a specific sequence of logs perhaps?

Note this is a fresh Windows 7 install...





SJB

574 posts

Ultimate Geek
+1 received by user: 7

Trusted

  Reply # 842027 23-Jun-2013 18:43 Send private message

Just the log from a run that worked if that's still possible.

Sorry for the delay - internet playing up.

7 posts

Wannabe Geek


  Reply # 850397 7-Jul-2013 12:43 Send private message

Hi am running EPG Collector with an HD Homerun dual tuner. It is scanning the Waiatarua frequencies and getting parental ratings but isn't finding any channels. The error code is 13. EPG Collector has network access.

Any ideas on how I fix this? Below is a link to the log file.

Thanks.

https://www.dropbox.com/s/k8qtmsnbqtzcffd/EPG%20Collector%20Log%20File.doc

SJB

574 posts

Ultimate Geek
+1 received by user: 7

Trusted

  Reply # 850469 7-Jul-2013 16:15 Send private message

You only need to use one frequency - normally any one on the transmitter will do.

Are you certain you granted read and write network access to EPGC? It didn't receive any data from the tuner.

The parental ratings are loaded from a local file.



BDFL
47917 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 850470 7-Jul-2013 16:25 Send private message

As above... Make sure you've added an exception to Windows Firewall allowing epgcollector.exe access to the network.




7 posts

Wannabe Geek


  Reply # 850593 8-Jul-2013 06:59 Send private message

Hi, I've checked windows firewall settings and all HDHomerun applications have full access. Any other ideas on what might be wrong? I've also set up inbound and outbound access through the Windows firewall for EPG centre and EPG collector. 

Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by sir1963 on 18-Apr-2014 12:47 (89 replies)
Pages... 4 5 6


galaxy s4 now on 4.4.2
Created by nzrock, last reply by Yabanize on 18-Apr-2014 11:02 (42 replies)
Pages... 2 3


Problem with NDSCam
Created by haydenmarsh, last reply by Benoire on 14-Apr-2014 21:28 (21 replies)
Pages... 2


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


Weather - Auckland
Created by networkn, last reply by Sidestep on 17-Apr-2014 13:47 (18 replies)
Pages... 2


NZ still in the stone ages regarding IT ?
Created by surfisup1000, last reply by wasabi2k on 17-Apr-2014 16:49 (16 replies)
Pages... 2


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Why is there a lack of ultraportables with Intel Iris graphics?
Created by d3Xt3r, last reply by wasabi2k on 14-Apr-2014 13:21 (32 replies)
Pages... 2 3



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.