Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1889 posts

Uber Geek
+1 received by user: 195

Trusted
Subscriber

Topic # 148786 1-Jul-2014 00:03 Send private message quote this post

I know it's a first world problem, but has anyone had any luck getting a Linksys E4200 to route LAN to WAN at faster speeds than 100mbps over a tagged UFB connection?

I've confirmed the linkspeed between the E4200 and the ONT is gigabit without any duplex mismatches, and have also confirmed the PC's I'm testing with can do well above 100mbps LAN to LAN so know it's the E4200's causing the issue

I've tested with TomatoUSB Toastman and Shibby, both top out at 100mbps. I've only noticed it since going to a 200mbps plan, and don't really want to go back to the stock firmware and an untagged port, but will if I have to.

Anyone tried another 3rd party firmware and had better luck? 



View this topic in a long page with up to 500 replies per page Watch this topic Create new topic
 1 | 2 | 3
2505 posts

Uber Geek
+1 received by user: 529

Trusted
Vodafone NZ
Subscriber

  Reply # 1077496 1-Jul-2014 00:14 Send private message quote this post

Cool.

Poor you can ONLY top 100Mbp/s

Check the duplex settings and negotiation link speeds.

Sad face, I am balancing 2 VDSL lines one at 32Mbp/s and other at 40Mbp/s




Unless otherwise stated, any views or opinions expressed are solely those of myself and do not represent those of Vodafone New Zealand Limited. If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.
  




1889 posts

Uber Geek
+1 received by user: 195

Trusted
Subscriber

  Reply # 1077499 1-Jul-2014 00:21 Send private message quote this post

TimA: Cool.

Poor you can ONLY top 100Mbp/s

Check the duplex settings and negotiation link speeds.


As above, auto-neg 1gig confirmed, no apparent duplex mismatch's, also tested with a switch between the ONT and router just in case.

I guess I'm highlighting a potential issue for others running a similar setup once these 200mbps plans become more common, ie that not all routers will hack it

And in the interest of accuracy, it was a little faster than "ONLY" 100mbps :p

Vocus UFB


TimA:

Sad face, I am balancing 2 VDSL lines one at 32Mbp/s and other at 40Mbp/s


That's still pretty damn usable! I 'only' get 69/10mbps on my VDSL



2505 posts

Uber Geek
+1 received by user: 529

Trusted
Vodafone NZ
Subscriber

  Reply # 1077501 1-Jul-2014 00:34 Send private message quote this post

Stop, Stop now.

Haha, Whats the results with another device?




Unless otherwise stated, any views or opinions expressed are solely those of myself and do not represent those of Vodafone New Zealand Limited. If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.
  




1889 posts

Uber Geek
+1 received by user: 195

Trusted
Subscriber

  Reply # 1077503 1-Jul-2014 00:46 Send private message quote this post

TimA: Stop, Stop now.

Haha, Whats the results with another device?


I don't have another device, only other person I know with 200mbps UFB got it installed today and also has a e4200 + TomatoUSB on my advise, same issue.

I'll have to get the port untagged and revert to stock linksys firmware, or get a small managed switch to do the tagging.

2505 posts

Uber Geek
+1 received by user: 529

Trusted
Vodafone NZ
Subscriber

  Reply # 1077504 1-Jul-2014 00:47 Send private message quote this post

insane:
TimA: Stop, Stop now.

Haha, Whats the results with another device?


I don't have another device, only other person I know with 200mbps UFB got it installed today and also has a e4200 + TomatoUSB on my advise, same issue.

I'll have to get the port untagged and revert to stock linksys firmware, or get a small managed switch to do the tagging.


So you have confirmed its not a Chorus issue?
I have come across a few similar to this.




Unless otherwise stated, any views or opinions expressed are solely those of myself and do not represent those of Vodafone New Zealand Limited. If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.
  




1889 posts

Uber Geek
+1 received by user: 195

Trusted
Subscriber

  Reply # 1077506 1-Jul-2014 00:53 Send private message quote this post

TimA:
insane:
TimA: Stop, Stop now.

Haha, Whats the results with another device?


I don't have another device, only other person I know with 200mbps UFB got it installed today and also has a e4200 + TomatoUSB on my advise, same issue.

I'll have to get the port untagged and revert to stock linksys firmware, or get a small managed switch to do the tagging.


So you have confirmed its not a Chorus issue?
I have come across a few similar to this.


I've only confirmed that I'm on the correct plan, haven't logged a fault. But you've given me something else to check, I'll try find some software PPPoE dialer and tag on my PCs NIC, should work.



2505 posts

Uber Geek
+1 received by user: 529

Trusted
Vodafone NZ
Subscriber

  Reply # 1077507 1-Jul-2014 01:01 Send private message quote this post

insane:
TimA:
insane:
TimA: Stop, Stop now.

Haha, Whats the results with another device?


I don't have another device, only other person I know with 200mbps UFB got it installed today and also has a e4200 + TomatoUSB on my advise, same issue.

I'll have to get the port untagged and revert to stock linksys firmware, or get a small managed switch to do the tagging.


So you have confirmed its not a Chorus issue?
I have come across a few similar to this.


I've only confirmed that I'm on the correct plan, haven't logged a fault. But you've given me something else to check, I'll try find some software PPPoE dialer and tag on my PCs NIC, should work.




Most late model intel NIC's will VLAN tag.




Unless otherwise stated, any views or opinions expressed are solely those of myself and do not represent those of Vodafone New Zealand Limited. If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.
  


19271 posts

Uber Geek
+1 received by user: 1145

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 1077529 1-Jul-2014 07:19 Send private message quote this post

It'd be interesting to see what the performance is like without PPPoE - PPPoE is a major stumbling block as speeds get faster.


86 posts

Master Geek
+1 received by user: 6


  Reply # 1077573 1-Jul-2014 08:37 Send private message quote this post

also what's router CPU load like at 100M? I remember my RT-N16 on my 100M UFB was like 6 to 7 in tomatousb that made GUI somewhat unresponsive when under load and running close/at to line speed.
just make sure you have plenty of head room with router hardware.



1889 posts

Uber Geek
+1 received by user: 195

Trusted
Subscriber

  Reply # 1077585 1-Jul-2014 08:55 Send private message quote this post

D1NZ: also what's router CPU load like at 100M? I remember my RT-N16 on my 100M UFB was like 6 to 7 in tomatousb that made GUI somewhat unresponsive when under load and running close/at to line speed.
just make sure you have plenty of head room with router hardware.


That's very interesting, during a speedtest the system load jumps up to 0.85 (idles at 0.02), but that's the best resolution I can get with it refreshing every 0.5 seconds. The GUI at that point does get sluggish, so it's probably getting close to, or is hitting a system load of 1 during the test

TomatoUSB mustn't be making use of the right drivers for the chipset. as the default firmware is good for close to 700mbps LAN to WAN

sbiddle: It'd be interesting to see what the performance is like without PPPoE - PPPoE is a major stumbling block as speeds get faster.



I do know someone else with the same provider and she is getting 190+ mbps on the 200mbps plan with a microtik I believe, I don't know which one though and I'm sure she won't give it up for me to test!

1467 posts

Uber Geek
+1 received by user: 430

Subscriber

  Reply # 1077597 1-Jul-2014 09:18 Send private message quote this post

Is it the v1 or v2 E4200? The v1 will max out at about 120Mbps unless someone has come up with some seriously efficient third party firmware for it. Haven't tried the v2 but I hear they are better...




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Asus PB278Q @ 2560x1440
Samsung Galaxy S4 GT-I9505 w/Telecom



1889 posts

Uber Geek
+1 received by user: 195

Trusted
Subscriber

  Reply # 1077603 1-Jul-2014 09:29 Send private message quote this post

Inphinity: Is it the v1 or v2 E4200? The v1 will max out at about 120Mbps unless someone has come up with some seriously efficient third party firmware for it. Haven't tried the v2 but I hear they are better...


It is the v1 as I don't believe v2 supports TomatoUSB, I bought it a few years ago. Reading other forums etc it seems to be a common problem with this router and 3rd party firmware which don't support FastNAT, everyone seems to be OK on stock firmware as it does.





19271 posts

Uber Geek
+1 received by user: 1145

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 1077639 1-Jul-2014 10:32 Send private message quote this post

insane:
I do know someone else with the same provider and she is getting 190+ mbps on the 200mbps plan with a microtik I believe, I don't know which one though and I'm sure she won't give it up for me to test!


Any of the Gigabit Mikrotik devices will easily handle 200Mbps. Even a ~$60 RG750GL will route 900Mbps with 1500 byte packets, but the impact of small packets or  firewall rules will be very significant as it's a very low spec unit.



40 posts

Geek
+1 received by user: 13


  Reply # 1079615 3-Jul-2014 19:48 Send private message quote this post

insane:
Inphinity: Is it the v1 or v2 E4200? The v1 will max out at about 120Mbps unless someone has come up with some seriously efficient third party firmware for it. Haven't tried the v2 but I hear they are better...


It is the v1 as I don't believe v2 supports TomatoUSB, I bought it a few years ago. Reading other forums etc it seems to be a common problem with this router and 3rd party firmware which don't support FastNAT, everyone seems to be OK on stock firmware as it does.




Actually, I believe Tomato does support FastNat, at least in Shibby builds through the bcm_nat module.

You lose QOS, iptraffic etc of course.

See http://tomato.groov.pl/?p=450  

Voice Engineer @ Orcon
1777 posts

Uber Geek
+1 received by user: 380

Trusted
Orcon
Subscriber

  Reply # 1079621 3-Jul-2014 20:01 Send private message quote this post

All the latest generation of broadcom based routers will route Gigabit at wire speed, so they shouldn't have any issues with 200Mbps.

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Watch this topic Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Lightbox press event release
Created by freitasm, last reply by Flickky on 31-Jul-2014 23:06 (85 replies)
Pages... 4 5 6


New Mobile plans coming?
Created by nunasdream, last reply by tardtasticx on 31-Jul-2014 23:42 (75 replies)
Pages... 3 4 5


Does acupuncture work?
Created by timmmay, last reply by darkasdes2 on 31-Jul-2014 22:30 (49 replies)
Pages... 2 3 4


Checking UHF aerial is working
Created by OnceBitten, last reply by B1GGLZ on 28-Jul-2014 21:49 (21 replies)
Pages... 2


2010 Honda Jazz, Suzuki Swift - which has higher maintenance cost?
Created by joker97, last reply by jonathan18 on 31-Jul-2014 10:47 (76 replies)
Pages... 4 5 6


2 x PS4s to give away. Geekzone members only.
Created by BigPipeNZ, last reply by bjorn on 31-Jul-2014 15:43 (72 replies)
Pages... 3 4 5


Hierarchy of a mistake: Gerry Brownlee
Created by joker97, last reply by DonGould on 29-Jul-2014 21:57 (93 replies)
Pages... 5 6 7


VF, why you lie to me?
Created by kenkeniff, last reply by TimA on 31-Jul-2014 23:52 (69 replies)
Pages... 3 4 5



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.