Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




805 posts

Ultimate Geek

Trusted

Topic # 111082 23-Oct-2012 19:39 Send private message

We are having some issues with our fyx connection at home. Our internet seems to freeze up quite often when browsing webpages. I have checked the router stats and it seems to jump from a high attenuation to an extremely high attenuation when the freeze occurs.

We have a master filter installed with a cable directly from that to the router. Can anyone give me a clue as to what might be causing this?





Filter this topic showing only the reply marked as answer Create new topic
86 posts

Master Geek
+1 received by user: 1


  Reply # 705265 23-Oct-2012 19:46 Send private message

That's some horrific attenuation. Have you tried an isolation test, with just the router plugged into the house line and nothing else in the house connected?

EDIT: I don't get that. Your signal/noise margin isn't too bad, and attenuation should't ever get higher than about 60dB at the worst, I don't think. Something weird going on there. (dB is a logarithmic scale, so your readings are mind boggling orders of magnitude worse than 60-odd dB...)

4064 posts

Uber Geek
+1 received by user: 1030


  Reply # 705266 23-Oct-2012 19:47 Send private message

It looks like you are only syncing at adsl1 not 2+.

What modem have you got and how old is it?

4064 posts

Uber Geek
+1 received by user: 1030


  Reply # 705269 23-Oct-2012 19:51 Send private message

The 119 is probably 11.9dB



805 posts

Ultimate Geek

Trusted

  Reply # 705270 23-Oct-2012 19:56 Send private message

I have a Belkin Surf N300 Wireless N Modem Router which is meant to be adsl2+. We have had that just over a year. Nothing is currently plugged in, I am thinking I will have to check the wiring. 

24737 posts

Uber Geek
+1 received by user: 4665

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 705271 23-Oct-2012 19:57 Send private message

I agree it's probably 11.9 also

As pointed out above you're only connected using ADSL, not ADSL2+, so need to sort your modem out first, either by seeing if it's configured for ADSL2+, upgrading the firmware to support ADSL2+ (if it does) or replacing it.

4064 posts

Uber Geek
+1 received by user: 1030


  Reply # 705272 23-Oct-2012 19:59 Send private message

What is the dsl modulation set to?



805 posts

Ultimate Geek

Trusted

  Reply # 705273 23-Oct-2012 20:00 Send private message

Thanks for your help everyone. I will obtain another modem and see how I go from there.

Much appreciated.



805 posts

Ultimate Geek

Trusted

  Reply # 705275 23-Oct-2012 20:04 Send private message

RunningMan: What is the dsl modulation set to?


There doesn't appear to be a setting. I am having a look around now.


gzt

8424 posts

Uber Geek
+1 received by user: 1029


  Reply # 705276 23-Oct-2012 20:07 Send private message

Did you get your connection upgraded last week? A call to FYX might be a good idea.



805 posts

Ultimate Geek

Trusted

  Reply # 705288 23-Oct-2012 20:10 Send private message

gzt: Did you get your connection upgraded last week? A call to FYX might be a good idea.


I think we are meant to get an email when that happens. I haven't yet received it so I am assuming not.

Reading online it appears belkin routers automatically set the modulation. So it looks like it might be doing it wrong.

301 posts

Ultimate Geek
+1 received by user: 64


  Reply # 705365 23-Oct-2012 21:43 Send private message

Where abouts r u located - could be connectd to a conklins or asam

Filter this topic showing only the reply marked as answer Create new topic








Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site: