Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



147 posts

Master Geek
+1 received by user: 1


Topic # 133842 4-Nov-2013 21:44 Send private message

Ive been with Flip for approximately a year now.

I joined because there wasnt a contract. I was impressed with their service and their speeds.

However the past few months have been a bit problematic. Download speeds down to just over 1mb, upload 0.10 (according to speedtest.net).

I know the above test isnt that accurate, but its easy to see Im not getting great internet when it takes an age for a website to load, or playing ps3 has me skipping across maps / timing out frequently.

There has been many occasions where the signal is lost altogether.

I contacted Flip who were helpful, and as requested, I provided as many tests as I could do. Yet I failed to hear anything back.

I am considering changing provider, but was wondering if there was an easy fix before I went down that avenue.

I dont really know what the below means, hopefully someone can shed some light on it?

Modem Belkin N300
ADSL      Type Interleave Path    Status SHOWTIME     Downstream Upstream    Data rate(Kbps) 10122 116    Noise Margin 6 6    Output power(dBm) 11 19    Attenuation(dB) 43 53

Many thanks!

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
15563 posts

Uber Geek
+1 received by user: 829

Trusted
Vodafone NZ
Subscriber

  Reply # 927288 4-Nov-2013 22:11 Send private message

What do you mean by Signal and are you testing over WIFI or LAN cable into modem?






147 posts

Master Geek
+1 received by user: 1


  Reply # 927293 4-Nov-2013 22:21 Send private message

Sorry by signal, I meant I would lose internet altogether (red light on modem).

The above was done over wifi.

Here are results by cable to modem

ADSL
Type Interleave Path
Status SHOWTIME
Downstream Upstream
Data rate(Kbps) 10122 116
Noise Margin 8 6
Output power(dBm) 11 19
Attenuation(dB) 43 53

15563 posts

Uber Geek
+1 received by user: 829

Trusted
Vodafone NZ
Subscriber

  Reply # 927295 4-Nov-2013 22:23 Send private message

Test over LAN




6116 posts

Uber Geek
+1 received by user: 213


  Reply # 927298 4-Nov-2013 22:37 Send private message

Yes, test over LAN. Testing over wifi throws in another possible cause for the problem.

101 posts

Master Geek
+1 received by user: 13


  Reply # 927299 4-Nov-2013 22:41 Send private message

Problem is 116 kbps upstream rate...

... have you tried different jacks around the house? Is there audible static/crackles when you pick up the phone? Are you using plug in filters on all phones?
I would suggest starting by unplugging everything from all jacks in the house leaving the ADSL modem (doesn't need to be filtered) then isolate any potential sources of interference from other devices on your line.



147 posts

Master Geek
+1 received by user: 1


  Reply # 927833 5-Nov-2013 19:47 Send private message

Thanks for the replies.

Here is my LAN test (I hope that's what you meant!?). Again I'm not sure what the results indicate.

---Writing--- ---Reading---
Packet length : 20,000,000 20,000,000
Time to complete: 0.0251436 0.3396815
Bytes per second: 795,431,044 58,878,685
Bits per second : 6,363,448,352 471,029,480 ------------- -------------
Mbps: 6,363.4483520 471.0294800

I don't have any other jacks in the house, nor do I have a telephone connected. So the modem is directly connected to the jack.


926 posts

Ultimate Geek
+1 received by user: 46


  Reply # 927892 5-Nov-2013 21:43 Send private message

Are you rural? Attenuation of 43 is not good and suggests you are many Km's from the exchange or cabinet or as suggested you have wiring problems.




147 posts

Master Geek
+1 received by user: 1


  Reply # 927908 5-Nov-2013 22:32 Send private message

I'm in Howick. I've seen that the exchange isnt that far away, although I have no idea how far I actually am (if that makes sense!)

It's an old house that I'm renting, but the jack seems new.

3262 posts

Uber Geek
+1 received by user: 613

Trusted
Subscriber

  Reply # 927920 5-Nov-2013 23:05 Send private message

Sure looks like a wiring issue.




Chorus has spent $1.4 billion on making their ADSL broadband network faster. Why not spend a couple of hundred to make sure you are getting the most out of your connection?
Geekzone special price: $150* for master splitter install, normally $200+ through your ISP. Auckland and Waikato areas.
*Travel charges may apply. Additional costs may apply for complex installs.
I install - Naked DSL, DSL Master Splitters, VoIP, RBI Rural Broadband. Also a dealer for WorldxChange.
Need help in Auckland or Waikato? Click my email button, or email me direct: [my user name] at geekzonemail dot com



147 posts

Master Geek
+1 received by user: 1


  Reply # 929035 7-Nov-2013 19:30 Send private message

I think you might be right.

I have just found some blue stuff. . . . 










Does anyone know what it is, and if it is the cause of the problem? And how it can be fixed?

Thanks



110 posts

Master Geek
+1 received by user: 19


  Reply # 930283 10-Nov-2013 15:51 Send private message

Hard to tell in a picture.... but oxidation (Our ol' Friend mr. Rust) of copper is blue isn't it?

1024 posts

Uber Geek
+1 received by user: 50


  Reply # 930317 10-Nov-2013 17:19 Send private message

Replace the jack-point and see if you can see any improvement, I guess. :)





Sometimes what you don't get it a blessing in disguise!

Gettin' down on Friday
2654 posts

Uber Geek
+1 received by user: 354

Trusted
Think Concepts
Subscriber

  Reply # 930336 10-Nov-2013 18:27 Send private message

IIRC Howick has some pretty bad street wiring also, but yes you've got a pretty bad jack there. If you ask Coffeebaron nicely and feed him good coffee (hint, freshly ground decent beans, double-shot espresso, V60, Chemex, Syphon or Aeropress) I'm sure he might be able to help out if he's got some spare time.




Michael Murphy
[Twitter] [Last.fm] [IPv6 Sage]

Everything I say here is my own opinion and not that of my employer Think Concepts.





147 posts

Master Geek
+1 received by user: 1


  Reply # 934067 14-Nov-2013 20:19 Send private message

Just a quick update.

After getting nowhere with the estate agent (i'm renting), I thought there was no harm in trying to fix myself.

After a bit of shopping around I ended up at The Warehouse, buying a new jack point box, modem cable & the tool for the wire for $20ish.

Low and behold it worked, and according to speednet I now have 16mb download speed!

A huge thanks to everyone on here that posted and helped with my problem.

It is hugely appreciated!
Thanks



13 posts

Geek


  Reply # 952256 14-Dec-2013 18:47 Send private message

I just joined Flip on thursday and for two nites i had issues with my broadband connection. The modem would say connected and the internet would not come thru and then keep dropping out, i couldn't get it to come thru by wifi either, I factory reset the modem and internet did work for a while, after ringing technical support they gave me the ip  gateway and dns to load in to my desktop which did make the internet work, the wifi started working as well but it was like viewing web pages in dial up mode, it was so slow. I rang technical support again but I gave up as they were not much help all they could say was  I was using a vodafone HG 556a modem.  I changed it to a D link modem and now i have no issues at all . I put it down to the fact that a vodafone modem is not compatible with the flip network. the vodafone modem doesn't have the manual settings like other modems do. When i asked Flips technical support they said it should work but they did not give me the confidence  that they knew what they were talking about.






 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Telecom introduces unlimited broadband data plan
Created by freitasm, last reply by NonprayingMantis on 23-Apr-2014 23:13 (93 replies)
Pages... 5 6 7


Stonedine
Created by Lizard1977, last reply by surfisup1000 on 23-Apr-2014 21:27 (58 replies)
Pages... 2 3 4


Telecom has started metering their TiVo customers' broadband usage (WITHOUT PRENOTIFICATION)
Created by Peteriv, last reply by mxpress on 23-Apr-2014 14:22 (69 replies)
Pages... 3 4 5


Forms of government for New Zealand
Created by charsleysa, last reply by KiwiNZ on 23-Apr-2014 20:57 (169 replies)
Pages... 10 11 12


Parallel imported product
Created by Wills1, last reply by joker97 on 23-Apr-2014 21:01 (53 replies)
Pages... 2 3 4


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by joker97 on 23-Apr-2014 22:37 (737 replies)
Pages... 48 49 50


Labour MP Shane Jones to step down
Created by jeffnz, last reply by jeffnz on 23-Apr-2014 20:41 (32 replies)
Pages... 2 3


Upcoming Freeview Restack AUCKLAND
Created by Brunzy, last reply by richms on 23-Apr-2014 21:05 (13 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.