Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1 post

Wannabe Geek


Topic # 112328 5-Dec-2012 09:06 Send private message

I have a Sony Bravia TV which has been linked to a Panasonic sound system for a few months now without problems. However two days ago things changed. When selecting the audio system instead of TV speakers, the audio system turns on and automatically selects 'AUX' instead of 'ARC'. The end result is that there is no sound.

The TV is connected to the sound system by way of an HDMI cable which on the TV is marked as 'ARC'. I didn't move any cables so I can't fathom why it has changed. I can manually change it to 'ARC' but that also doesn't make the sound work. Does any one have an idea of what I can try to make it work again?

Thank you

Create new topic
2230 posts

Uber Geek
+1 received by user: 81

Subscriber

  Reply # 727681 5-Dec-2012 21:59 Send private message

Step one, ensure you're running up-to-date firmware on both pieces of equipment.
Step two, reset both the TV and home theatre to factory settings.
Step three, change the HDMI cable. I believe this will be the most likely cause of your issues.

Let us know how you get on.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Speed limit when overtaking? Teach me please.
Created by nakedmolerat, last reply by Hobchild on 26-Oct-2014 00:11 (92 replies)
Pages... 5 6 7


House Auctions
Created by t0ny, last reply by mentalinc on 26-Oct-2014 08:58 (48 replies)
Pages... 2 3 4


VDSL, which router/modem sub $200?
Created by TeaLeaf, last reply by NonprayingMantis on 25-Oct-2014 19:48 (28 replies)
Pages... 2


Neon - Sky's new streaming service
Created by JarrodM, last reply by JimmyH on 25-Oct-2014 17:37 (29 replies)
Pages... 2


iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by tungsten on 25-Oct-2014 20:22 (115 replies)
Pages... 6 7 8


5Ghz AP recommendations?
Created by ubergeeknz, last reply by sbiddle on 24-Oct-2014 12:42 (12 replies)

Snap have failed our company!
Created by dafman, last reply by kornflake on 23-Oct-2014 17:41 (37 replies)
Pages... 2 3


Thief taunts 12 year old via stolen laptop
Created by macuser, last reply by charsleysa on 22-Oct-2014 23:49 (12 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.