Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1 post

Wannabe Geek


Topic # 112328 5-Dec-2012 09:06 Send private message

I have a Sony Bravia TV which has been linked to a Panasonic sound system for a few months now without problems. However two days ago things changed. When selecting the audio system instead of TV speakers, the audio system turns on and automatically selects 'AUX' instead of 'ARC'. The end result is that there is no sound.

The TV is connected to the sound system by way of an HDMI cable which on the TV is marked as 'ARC'. I didn't move any cables so I can't fathom why it has changed. I can manually change it to 'ARC' but that also doesn't make the sound work. Does any one have an idea of what I can try to make it work again?

Thank you

Create new topic
2229 posts

Uber Geek
+1 received by user: 80

Subscriber

  Reply # 727681 5-Dec-2012 21:59 Send private message

Step one, ensure you're running up-to-date firmware on both pieces of equipment.
Step two, reset both the TV and home theatre to factory settings.
Step three, change the HDMI cable. I believe this will be the most likely cause of your issues.

Let us know how you get on.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Another Trade Me competitor: SellShed
Created by freitasm, last reply by mattwnz on 20-Oct-2014 15:16 (22 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by gzt on 20-Oct-2014 15:08 (37 replies)
Pages... 2 3


Picture resizing on the forum
Created by Jase2985, last reply by freitasm on 18-Oct-2014 13:32 (13 replies)

Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by alexx on 20-Oct-2014 13:34 (45 replies)
Pages... 2 3


Why do people keep thinking National are doing a great job?
Created by sxz, last reply by BurningBeard on 20-Oct-2014 11:06 (155 replies)
Pages... 9 10 11


Lollipop it is then. Android 5 announced with Nexus 6 and 9
Created by Dingbatt, last reply by kiwi_64 on 20-Oct-2014 17:21 (53 replies)
Pages... 2 3 4



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.