Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



2122 posts

Uber Geek
+1 received by user: 41


Topic # 107102 7-Aug-2012 13:23 Send private message

Hey,

Can anyone else with a Telecom DSL connection, or other type connection if you like, test a page for me?

http://amp.vero.co.nz

What should happen is you should get redirected to https://amp.vero.co.nz.

However with 3 Telecom DSL customers I've tested it with it isn't working, you just get the Page cannot be displayed error.

It works fine on our fibre and Vodafone DSL connections.








View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
353 posts

Ultimate Geek
+1 received by user: 7


  Reply # 668967 7-Aug-2012 13:47 Send private message

Tested on Galaxy Note (Telecom) - working fine using default (ICS) browser.




Current Phone:
- Android: Samsung SM-N9005 Galaxy Note 3
(XT)
- Win Phone 8: Samsung ATIV S
(XT)

Current Tab: Acer Iconia Tab A500

Twitter: qraider

5971 posts

Uber Geek
+1 received by user: 109

Trusted
Subscriber

  Reply # 668999 7-Aug-2012 14:07 Send private message

Does the right thing here on a Telecom connection behind a gen-i proxy.

Cyril

Watchmaker Wizard
2414 posts

Uber Geek
+1 received by user: 57

Subscriber

  Reply # 669033 7-Aug-2012 14:27 Send private message

Tried rebooting your modem and/or router?






2122 posts

Uber Geek
+1 received by user: 41


  Reply # 669048 7-Aug-2012 14:41 Send private message

As I said this is not working at three different sites and the only common thing between them is that they are all on a Telecom DSL connection. They're all using different routers too.

I've just tested from a forth client's site, who is also Telecom, but they are not in our city, and the problem also exists at their site.
So that's 4 Telecom sites that are all showing the same issue of not being able to redirect from http://amp.vero.co.nz to https://amp.vero.co.nz.
You can browse fine to the https site if you type that in directly though so it's just the redirection that isn't working.

Update: Just tried from a residential client, who is on Telecom DSL, and it works OK from there.
So the other sites that it isn't working on could be because they are on a business connection??? They all have static IPs, while the home connection I tested on doesn't, so could that make a difference?




353 posts

Ultimate Geek
+1 received by user: 7


  Reply # 669059 7-Aug-2012 15:06 Send private message

Just tried on one of our test machines that has a static ip (EUBA connection) - works fine ...

oh ... may have just found something ... checking ...




Current Phone:
- Android: Samsung SM-N9005 Galaxy Note 3
(XT)
- Win Phone 8: Samsung ATIV S
(XT)

Current Tab: Acer Iconia Tab A500

Twitter: qraider

1295 posts

Uber Geek
+1 received by user: 9


  Reply # 669063 7-Aug-2012 15:07 Send private message

CYaBro: As I said this is not working at three different sites and the only common thing between them is that they are all on a Telecom DSL connection. They're all using different routers too.

I've just tested from a forth client's site, who is also Telecom, but they are not in our city, and the problem also exists at their site.
So that's 4 Telecom sites that are all showing the same issue of not being able to redirect from http://amp.vero.co.nz to https://amp.vero.co.nz.
You can browse fine to the https site if you type that in directly though so it's just the redirection that isn't working.

Update: Just tried from a residential client, who is on Telecom DSL, and it works OK from there.
So the other sites that it isn't working on could be because they are on a business connection??? They all have static IPs, while the home connection I tested on doesn't, so could that make a difference?


Tried by Telecom at home and had the same problem, fine in work on xnet.

681 posts

Ultimate Geek
+1 received by user: 12

Trusted
Spark NZ

  Reply # 669065 7-Aug-2012 15:08 Send private message

Timed out on my Telecom ADSL2+ connection here at home.




All opinions are mine and mine alone, and do not represent the opinion of Spark.

7320 posts

Uber Geek
+1 received by user: 407


  Reply # 669069 7-Aug-2012 15:11 Send private message

CYaBro: Hey,

Can anyone else with a Telecom DSL connection, or other type connection if you like, test a page for me?

http://amp.vero.co.nz

What should happen is you should get redirected to https://amp.vero.co.nz.

However with 3 Telecom DSL customers I've tested it with it isn't working, you just get the Page cannot be displayed error.

It works fine on our fibre and Vodafone DSL connections.






Doesn't work. Contact the vero website to fix it, they may need to contact telecom

353 posts

Ultimate Geek
+1 received by user: 7


  Reply # 669078 7-Aug-2012 15:26 Send private message

CYaBro, you wouldn't happen to have the static ip address would you ?

... or any of the ip address that are having issues would be good too ..

I'm seeing if plambrechtsen can pop in "officially" in a bit




Current Phone:
- Android: Samsung SM-N9005 Galaxy Note 3
(XT)
- Win Phone 8: Samsung ATIV S
(XT)

Current Tab: Acer Iconia Tab A500

Twitter: qraider

Just A Geek
1946 posts

Uber Geek
+1 received by user: 313

Trusted
Subscriber

  Reply # 669080 7-Aug-2012 15:27 Send private message

Looks simple enough and should work.....
telnet amp.vero.co.nz 80
Trying 202.47.81.246...
Connected to amp.vero.co.nz.
Escape character is '^]'.
GET / HTTP/1.1
Host: amp.vero.co.nz

HTTP/1.1 302 Moved Temporarily
Location: HTTPS://amp.vero.co.nz/
Connection: close
Cache-Control: no-cache
Pragma: no-cache



Ulless the Capital HTTPS is confusing things on Telecom's Side. Can you go to https://amp.vero.co.nz directly?


681 posts

Ultimate Geek
+1 received by user: 12

Trusted
Spark NZ

  Reply # 669094 7-Aug-2012 15:40 Send private message

LennonNZ: 

Ulless the Capital HTTPS is confusing things on Telecom's Side. Can you go to https://amp.vero.co.nz directly?



Yes, for me the https works, the http fails though.




All opinions are mine and mine alone, and do not represent the opinion of Spark.

738 posts

Ultimate Geek
+1 received by user: 99

Subscriber

  Reply # 669103 7-Aug-2012 15:56 Send private message

No go here (Telecom dsl) using IE9.



2122 posts

Uber Geek
+1 received by user: 41


  Reply # 669104 7-Aug-2012 16:01 Send private message

qraider: CYaBro, you wouldn't happen to have the static ip address would you ?

... or any of the ip address that are having issues would be good too ..

I'm seeing if plambrechtsen can pop in "officially" in a bit


They are all in the 125.236.???.??? range.




1743 posts

Uber Geek
+1 received by user: 337

Trusted
Spark NZ

  Reply # 669105 7-Aug-2012 16:02 Send private message

Tested here on XT MBB without an issue and a DSL circuit I have at the office without an issue but was contacted by a 3rd level support guy who has duplicated it on a certain customer type.

So if people are having the issue please can you e-mail me pl at telecom dot co dot nz with your relevant information.

- Account Number
- Phone number of the DSL connection.
- IP Address assigned to your broadband connection

And I will forward it onto the 3rd level guy who is working on it.




I work for Spark, but as always my views are my own.

353 posts

Ultimate Geek
+1 received by user: 7


  Reply # 669120 7-Aug-2012 16:24 Send private message

CYaBro:
qraider: CYaBro, you wouldn't happen to have the static ip address would you ?

... or any of the ip address that are having issues would be good too ..

I'm seeing if plambrechtsen can pop in "officially" in a bit


They are all in the 125.236.???.??? range.


If you could send the info to plambrechtsen we'll hopefully get it sorted for you asap.




Current Phone:
- Android: Samsung SM-N9005 Galaxy Note 3
(XT)
- Win Phone 8: Samsung ATIV S
(XT)

Current Tab: Acer Iconia Tab A500

Twitter: qraider

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

22nd Only: PB Tech BROTHER HL1110 Mono laser Printer $15 shipped(after $30 cashback)
Created by loceff13, last reply by old3eyes on 22-Oct-2014 18:40 (18 replies)
Pages... 2


Who Audits IRD?
Created by gundar, last reply by charsleysa on 22-Oct-2014 15:52 (18 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by freitasm on 22-Oct-2014 18:39 (34 replies)
Pages... 2 3


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


HERE Maps beta available to all Android 4.4 devices and up
Created by freitasm, last reply by hamish225 on 22-Oct-2014 17:54 (14 replies)

Another Trade Me competitor: SellShed
Created by freitasm, last reply by SellShed on 22-Oct-2014 11:54 (42 replies)
Pages... 2 3


Abnormal upstream data usage - Vodafone Cable Wellington
Created by otherside, last reply by otherside on 22-Oct-2014 17:11 (12 replies)

Snap have failed our company!
Created by dafman, last reply by toejam316 on 22-Oct-2014 13:03 (25 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.