Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



34 posts

Geek


Topic # 107771 19-Aug-2012 20:33 Send private message

Hello All,

I have a strange one I can't figure out.

Two PCS connected to ADSL on Telecom.

They have been worrking fine for many years.  Now both mail clients, Outlook 2010 and Outlook 2007 have stopped working.

On Send/Receive, they both come up saying that the credentials are incorrect and prompt for them again. 

Now I know they are correct, as I have never changed them, and I can go to webmail and log in with no issues. 

Strange thing is about once a day, I can try and it will work with no issues. ???????

Does anyone have any ideas?

Thanks

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
19222 posts

Uber Geek
+1 received by user: 1100

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 674383 19-Aug-2012 20:51 Send private message

What antivirus software are you using? Have you tried disabling it?

1332 posts

Uber Geek
+1 received by user: 44


  Reply # 674392 19-Aug-2012 21:38 Send private message

Tried deleting the Outlook profiles and recreating them?
(note, take a backup first).



34 posts

Geek


  Reply # 674396 19-Aug-2012 21:46 Send private message

Running Avast 7

Have disabled and even removed it.  No change.

Will try deleting profile and trying again.

272 posts

Ultimate Geek


  Reply # 674398 19-Aug-2012 22:04 Send private message

It's been known for the password to change on Telecom's end, either by some kind of corruption or just for the sake of it, especially after several failed attempts I believe it gets "blocked" for a certain amount of time, might be easier to ring Telecom about it, dial 1-2-3 on your LAN line.

Make sure that the Use Authentication is ticked and uses the valid Xtra details as well, as others have suggested backup and recreate the account.




"The Atlantis base, brings greetings from the pegasus galaxy, you may cut power to the gate!."- Dr Weir (Rising) New Zealand · TechRemedy

1818 posts

Uber Geek
+1 received by user: 343

Trusted
Telecom NZ

  Reply # 674401 19-Aug-2012 22:09 Send private message

How long have you been experiencing this problem? Have you phoned the Telecom helpdesk and asked if they have any suggestions?

Cheers - N

40 posts

Geek
+1 received by user: 2


  Reply # 674423 20-Aug-2012 07:53 Send private message

Got exactly the same problem. Have gone through Telecom who got me to do all the usual checks (hadn't changed anything at this end) but still having trouble. I guess I spent about two hours with them trying to sort it but to no avail. Their first suggestion was I had too many apps open, ie the PC, iPhone and iPad which was true but I had done that in the past with no problems.

I'm running ESET Nod32 5.The weird thing is that the Apple units don't play up with the email and sometimes this PC is ok, like this morning. Even Mailwasher is upset with the wrong username/password. If anyone can help I'd really appreciate it.

Cheers.

BDFL
49128 posts

Uber Geek
+1 received by user: 4143

Administrator
Trusted
Geekzone
Subscriber

  Reply # 674427 20-Aug-2012 08:21 Send private message

ChevronX: ... might be easier to ring Telecom about it, dial 1-2-3 on your LAN line.


I think he meant LANDline...

ChevronX: Make sure that the Use Authentication is ticked and uses the valid Xtra details as well, as others have suggested backup and recreate the account.


If you delete your profile you should really have a backup of ALL your emails. 

Are you accessing the Xtra email from a non-Telecom connection? 






1725 posts

Uber Geek
+1 received by user: 323

Trusted
Telecom NZ

  Reply # 674436 20-Aug-2012 09:19 Send private message

I assume you have managed to login to the web mail without an issue.

It may be worth resetting your password back to the same password again or trying a new password.

If he keeps on occurring you can always try logging a case with the helpdesk and seeing if they can investigate.

A wireshark lan trace (if you feel comfortable in doing one) may be of real help diagnosing the issue.




I work for Telecom, but as always my views are my own.



34 posts

Geek


  Reply # 674451 20-Aug-2012 09:45 Send private message

An update...

Telecom logged into one of the PC's and put a capital letter at the beginning of the username????

But it was working before they logged in today, so I don't think that has made any difference.

Can access webmail fine.  Yes on a telecom connection.

IPAD works fine every time. 


Telecom going to ring back tomorrow and see if the capital letter has resolved the issue.

I am sure the username is not caps sensitive? 

133 posts

Master Geek
+1 received by user: 51


  Reply # 674771 20-Aug-2012 20:12 Send private message

I've been through this and never found a solution - but I did find a workaround.

Get a Gmail account have it poll the POP xtra automatically. You'll then find that the Outlook send and receive will work between gmail polling...

I know - dodgy - but I got absolutely nowhere - and this did solve the issue for me.

61 posts

Master Geek
+1 received by user: 1


  Reply # 674858 20-Aug-2012 23:14 Send private message

We have had a problem with our xtra email not loading properly on Outlook Express. This has only started happening in the last 2 or 3 weeks. OE tries to load the emails (slowly) normally getting someway through before stopping and coming up with error 0x800CCC0F. Try again and sometimes it will load ok, then next time same problem. Xtra help said emails may have attachments which take too long to load, but his isn't the case, the sizes of the emails make no difference. Can access through webmail with no problems. Nothing has changed on my computer....I was wondering whether it is a problem with Xtra..

6827 posts

Uber Geek
+1 received by user: 314


  Reply # 674872 21-Aug-2012 00:01 Send private message

Niscoupe: We have had a problem with our xtra email not loading properly on Outlook Express. This has only started happening in the last 2 or 3 weeks. OE tries to load the emails (slowly) normally getting someway through before stopping and coming up with error 0x800CCC0F. Try again and sometimes it will load ok, then next time same problem. Xtra help said emails may have attachments which take too long to load, but his isn't the case, the sizes of the emails make no difference. Can access through webmail with no problems. Nothing has changed on my computer....I was wondering whether it is a problem with Xtra..


They did recently send an email to customers to say there were problems with the xtra/yahoo email, and I don't recall it saying that they were fixed. So it is possibly linked to that?

805 posts

Ultimate Geek
+1 received by user: 38


  Reply # 674903 21-Aug-2012 03:44 Send private message

Niscoupe: We have had a problem with our xtra email not loading properly on Outlook Express.


Any problems related to email and outlook express I'd lay squarely at the feet of Outlook Express. 
That is probably one of the worst piece of junk email clients ever created.

I'm surprised people still use it.
I was under the impression it had been out of production for a number of years (but I could be wrong).

61 posts

Master Geek
+1 received by user: 1


  Reply # 674913 21-Aug-2012 07:23 Send private message

farcus:
Niscoupe: We have had a problem with our xtra email not loading properly on Outlook Express.


Any problems related to email and outlook express I'd lay squarely at the feet of Outlook Express. 
That is probably one of the worst piece of junk email clients ever created.

I'm surprised people still use it.
I was under the impression it had been out of production for a number of years (but I could be wrong).


You could well be right but this has been working without a problem for years, the same problem has appeared before but only when xtra was having problems and it was always resolved. This time Xtra say there are no problems with their network...
I also have 2 other email accounts accessed through OE and they are loading fine


BDFL
49128 posts

Uber Geek
+1 received by user: 4143

Administrator
Trusted
Geekzone
Subscriber

  Reply # 674914 21-Aug-2012 07:24 Send private message

Outlook Express doesn't exist anymore. People should be using Windows Live Mail instead.




 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Is chorus going to deliberately slow adsl internet down
Created by rugrat, last reply by sbiddle on 24-Jul-2014 16:26 (34 replies)
Pages... 2 3


Geekzone giveaway: Thecus N2310 NAS
Created by freitasm, last reply by nicmair on 24-Jul-2014 16:00 (69 replies)
Pages... 3 4 5


MH 17 "shot down" all dead
Created by joker97, last reply by tdgeek on 24-Jul-2014 14:34 (202 replies)
Pages... 12 13 14


Huge Fuss, didn't even make it a year.
Created by networkn, last reply by Glassboy on 22-Jul-2014 19:50 (121 replies)
Pages... 7 8 9


Is working in IT making you less manly?
Created by dotnetdev, last reply by Dynamic on 24-Jul-2014 16:02 (38 replies)
Pages... 2 3


PB Computers experiences
Created by KiwiNZ, last reply by KiwiNZ on 24-Jul-2014 15:53 (38 replies)
Pages... 2 3


Skinny's new aggressive ad campaign
Created by Yabanize, last reply by Yabanize on 22-Jul-2014 23:35 (52 replies)
Pages... 2 3 4


Dell Inspiron laptop replaced mobo
Created by ScuL, last reply by gzt on 24-Jul-2014 11:32 (11 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.