Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



17 posts

Geek


Topic # 111251 28-Oct-2012 16:38 Send private message

Hi There, I am new here so I will apologise in advance for my lack of knowledge!

As of a couple of weeks ago my Samsung Galaxy S2 (that was not purchased from Telecom) has stopped allowing me to download any photo sent via messaging. I can send - but I cannot download anything sent to me.

I rung Telecom today after searching for and changing the Mobile Network settings several times only to be told that because my phone was not purchased from Telecom they can't help me as the firmware is the issue.
The nice man took  pity on me and told me to search the net for the "official" telecome firmware but I can't seem to find it.

Can anybody help me?

thanks you very very much in advance :)

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
131 posts

Master Geek
+1 received by user: 3


  Reply # 707988 28-Oct-2012 16:54 Send private message

Is the device rooted? If so what rom are you running?

651 posts

Ultimate Geek
+1 received by user: 20

Trusted

  Reply # 707990 28-Oct-2012 16:58

If you go into system settings -> wireless and networks -> mobile networks -> access point names you will get a list of APNs.

They should be configured something like this post: http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=32983

Check the settings on the TelecomMMS APN in particular.



17 posts

Geek


  Reply # 707996 28-Oct-2012 17:13 Send private message

KevinL: If you go into system settings -> wireless and networks -> mobile networks -> access point names you will get a list of APNs.

They should be configured something like this post: http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=32983

Check the settings on the TelecomMMS APN in particular.


Hey Kevin - Thanks :)

My APN's don't look anything like those options?

I have only 1 ( I had 2 when talking to Telecom but I accidentally hit restore defaults about 5 mins ago)

telecom default

which has:
Name: Telecom default
APN wap.telecom.co.nz
Proxy: not set
Port: not set
Username: not set
Password: not set
Sever: not set
MMCS: http://lsmmsc.xtra.co.nz
MMS Proxy: 210.55.73
MMS Port:8080
Mcc: 530
MNC: 05
Authentication type: not set
APN type: internet + mms
Apn Protocol (greyed out)
APN enable/disable: APN enabled(greyed out)
Bearer: unspecified

:( Does that make sense to you?




651 posts

Ultimate Geek
+1 received by user: 20

Trusted

  Reply # 708001 28-Oct-2012 17:19

Yes, that makes sense - that will be why you can't send MMS as it's attempting to send via the default APN.

If you hit the menu button, there is an option to add a new APN.  You may need to edit the existing one as well.



17 posts

Geek


  Reply # 708002 28-Oct-2012 17:22 Send private message

andyb: Is the device rooted? If so what rom are you running?


eeekkkk sorry Andy B - I don't know what that means :( I'm new to the forum and until recently the darn phone was working just fine :( Can you tell me how to find the info and I will tell you :)

651 posts

Ultimate Geek
+1 received by user: 20

Trusted

  Reply # 708004 28-Oct-2012 17:30

petinar:
andyb: Is the device rooted? If so what rom are you running?


eeekkkk sorry Andy B - I don't know what that means :( I'm new to the forum and until recently the darn phone was working just fine :( Can you tell me how to find the info and I will tell you :)


If you don't know what it means, you almost certainly aren't rooted.  It's probably irrelevant to this discussion as it seems that your APN settings are the source of your problems.

131 posts

Master Geek
+1 received by user: 3


  Reply # 708006 28-Oct-2012 17:31 Send private message

What have you done recently to possibly impact mms, if it recently worked?
Looking at the apn settings you provided, the mms proxy isn't correct. It should be 255.55.11.73
Try amending that first.

If that doesn't work, try setting up 2 APNs as follows.

APN Name: TelecomInternet
APN: wap.telecom.co.nz
Proxy:
Port:
Username:
Password:
Server:
MMSC:
MMS proxy:
MMS port:
MCC: 530
MNC: 05
APN type: default

 
APN Name: TelecomMMS
APN: wap.telecom.co.nz
Proxy:
Port:
Username:
Password:
Server:
MMSC: http://lsmmsc.xtra.co.nz
MMS proxy: 210.55.11.73
MMS port: 8080
MCC: 530
MNC: 05
APN type: mms



17 posts

Geek


  Reply # 708007 28-Oct-2012 17:31 Send private message

I made my settings look like these ones http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=72732

but still no go :(




17 posts

Geek


  Reply # 708009 28-Oct-2012 17:37 Send private message

andyb: What have you done recently to possibly impact mms, if it recently worked?
Looking at the apn settings you provided, the mms proxy isn't correct. It should be 255.55.11.73
Try amending that first.

If that doesn't work, try setting up 2 APNs as follows.

APN Name: TelecomInternet
APN: wap.telecom.co.nz
Proxy:
Port:
Username:
Password:
Server:
MMSC:
MMS proxy:
MMS port:
MCC: 530
MNC: 05
APN type: default

 
APN Name: TelecomMMS
APN: wap.telecom.co.nz
Proxy:
Port:
Username:
Password:
Server:
MMSC: http://lsmmsc.xtra.co.nz
MMS proxy: 210.55.11.73
MMS port: 8080
MCC: 530
MNC: 05
APN type: mms


Hi Andy,

nothing changed - well not intentionally anyway? Neither of those options has made any difference :(


651 posts

Ultimate Geek
+1 received by user: 20

Trusted

  Reply # 708011 28-Oct-2012 17:39

Are you sure they are set up exactly like the post I linked or Andyb's post? There should be no other APNs listed (you should delete the old APN if it is still in the list).

You may need to restart your phone (or change to flight mode and back again) to force a reconnection to the network to use the new APN settings.



17 posts

Geek


  Reply # 708020 28-Oct-2012 17:47 Send private message

KevinL:
petinar:
andyb: Is the device rooted? If so what rom are you running?


eeekkkk sorry Andy B - I don't know what that means :( I'm new to the forum and until recently the darn phone was working just fine :( Can you tell me how to find the info and I will tell you :)


If you don't know what it means, you almost certainly aren't rooted.  It's probably irrelevant to this discussion as it seems that your APN settings are the source of your problems.


I brought the phone from Trade Me - and up til now it has been perfect. Updated nicely & all

The Telecom man implied it was because my phone was an overseas phone and if I could find the telecom firmware that would fix my issues. Although he said he couldn't "tell" me how to do it because if it broke my phone he'd be held responsible?

My APN settings are now exactly the same as Andys and I can still send but when it tries to download it tries for about 10 seconds then stops :(


131 posts

Master Geek
+1 received by user: 3


  Reply # 708021 28-Oct-2012 17:54 Send private message

I suspect it's been rooted, and the rom installed is the issue. If you know someone who knows how, you could install another one, but it's a case of "at your own risk"
Weird that it did work though.



17 posts

Geek


  Reply # 708025 28-Oct-2012 17:57 Send private message

andyb: I suspect it's been rooted, and the rom installed is the issue. If you know someone who knows how, you could install another one, but it's a case of "at your own risk"
Weird that it did work though.


Yes very weird and most annoying now! Any clues as to how I find the telecom one like the telecom guy said?


651 posts

Ultimate Geek
+1 received by user: 20

Trusted

  Reply # 708027 28-Oct-2012 18:04

petinar:
andyb: I suspect it's been rooted, and the rom installed is the issue. If you know someone who knows how, you could install another one, but it's a case of "at your own risk"
Weird that it did work though.


Yes very weird and most annoying now! Any clues as to how I find the telecom one like the telecom guy said?



Are you absolutely sure the APN settings are the same?  Have you tried restarting your phone?

I really, really wouldn't recommend rushing into installing a new ROM especially for a new user.  It's fairly straightforward, but you do run the risk of 'bricking' your phone if you tick the wrong check box.

When you go to Settings - About phone, what does it say?

651 posts

Ultimate Geek
+1 received by user: 20

Trusted

  Reply # 708032 28-Oct-2012 18:07

Also, before you go installing a new ROM, I'd do a factory reset and see if that solves your problem.

However, it wouldn't surprise me if the solution is something more simple e.g. checking your APN settings and/or clearing your cache/data for your SMS program.

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by KiwiNZ on 20-Apr-2014 18:55 (120 replies)
Pages... 6 7 8


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Naked Broadband, who's made the switch.
Created by Presso, last reply by richms on 20-Apr-2014 23:04 (31 replies)
Pages... 2 3


galaxy s4 now on 4.4.2
Created by nzrock, last reply by jeffnz on 20-Apr-2014 14:10 (59 replies)
Pages... 2 3 4


Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.