Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




8219 posts

Uber Geek
+1 received by user: 557

Trusted

Topic # 111336 30-Oct-2012 18:54 Send private message

Another encounter with technology gremlin here ...

Went to Telecom shop to port 2 numbers to XT ... first one ports fine as account number given was entered correctly

2nd one was a prepay so gave the guy my SIM number ...

half a day later nothing happens - he entered that i was a Voda customer instead of 2D

promises will happen in 1 hour ...

overnight nothing happens so i ring the shop - will sort it out, gave all details again
calls me back will happen in 1 hour

half a day later nothing ...

so i rang the porting team - the shop guy entered the wrong SIM digits for some reason "as 2D has more numbers than voda"

this time the porting team promises 5.25 ... at 5.45pm lost 2D service ... but XT sim NO SERVICE

question

1) i am sure iPhone 4 works with XT (Quad band?)

2) text to 300 says i am a telecom customer woo hoo

3) try ringing the number "the customer has temporarily disconnected their service"

4) ring telecom general team - the smartphone is having trouble finding our tower, it will be fine in 4 hours

????

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2

mjb

922 posts

Ultimate Geek
+1 received by user: 21

Trusted

  Reply # 709376 30-Oct-2012 18:59 Send private message

Switch it off, wait 30 minutes, and try again.

edit: if still not going, rinse, repeat.




contentsofsignaturemaysettleduringshipping

2336 posts

Uber Geek
+1 received by user: 5

Trusted

  Reply # 709378 30-Oct-2012 18:59 Send private message

Hi joker97

PM me your number and I'll have a look for you if you want?

nzbnw







2336 posts

Uber Geek
+1 received by user: 5

Trusted

  Reply # 709382 30-Oct-2012 19:07 Send private message

Also check the SIM Tool Kit (Phone > SIM Application > Manual) is set to TNZ.

nzbnw









8219 posts

Uber Geek
+1 received by user: 557

Trusted

  Reply # 709386 30-Oct-2012 19:22 Send private message

nzbnw: Hi joker97

PM me your number and I'll have a look for you if you want?

nzbnw


pm sent thanks a million



8219 posts

Uber Geek
+1 received by user: 557

Trusted

  Reply # 709387 30-Oct-2012 19:23 Send private message

nzbnw: Also check the SIM Tool Kit (Phone > SIM Application > Manual) is set to TNZ.

nzbnw


i can get to phone > SIM application but there is only roaming menu there no "manual"

1798 posts

Uber Geek
+1 received by user: 361

Trusted
Spark NZ

  Reply # 709395 30-Oct-2012 19:45 Send private message

joker97:
nzbnw: Also check the SIM Tool Kit (Phone > SIM Application > Manual) is set to TNZ.

nzbnw


i can get to phone > SIM application but there is only roaming menu there no "manual"


It's under roaming menu. Manual - network tnz make sure its not sponsor.

I would assume it should be sorted soon. You can ring the mobile helpdesk and ask them.

And still no joy I can sort it out tomorrow. Email me pl at telecom dot co dot nz and I can check if its still not sorted.

But I am pretty sure it soon should be.




I work for Spark, but as always my views are my own.

2336 posts

Uber Geek
+1 received by user: 5

Trusted

  Reply # 709401 30-Oct-2012 19:53 Send private message

plambrechtsen:
It's under roaming menu. Manual - network tnz make sure its not sponsor. 


Blah! I don't use an iPhone and it's different from phone to phone. I don't think this is the problem however.

nzbnw









8219 posts

Uber Geek
+1 received by user: 557

Trusted

  Reply # 709413 30-Oct-2012 20:04 Send private message

Sorry ... Not very smart here either!



8219 posts

Uber Geek
+1 received by user: 557

Trusted

  Reply # 709419 30-Oct-2012 20:13 Send private message

Ok need to confess here shoved it into the galaxy s2 and it bloody works!

My wife's iphone 4 is not using 850MHz for some reason ...



8219 posts

Uber Geek
+1 received by user: 557

Trusted

  Reply # 709423 30-Oct-2012 20:13 Send private message

Should it?

2336 posts

Uber Geek
+1 received by user: 5

Trusted

  Reply # 709426 30-Oct-2012 20:16 Send private message

joker97: Should it?


Well If I ring your number I'm now getting to voicemail which is different to before I tried things on my end, so somethings happened.

On the iPhone, is 3G enabled? Can just for completeness can you check the SIM settings again, maybe even turn it to sponsor and then back?

nzbnw









8219 posts

Uber Geek
+1 received by user: 557

Trusted

  Reply # 709427 30-Oct-2012 20:16 Send private message

Ah ... 3g was off ... I need to dig a hole and hide ... Tried to not let it use data until i bought the 19 pack and must have hit the darn button by accident

SORRY



8219 posts

Uber Geek
+1 received by user: 557

Trusted

  Reply # 709431 30-Oct-2012 20:18 Send private message

Well ... At least i didnt blame anyone ... Did i? We all make mistakes!

2336 posts

Uber Geek
+1 received by user: 5

Trusted

  Reply # 709433 30-Oct-2012 20:18 Send private message

No worries, you're not the 1st and you won't be the last.

If you topup I'm happy to add the Value Pack for you if you wish?

nzbnw







1199 posts

Uber Geek
+1 received by user: 258


  Reply # 709435 30-Oct-2012 20:25 Send private message

as telecom is a pure 3G network turning off 3G can cause problems like you had :)





 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Which one is right for me? M8, Z3, S5 or other?
Created by makiomoto, last reply by makiomoto on 20-Nov-2014 13:52 (40 replies)
Pages... 2 3


Gull Employment Dispute.
Created by networkn, last reply by KiwiNZ on 22-Nov-2014 07:41 (34 replies)
Pages... 2 3


What to do on the internet?
Created by TimA, last reply by hio77 on 20-Nov-2014 13:15 (34 replies)
Pages... 2 3


Lollipop Problems
Created by ronw, last reply by ronw on 21-Nov-2014 21:26 (16 replies)
Pages... 2


Apple wall charges (USB slotted) keep disconnecting i-devices non-stop
Created by Mar1, last reply by Aredwood on 21-Nov-2014 14:59 (14 replies)

Slingshot line speed
Created by Frankiej45, last reply by Frankiej45 on 20-Nov-2014 14:38 (14 replies)

Chief Censor - He's at it again!
Created by scuwp, last reply by Nebbie on 19-Nov-2014 16:23 (42 replies)
Pages... 2 3



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.