Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
1754 posts

Uber Geek
+1 received by user: 278

Trusted
Telecom NZ

  Reply # 712826 6-Nov-2012 12:28 Send private message

Finally found a manual for the AM300 and it's not just you having trouble seeing what DNS server is assigned... It's not in the normal place I would expect and may not be exposed by the GUI at all...

If anyone else has an AM300 and is able to find where the assigned DNS servers are shown in the GUI, feel free to post a screenshot explaining it please!

Cheers - N



40 posts

Geek


  Reply # 712828 6-Nov-2012 12:30 Send private message

plambrechtsen:
virtuadude:
plambrechtsen:
virtuadude:
plambrechtsen: There was an issue last night that started around 10pm from what I read impacting some DNS servers within Telecom.

It was restored early this morning.

Are you still having an issue or is it resolved now?


I experienced the problem around 11pm last night and am still experiencing it now.


Have you contacted the broadband support desk on 0800 225 598 and get them to investigate.


They were very unhelpful last night and said tier 2 is closed from 11pm - 7am and gave me a case number, thought I'd check back here first. I'll try them again now...


If you don't get any joy feel free to email me pl at telecom dot co dot nz with your case number and a daytime contact number (mobile ideally!) and I will follow up and get back to you.  There was an issue with the DNS servers last night but the case I have seen indicated it was resolved around 3amish this morning.  So it may be unrelated or a different issue you're experiencing... Hence why it's best to go back via Tier 1 support again (sorry just following process) and get them to do a proper test as to the root cause and escalate if the problem is different than the known one.


Very nice of you. I'm on hold at the moment. Btw is there a definitive status page that reports things like that? Tier 1 said there wasn't such a page - is it only for internal telecom use? Thanks again. :)



40 posts

Geek


  Reply # 712833 6-Nov-2012 12:33 Send private message

Talkiet: The DNS servers that Telecom use are available here:

http://telecom.custhelp.com/app/answers/detail/a_id/1274/kw/DNS%20servers/session/L3RpbWUvMTM1MjE1NjM4OS9zaWQvWUdtVzV5YWw=

Note that not all DNS servers will work for all users because of a couple of different ways that broadband services are built, BUT the DNS servers you get assigned should definitely be on this list.

I've just googled for the Linksys AM300 and it seems to go out of its way to make the assigned DNS servers difficult to find. Without access to the GUI of one, or even a manual (WTF CISCO!?) it's not clear how to find out the DNS servers in use.

However, it's impossible for a successful PPP connect on ADSL without being handed a DNS address - it's just unfortunate I can't get the address to test explicitly... However, try this...

in a command prompt window, do the following (what you type in, in bold)

----- cut here ----
C:\Users\Neil>nslookup
Default Server: UnKnown
Address: 192.168.199.182

C:\Users\Neil>nslookup
Default Server: UnKnown
Address: 192.168.199.182

> ibm.com
Server: UnKnown
Address: 192.168.199.182

Non-authoritative answer:
Name: ibm.com
Address: 129.42.38.1
----- cut here -----

That should tell you if the DNS server assigned to your PC is working... You can also set the DNS server to test by doing the following...

----- cut here -----
> server 202.27.184.3
Default Server: alien.xtra.co.nz
Address: 202.27.184.3

> ibm.com
Server: alien.xtra.co.nz
Address: 202.27.184.3

Non-authoritative answer:
Name: ibm.com
Address: 129.42.38.1
----- cut here -----

(Do that from within the nslookup program)

You can substitute in the other DNS servers from the Telecom page above - but either 2 or 4 of them may not work for you, depending on what type of service you have... You should find at least 2 that work though.

Cheers - N


Thanks Neil, I am getting DNS request timeouts from the nslookup commands. Currently on hold with tier 2 - will come back soon if I get no joy - don't want to waste anyone's time here :)

1645 posts

Uber Geek
+1 received by user: 276

Trusted
Telecom NZ

  Reply # 712845 6-Nov-2012 12:40 Send private message

virtuadude: Very nice of you. I'm on hold at the moment. Btw is there a definitive status page that reports things like that? Tier 1 said there wasn't such a page - is it only for internal telecom use? Thanks again. :)


The public one is here: http://www.telecom.co.nz/helpandsupport/helpandsupport/overview/

There is an internal one but that has very detailed information including customer specific information and is not really appropriate for a public forum.

Always best to talk to the Tier 1 reps and escalate that way as that's their job and I don't work at all in that area.  If things fall over (as they sometimes do, but they are by far the exception rather than the rule) I'm always happy to jump in and help and find someone to help.  But I always prefer the proper channel to be followed first otherwise everyone ends up looking silly escalating an issue which wasn't really an issue afterall.






I work for Telecom Spark, but as always my views are my own.



40 posts

Geek


  Reply # 712853 6-Nov-2012 12:53 Send private message

Tier 2 were infinitely more friendly and helpful but were unable to solve it. At the moment they escalated it to something called "Retail Service Support" who will look into the DNS issue and call me back maybe tomorrow...

1754 posts

Uber Geek
+1 received by user: 278

Trusted
Telecom NZ

  Reply # 712854 6-Nov-2012 12:57 Send private message

Glad you had a better phone experience - but I'm still suspicious that it's something to do with the router rather than our DNS servers... If we had dead DNS servers, we'd see a tidal wave of calls coming in, and we're not seeing that.

Could you try downloading this...

http://www.grc.com/dns/benchmark.htm

and running it...

Please add all 6 DNS servers that are listed on the Telecom DNS page, then run it and let it complete...

Let me know which of the Telecom DNS servers worked - a screenshot of the results would be great - you can sort by response time which should put the working Telecom servers at the top of the list.

Cheers - N



40 posts

Geek


  Reply # 712880 6-Nov-2012 13:34 Send private message

sbiddle: Have you rebooted the router since last night?

If the router is running DNSmasq and their was a DNS issue it could take a power cycle for things work correctly again.

didnt notice this before sorry - yes, I have rebooted both modem and router several times several times and just shortly ago.



40 posts

Geek


  Reply # 712882 6-Nov-2012 13:37 Send private message

Talkiet: Glad you had a better phone experience - but I'm still suspicious that it's something to do with the router rather than our DNS servers... If we had dead DNS servers, we'd see a tidal wave of calls coming in, and we're not seeing that.

Could you try downloading this...

http://www.grc.com/dns/benchmark.htm

and running it...

Please add all 6 DNS servers that are listed on the Telecom DNS page, then run it and let it complete...

Let me know which of the Telecom DNS servers worked - a screenshot of the results would be great - you can sort by response time which should put the working Telecom servers at the top of the list.

Cheers - N


Was browsing to this forum on iPad w google dns, and just set my PC to use google so I could download this utlity.  I just ran it with Google as the manually entered DNS, not the Obtain automatically.  Did you mean for me to run it with obtain automatically set?  Here is the screenshot:


BDFL
48013 posts

Uber Geek
+1 received by user: 3568

Administrator
Trusted
Geekzone
Subscriber

  Reply # 712885 6-Nov-2012 13:39 Send private message

So the Telecom DNS are responding and even faster than Google, as expected. Something in the router configuration then...




1754 posts

Uber Geek
+1 received by user: 278

Trusted
Telecom NZ

  Reply # 712890 6-Nov-2012 13:44 Send private message

virtuadude: Was browsing to this forum on iPad w google dns, and just set my PC to use google so I could download this utlity.  I just ran it with Google as the manually entered DNS, not the Obtain automatically.  Did you mean for me to run it with obtain automatically set?  Here is the screenshot:



That's _exactly_ what I wanted to see and very very strongly suggests the issue is with your router. You can manually set your primary and backup DNS servers on your PC to.

202.27.158.40 and 202.27.156.72

and that will work as a workaround. Sorry I don't know enough about your exact router and/or WAP to know what might be the issue with them.

(Note that 202.27.184.3 and .5 are old servers and while they still work you should avoid them)

The other 2 DNS servers also work but I chose the 158.40 and 156.72 pairing since the 210/122 DNS server pairing seems a bit slower from where you are.

Cheers - N




40 posts

Geek


  Reply # 712896 6-Nov-2012 13:49 Send private message

freitasm: So the Telecom DNS are responding and even faster than Google, as expected. Something in the router configuration then...


hmm?  Why would the modem and router config fail suddenly if it's been working for months/years and nothing was changed on them last night when this problem first occurred? 

Do these help? Thanks everyone for your help... this seems a bit weird to me the way the problem occured..



BDFL
48013 posts

Uber Geek
+1 received by user: 3568

Administrator
Trusted
Geekzone
Subscriber

  Reply # 712897 6-Nov-2012 13:52 Send private message

Just try changing the DNS on the router and modem to those suggested. On your PC make sure you have the IP configuration set to automatic.

Also if the router DHCP configuration requires a DNS then make sure it's either the router's own or Telecom's own.




18587 posts

Uber Geek
+1 received by user: 740

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 712900 6-Nov-2012 13:56 Send private message

You've opened up a whole new can of worms by now telling us you're running a router and modem, presumably with double NAT going on. This breaks lots of things, and is far from an ideal setup.

2319 posts

Uber Geek
+1 received by user: 242


  Reply # 712903 6-Nov-2012 13:57 Send private message

It appears as though you are currently doing double NAT.  EDIT: @sbiddle beat me to it

What happens if you bypass your router, and plug your computer directly in to the modem? Does it pick up the DNS servers OK then?

If this works OK, what IP address is being given to your computer? Is it the public IP address given by your ISP, or a private one (192.168.x.x)? Trying to work out if you have the AM300 in half bridge mode...



40 posts

Geek


  Reply # 712905 6-Nov-2012 14:01 Send private message

freitasm: Just try changing the DNS on the router and modem to those suggested. On your PC make sure you have the IP configuration set to automatic.

Also if the router DHCP configuration requires a DNS then make sure it's either the router's own or Telecom's own.


My AM300 is operating as a Gateway not a router and connecting to the Netgear WNDR3700 which is supplying my wifi access for wifi devices.  Do I need to setup DNS on both?  I'm not sure how to set that up on the AM300 Modem as it doesn't have a place to enter them - and if I enter manual DNS on the Netgear then will that only work for my wifi devices?  Sorry I'm not as savvy as I could be about all this.  Perhaps my setup is not ideal using the ADSL modem,the router and the network swtich?

But if it had been working for years - why would it change all of a sudden with no reason - if it was hardware failure I would expect it not to work at all. I also have them both disabled for remote administration so it's not tomfoolery...?

thanks for the patience and assistance everyone :)

1 | 2 | 3 | 4 | 5
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Telecom introduces unlimited broadband data plan
Created by freitasm, last reply by kiwirock on 25-Apr-2014 16:36 (115 replies)
Pages... 6 7 8


Stonedine
Created by Lizard1977, last reply by mattwnz on 24-Apr-2014 15:45 (67 replies)
Pages... 3 4 5


Windows 8 System Mechanics
Created by eme, last reply by eme on 24-Apr-2014 21:10 (20 replies)
Pages... 2


Using my Mac to ring family in the UK
Created by Geektastic, last reply by nakedmolerat on 24-Apr-2014 11:28 (19 replies)
Pages... 2


Telecom has started metering their TiVo customers' broadband usage (WITHOUT PRENOTIFICATION)
Created by Peteriv, last reply by mattwnz on 24-Apr-2014 15:11 (74 replies)
Pages... 3 4 5


Parallel imported product
Created by Wills1, last reply by joker97 on 23-Apr-2014 21:01 (53 replies)
Pages... 2 3 4


Forms of government for New Zealand
Created by charsleysa, last reply by gzt on 25-Apr-2014 14:22 (181 replies)
Pages... 11 12 13


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Technofreak on 25-Apr-2014 12:43 (751 replies)
Pages... 49 50 51



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.