Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



220 posts

Master Geek
+1 received by user: 12


Topic # 111673 11-Nov-2012 08:55 Send private message

Just wondering if anyone else using Telecom has issues trying to connect (could test for me) to this site - http://mwomercs.com/forums/ at this time.

It is kinda strange, it won't connect if I use my straight forward internet connection. But if I connect to my VPN and then connect to the site in questions....it works/comes up perfectly fine.

This issue started on Nov 9th approx in the afternoon (if I remember correctly). Normal methods of connecting to the site worked on morning and afternoon Nov 10th.  But then the issue returned in the evening (having to use VPN to connect to site).

Is this issue somehow connected to the Southern Cross Cable? Perhaps they are still trying to resolve something?

View this topic in a long page with up to 500 replies per page Create new topic

This is a filtered page: currently showing replies marked as answers. Click here to see full discussion.

1725 posts

Uber Geek
+1 received by user: 324

Trusted
Spark NZ

  Reply # 715796 12-Nov-2012 13:09 Send private message

I would be interested to know how everyone is doing now.... There has been a production non-impacting restart of a number of services over the last hour or so.  It looks better from the view I have.  However I would be interested to know everyone's feedback as to if it has resolved the problem. 




I work for Telecom, but as always my views are my own.

View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Judith Collins: I am resigning
Created by Presso, last reply by networkn on 30-Aug-2014 22:52 (42 replies)
Pages... 2 3


Orcon Global Mode launched
Created by freitasm, last reply by gehenna on 30-Aug-2014 23:11 (121 replies)
Pages... 7 8 9


Suddenly limited to 1mbps download speed on spark VDSL
Created by Jase2985, last reply by hio77 on 30-Aug-2014 17:39 (45 replies)
Pages... 2 3


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by kenkeniff on 27-Aug-2014 10:32 (182 replies)
Pages... 11 12 13


Sluggish Macbook
Created by SATTV, last reply by SATTV on 30-Aug-2014 22:21 (19 replies)
Pages... 2


2Degrees Fraud Prevention "Text TALK to 233 now to keep talking"
Created by ArcticSilver, last reply by sonyxperiageek on 30-Aug-2014 22:03 (19 replies)
Pages... 2


Lightbox press event release
Created by freitasm, last reply by IcI on 30-Aug-2014 17:54 (562 replies)
Pages... 36 37 38


Recommendations for soundbar or similar for <$1k?
Created by jonathan18, last reply by michaelmurfy on 29-Aug-2014 21:11 (17 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.