Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



40 posts

Geek


Topic # 113816 29-Jan-2013 10:00 Send private message

Not being anywhere near as network savvy as the people who frequent geekzone, I was hoping you could tell me why a particular site is not available in NZ anymore.

A week ago I could visit the site: http://www.sonicspot.com/  but now it doesn't work.  I checked through Telecom broadband and Vodafone 3G, yet isup.me says that the site is up and it is just me.

In the past when this happened with a site - it usually didn't work with Telecom but worked with Vodafone 3G internet, and if I called Telecom broadband support and waited long enough, I could convince them it was a problem and within a day they would fix it saying it was an issue with their DNS.

These are mainstream sites with no offensive content, yet this problem occurs a lot - at least one or 2 a month I find I cannot access when in NZ but a VPN or isup.me works.  Why does this happen (assuming there is a typical main reason) and what do you do to rectify it if you come across this situation?  Waiting on hold doesn't seem to be the best answer for me.

thanks for enlightening me and any help!

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
16346 posts

Uber Geek
+1 received by user: 1331

Trusted
Vodafone NZ

  Reply # 752428 29-Jan-2013 10:04 Send private message

Can you do a trace route to the site?




19536 posts

Uber Geek
+1 received by user: 1360

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 752430 29-Jan-2013 10:05 Send private message

They've presumbly blocked access from NZ - only the website host themselves could really answer this for you.

1115 posts

Uber Geek
+1 received by user: 52

Subscriber

  Reply # 752433 29-Jan-2013 10:08 Send private message

doesnt work for me either.  Exactly the same message I get when I try www.windowslive.com.  The only way I can go to windowslive to check my email now is through hotmail.  But exact same message as the site you tried




HTPC AMD A4-5300 cpu, Gigabyte ga2fa75m-d3h motherboard, , 4GB DDR3 ram, onboard  graphics. Hauppuage HVR 3300 tuner,  Antec 2480B case, Windows 7 home premium 64 bit using media center

3846 posts

Uber Geek
+1 received by user: 167

Trusted
Subscriber

  Reply # 752434 29-Jan-2013 10:08 Send private message

Is there a particular page that you're having trouble with or can you not access anything at all? The home page is working for me (FX Networks).

Edit: But I get a blank page with my Telecom phone.



40 posts

Geek


  Reply # 752436 29-Jan-2013 10:09 Send private message

johnr: Can you do a trace route to the site?


This latest one is just an example But this does happen enough with other sites to notice, also wondering why in general this sort of thing happens...?

here is the tracert:

Tracing route to sonicspot.com [69.16.211.87]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  . [192.168.1.1]
  2     9 ms     6 ms     7 ms  xx.xx.xx.xx.jetstream.xtra.co.nz [xx.xx.xx.xx]
  3     *        7 ms     7 ms  mdr-ip20e-int.msc.global-gateway.net.nz [202.37.244.222]
  4    11 ms     7 ms     7 ms  ae4-10.akbr5.global-gateway.net.nz [202.37.244.221]
  5     8 ms     6 ms     7 ms  ae1-2.akbr4.global-gateway.net.nz [202.50.232.77]
  6   193 ms     7 ms     7 ms  ae1-10.tkbr9.global-gateway.net.nz [202.50.232.37]
  7   194 ms   194 ms   162 ms  ae2-3.labr5.global-gateway.net.nz [203.96.120.142]
  8   163 ms   167 ms   167 ms  ae0.pabr4.global-gateway.net.nz [203.96.120.74]
  9   140 ms   139 ms   174 ms  te-7-4.car2.SanJose2.Level3.net [4.59.4.93]
 10   188 ms   143 ms   143 ms  te-7-4.car2.SanJose2.Level3.net [4.59.4.93]
 11   248 ms   248 ms   190 ms  vlan60.csw1.SanJose1.Level3.net [4.69.152.62]
 12   217 ms   221 ms   217 ms  ae-62-62.ebr2.SanJose1.Level3.net [4.69.153.17]
 13   186 ms   198 ms   186 ms  ae-3-3.ebr1.Denver1.Level3.net [4.69.132.58]
 14   186 ms   186 ms   250 ms  ae-3-3.ebr1.Chicago2.Level3.net [4.69.132.62]
 15   217 ms   224 ms   278 ms  ae-104-3504.edge2.Chicago2.Level3.net [4.69.158.13]
 16   182 ms   182 ms   183 ms  CWIE-LLC.edge2.Chicago2.Level3.net [4.59.29.82]
 17   248 ms   248 ms   249 ms  lw-border1.rtr.liquidweb.com [209.59.157.0]
 18   217 ms   223 ms   218 ms  lw-border1.rtr.liquidweb.com [209.59.157.0]
 19   193 ms   193 ms   193 ms  lw-core3-te91.rtr.liquidweb.com [209.59.157.204]
 20   225 ms   224 ms   242 ms  lw-dc1-dist1.rtr.liquidweb.com [209.59.157.38]
 21   256 ms   255 ms   196 ms  host.hardknocksmba.com [69.16.211.87]

Trace complete.



40 posts

Geek


  Reply # 752439 29-Jan-2013 10:11 Send private message

Behodar: Is there a particular page that you're having trouble with or can you not access anything at all? The home page is working for me (FX Networks).

Edit: But I get a blank page with my Telecom phone.


Chrome give me this error now to their homepage:

Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.


The page I was looking at before was for the description of the WAV file format.

283 posts

Ultimate Geek
+1 received by user: 24


  Reply # 752443 29-Jan-2013 10:15 Send private message

The site works if you access it through a proxy like hidemyass



40 posts

Geek


  Reply # 752444 29-Jan-2013 10:17 Send private message

blackjack17: The site works if you access it through a proxy like hidemyass

I know, it works through my VPN and also isup.me says it is alive.  Just don't know why Telecom can't display it...?



40 posts

Geek


  Reply # 752446 29-Jan-2013 10:19 Send private message

Gilco2: doesnt work for me either.  Exactly the same message I get when I try www.windowslive.com.  The only way I can go to windowslive to check my email now is through hotmail.  But exact same message as the site you tried


windowslive.com doesn't work for me either. (Telecom)

BDFL
49621 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 752447 29-Jan-2013 10:19 Send private message

Read sbiddle's reply.






40 posts

Geek


  Reply # 752448 29-Jan-2013 10:22 Send private message

freitasm: Read sbiddle's reply.


Really?? Why would a site do that? This is an audio site... I suppose that is possible, but doesn't make sense since whenever else this sort of thing happened Telecom support said it was their DNS.  I know it doesn't work in Telecom and Vodafone, but Behodar says it works for him with FX Networks...?

534 posts

Ultimate Geek
+1 received by user: 24

Subscriber

  Reply # 752450 29-Jan-2013 10:27 Send private message

Sites not available through Slingshot or iiNet in Aussie (through work vpn) but tracert is successful.

BDFL
49621 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 752451 29-Jan-2013 10:27 Send private message

It doesn't work on TelstraClear either.




3846 posts

Uber Geek
+1 received by user: 167

Trusted
Subscriber

  Reply # 752454 29-Jan-2013 10:29 Send private message

I got a coworker to try it on his 2degrees phone and it's not working for him either. It seems from a traceroute that FX is using TelstraClear upstream so I'm surprised that it's not working for freitasm.

BDFL
49621 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 752458 29-Jan-2013 10:35 Send private message

Probably they're using geo IP and their database has some of the FX IP addresses somewhere else but not in New Zealand. It happens when ISPs buy new IP blocks from other countries.




 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by DravidDavid on 22-Sep-2014 10:04 (409 replies)
Pages... 26 27 28


Festival of Democracy
Created by gzt, last reply by Geektastic on 21-Sep-2014 23:11 (117 replies)
Pages... 6 7 8


Predict E(l)ection 2014 & win
Created by nakedmolerat, last reply by networkn on 22-Sep-2014 08:51 (80 replies)
Pages... 4 5 6


IOS8 - Network Load
Created by FireEngine, last reply by raytaylor on 20-Sep-2014 16:55 (45 replies)
Pages... 2 3


Maybe some politicians should go back to school?
Created by jarledb, last reply by DarthKermit on 18-Sep-2014 18:27 (31 replies)
Pages... 2 3


Capital gain tax on property vs other investments.
Created by rayonline, last reply by Geektastic on 22-Sep-2014 09:51 (29 replies)
Pages... 2


Will My VDSL gets better?
Created by coconuts, last reply by Saranis on 21-Sep-2014 11:54 (29 replies)
Pages... 2


6.6Mb/s "in spec" for Torbay, Auckland?
Created by theasset13, last reply by theasset13 on 20-Sep-2014 17:13 (28 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.