Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




23 posts

Geek


Topic # 113829 29-Jan-2013 14:13 Send private message

Maximum package, 500GB bandwidth. We use to get AMAZING speeds, just lately, over the past 3 days, I can barely hold a Skype call with my girlfriend which is currently in America. She can't even hear me, and it's even worse if the webcams are on.

We use to get 12ms ping, now it's a little under 300 at all times. With terrible speeds. I use to get 17mbps download, 1.5mbps upload. Now:


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1799 posts

Uber Geek
+1 received by user: 361

Trusted
Spark NZ

  Reply # 752670 29-Jan-2013 14:23 Send private message

Have you checked the wiring in your house??

If you email me pl at telecom dot co dot nz I can run a line test... but I would put fair money on the fact you would need a Master Filter.




I work for Spark, but as always my views are my own.



23 posts

Geek


  Reply # 752671 29-Jan-2013 14:25 Send private message

Well, telecom already ran a line test, and it seemed fine. Masterfilter? it's been running fine up until now. 

3033 posts

Uber Geek
+1 received by user: 215

Trusted
Subscriber

  Reply # 752672 29-Jan-2013 14:26 Send private message

Could be a line fault. Try an isolation test first (search this forum to find what an isolation test is).





5972 posts

Uber Geek
+1 received by user: 109

Trusted
Subscriber

  Reply # 752679 29-Jan-2013 14:54 Send private message

Natha: Well, telecom already ran a line test, and it seemed fine. Masterfilter? it's been running fine up until now. 


And thats the point, if you dont have a master filter you have the ability to unknowingly screw with the DSL signal by some seemingly harmless plugging in of a phone device.

Cyril



23 posts

Geek


  Reply # 752682 29-Jan-2013 15:01 Send private message

Zeon: Could be a line fault. Try an isolation test first (search this forum to find what an isolation test is).


Thanks. I disconnected every single connection to the line in the house, besides the modem, rebooted, and it's still the same results.

2747 posts

Uber Geek
+1 received by user: 423


  Reply # 752684 29-Jan-2013 15:04 Send private message

What are your modem DSL line stats, and approx where are you located?



23 posts

Geek


  Reply # 752685 29-Jan-2013 15:06 Send private message

RunningMan: What are your modem DSL line stats, and approx where are you located?


I'm guessing line stats, you mean ASDL2+? Well if so, it's ASDL2+. I'm located in Auckland, Botany.

643 posts

Ultimate Geek
+1 received by user: 106


  Reply # 752686 29-Jan-2013 15:06 Send private message

How many people share the internet connection?

Sounds like someone has torrents running..



23 posts

Geek


  Reply # 752687 29-Jan-2013 15:08 Send private message

JamesL: How many people share the internet connection?

Sounds like someone has torrents running..


That's the weird thing. When I took the test. I'm the only one home. I don't use torrents. Nothing is downloading. My laptop is the only laptop on, and even after a reboot, it still remains.

Confusing.

1799 posts

Uber Geek
+1 received by user: 361

Trusted
Spark NZ

  Reply # 752688 29-Jan-2013 15:09 Send private message

Still waiting for that email to me with your home phone line so then I can say it's a problem with your wiring.




I work for Spark, but as always my views are my own.

2747 posts

Uber Geek
+1 received by user: 423


  Reply # 752690 29-Jan-2013 15:09 Send private message

Natha:
I'm guessing line stats, you mean ASDL2+? Well if so, it's ASDL2+. I'm located in Auckland, Botany.


Not quite, but close. You'll need to log on to your modem, and see what the connection stats are for the DSL connection. Should be a couple of sync rates, attenuation, and noise margin.



23 posts

Geek


  Reply # 752691 29-Jan-2013 15:10 Send private message

plambrechtsen: Still waiting for that email to me with your home phone line so then I can say it's a problem with your wiring.


Sorry mate. Emailed you.

2747 posts

Uber Geek
+1 received by user: 423


  Reply # 752692 29-Jan-2013 15:10 Send private message

Natha:
That's the weird thing. When I took the test. I'm the only one home. I don't use torrents. Nothing is downloading. My laptop is the only laptop on, and even after a reboot, it still remains.

Confusing.


Given it's a laptop, are you using WiFi or ethernet (wired) connection to your modem?

If using WiFi, stop, then try wired before doing anything else.



23 posts

Geek


  Reply # 752694 29-Jan-2013 15:12 Send private message

RunningMan:
Natha:
I'm guessing line stats, you mean ASDL2+? Well if so, it's ASDL2+. I'm located in Auckland, Botany.


Not quite, but close. You'll need to log on to your modem, and see what the connection stats are for the DSL connection. Should be a couple of sync rates, attenuation, and noise margin.


I'm assuming this?


1799 posts

Uber Geek
+1 received by user: 361

Trusted
Spark NZ

  Reply # 752695 29-Jan-2013 15:13 Send private message

Natha:
plambrechtsen: Still waiting for that email to me with your home phone line so then I can say it's a problem with your wiring.


Sorry mate. Emailed you.


Hummm Still hasn't come through... perhaps just message me here on Geekzone. (it's "pl at telecom dot co dot nz")




I work for Spark, but as always my views are my own.

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Gull Employment Dispute.
Created by networkn, last reply by gzt on 23-Nov-2014 21:10 (69 replies)
Pages... 3 4 5


Which one is right for me? M8, Z3, S5 or other?
Created by makiomoto, last reply by makiomoto on 20-Nov-2014 13:52 (40 replies)
Pages... 2 3


Free 1gb data with $19 combo until end of Jan 2015 (1.5gb total)
Created by eXDee, last reply by PhantomNVD on 23-Nov-2014 21:37 (15 replies)

Slingshot line speed
Created by Frankiej45, last reply by Frankiej45 on 20-Nov-2014 14:38 (14 replies)

Little Wins labour Leadership
Created by MikeAqua, last reply by Aredwood on 21-Nov-2014 18:47 (53 replies)
Pages... 2 3 4


Orcon: Why did you cancel my email account without telling me??
Created by old3eyes, last reply by old3eyes on 21-Nov-2014 17:03 (13 replies)

My connection is too fast
Created by ckc, last reply by Geektastic on 20-Nov-2014 11:30 (25 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.