Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



5428 posts

Uber Geek
+1 received by user: 227

Subscriber

Topic # 113942 2-Feb-2013 09:52 Send private message

Hi all,

I wasn't quite sure what forum to put this in but as the problem has just started since I switched from Orcon to Telecom  I put it here.

Yesterday I was switched over from Orcon after 12 years to Telecom BB plan.  All went well  and was switch at 4.00PM yesterday.  Arrived home saw my 2Talk line was dead, Put in the new 1st DNS address  of 122.56.237.1 and it call came on line.

However after diner my wife said she could not access the net for email or web.  I was watching iSky at the time and it was fine and the 2Talk line was OK.  I default the  Dynalink router reset the WiFi info all was well but about 30 minutes it happened again.   I pined it down to the PAP2T doing some sort of registration time of 35 minutes .  If I turned off the PAP2T over nite the internet was fine.  I changed the DNS to  the second entry of 210.55.111.1  same problem then 210.48.65.2 same problem .  Tried DHCP  same issue.  Never had any problems with this on Orcon.

Is there something that Telecom's setup that does not like foreign  VOIP setups.

It's not a biggy as I will just turn it off and reroute all calls on my home PBX to the Telecom line as the only reason I got this back in 2008 was to call my daughter in Jamaica cheap (back in NaZ now) , make NZ cell fone calls  and to have a play with VOIP.. 

Any suggestions??

Thanx in advance..




Regards,

Old3eyes

View this topic in a long page with up to 500 replies per page Create new topic

This is a filtered page: currently showing replies marked as answers. Click here to see full discussion.



5428 posts

Uber Geek
+1 received by user: 227

Subscriber

  Reply # 756465 6-Feb-2013 10:11 Send private message

Hopefully this is the final solution. It was the Dynalink router.

Many thanx Peter for your input. I got the Telecom TG582n and now I have broadband in Technicolor and stereo sound. Have just done some download stress tests on it with an international speed of between 10 ~ 13.5 Mbits with a 1.6Gig file no problems at all. Even the PAP2T now works without killing the internet every 35 minutes.

The fact that the old Dynalink seemed to have worked fine for the past 2 years on Orcon there must have been something it didn't like when switch to Telecom. Come to think of it I bought it 2 years ago for my house in Tauranga but it would not sync to the ADSL so I left the old Telecom 2Wire modem in place and used it at home.

I've still got to put in the master filter in the next week or two when I find a suitable box to put it in..

Edit: The only thing I forgot to do was reboot my TiVo to get the new gateway address. 




Regards,

Old3eyes

View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Another Trade Me competitor: SellShed
Created by freitasm, last reply by mattwnz on 20-Oct-2014 15:16 (22 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by gzt on 20-Oct-2014 15:08 (37 replies)
Pages... 2 3


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 20-Oct-2014 21:03 (16 replies)
Pages... 2


Picture resizing on the forum
Created by Jase2985, last reply by freitasm on 18-Oct-2014 13:32 (13 replies)

Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

iPad Air 2 and iPad Mini 3. Gonna get one?
Created by Dingbatt, last reply by alexx on 20-Oct-2014 13:34 (45 replies)
Pages... 2 3


Why do people keep thinking National are doing a great job?
Created by sxz, last reply by BurningBeard on 20-Oct-2014 11:06 (155 replies)
Pages... 9 10 11



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.