Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



203 posts

Master Geek
+1 received by user: 7


Topic # 139288 3-Feb-2014 18:22 Send private message

Hey,

So I have been waiting since October and finally everything has been installed for fibre in my home. They connected the fibre to the ONT then ethernet to the router provided by Telecom. The "Power" and "Optical" lights are solid green and the "LAN1" light is solid orange on the ONT(This is what the router is connected to).



The ethernet cable goes from LAN1 on the ONT to the WAN Port on the router. On the front of the router "Technicolor TG587n v3"  only the WAN and Ethernet lights are on.

When I log on to the router PPPoE link status is on Connecting.... I have added a screen shot of this page. I'm taking it these setting are all correct.



They have told me I will have to wait until Thursday when they can send out a "Specialist".

I will be grateful if any of you could help me trying to troubleshoot this problem.

Thanks!

Create new topic
1914 posts

Uber Geek
+1 received by user: 89


  Reply # 979603 3-Feb-2014 18:35

Wait till Thursday?

VDSL @ Home
3387 posts

Uber Geek
+1 received by user: 987

Trusted
Subscriber

  Reply # 979604 3-Feb-2014 18:37 Send private message

Orange means connected via Gigabit, Optical is good so maybe its just a port config or not active on Telecom side. I am sure this could be resolved from the back end. But if they advised they NEED a tech thats their choice.




 


595 posts

Ultimate Geek
+1 received by user: 128

Subscriber

  Reply # 979608 3-Feb-2014 18:42 Send private message

Just a question - did the installers test your connection when they hooked it up ?
They most certainly should have and they shouldnt have left untill it was working (or given you a better time frame to resolve than that - like tomorrow) - they should have been working with the chorus help desk and your providers help desk to resovle the issues first before leaving. 

If it is a back-end issue then there shouldnt be a need to send a tech back / If its an issue with your router (the Service Companys have been issued with test routers which should have been available for the install tech to get on site today) It could have been tested off and your provider requested to send out another - again no tech required.


BTW - the operation of the ONT looks correct - it's connected up correctly - and if the problem is a faulty ONT the installer should have been able to test/swap out while on site.

BDFL - Memuneh
51876 posts

Uber Geek
+1 received by user: 5891

Administrator
Trusted
Geekzone
Subscriber

  Reply # 979610 3-Feb-2014 18:45 Send private message

Moved to Telecom forum. You might get better response if posting in correct forum, since it's likely people with the ISP will be subscribing to new topics, etc.






203 posts

Master Geek
+1 received by user: 7


  Reply # 979612 3-Feb-2014 18:47 Send private message

SteveON: Wait till Thursday?


Lol im inpatient, plus I've been waiting over four months haha.



203 posts

Master Geek
+1 received by user: 7


  Reply # 979615 3-Feb-2014 18:49 Send private message

InstallerUFB: Just a question - did the installers test your connection when they hooked it up ?
They most certainly should have and they shouldnt have left und till it was working (or given you a better time frame to resolve than that) - they should have been working with the chorus help desk and your providers help desk to resovle the issues first before leaving.


Yes the tested the connected and rang the help desk but apparently they weren't able to solve it.  They told me they would send a specialist ASAP probably Thursday.

595 posts

Ultimate Geek
+1 received by user: 128

Subscriber

  Reply # 979617 3-Feb-2014 18:51 Send private message

jackfry:
InstallerUFB: Just a question - did the installers test your connection when they hooked it up ?
They most certainly should have and they shouldnt have left und till it was working (or given you a better time frame to resolve than that) - they should have been working with the chorus help desk and your providers help desk to resovle the issues first before leaving.


Yes the tested the connected and rang the help desk but apparently they weren't able to solve it.  They told me they would send a specialist ASAP probably Thursday.


Can I ask what city/town your in ? (so I can see which install company this might be and if its mine follow this up) - you dont need to provide an address



203 posts

Master Geek
+1 received by user: 7


  Reply # 979621 3-Feb-2014 19:01 Send private message

InstallerUFB:
jackfry:
InstallerUFB: Just a question - did the installers test your connection when they hooked it up ?
They most certainly should have and they shouldnt have left und till it was working (or given you a better time frame to resolve than that) - they should have been working with the chorus help desk and your providers help desk to resovle the issues first before leaving.


Yes the tested the connected and rang the help desk but apparently they weren't able to solve it.  They told me they would send a specialist ASAP probably Thursday.


Can I ask what city/town your in ? (so I can see which install company this might be and if its mine follow this up) - you dont need to provide an address


I'm in Blenheim.

595 posts

Ultimate Geek
+1 received by user: 128

Subscriber

  Reply # 979623 3-Feb-2014 19:04 Send private message

jackfry:
InstallerUFB:
jackfry:
InstallerUFB: Just a question - did the installers test your connection when they hooked it up ?
They most certainly should have and they shouldnt have left und till it was working (or given you a better time frame to resolve than that) - they should have been working with the chorus help desk and your providers help desk to resovle the issues first before leaving.


Yes the tested the connected and rang the help desk but apparently they weren't able to solve it.  They told me they would send a specialist ASAP probably Thursday.


Can I ask what city/town your in ? (so I can see which install company this might be and if its mine follow this up) - you dont need to provide an address


I'm in Blenheim.


Sorry not mine :-(     -   (Transfeild look after the Chorus network/installs in Blenheim)



203 posts

Master Geek
+1 received by user: 7


  Reply # 979637 3-Feb-2014 19:10 Send private message

InstallerUFB:
jackfry:
InstallerUFB:
jackfry:
InstallerUFB: Just a question - did the installers test your connection when they hooked it up ?
They most certainly should have and they shouldnt have left und till it was working (or given you a better time frame to resolve than that) - they should have been working with the chorus help desk and your providers help desk to resovle the issues first before leaving.


Yes the tested the connected and rang the help desk but apparently they weren't able to solve it.  They told me they would send a specialist ASAP probably Thursday.


Can I ask what city/town your in ? (so I can see which install company this might be and if its mine follow this up) - you dont need to provide an address


I'm in Blenheim.


Sorry not mine :-(     -   (Transfeild look after the Chorus network/installs in Blenheim)


Thanks for the help any way.

1949 posts

Uber Geek
+1 received by user: 472
Inactive user


  Reply # 979707 3-Feb-2014 20:29 Send private message

If you email me some details to "pl at telecom.co.nz" and I can investigate further.

But I am 99.9% sure it is missing provisioning then Chorus needs to do something as any subscribers that turn up on the Telecom handover automatically get service and I should know as I built and support the fibre subscribers management stack.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.