Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
7414 posts

Uber Geek
+1 received by user: 437

Trusted

  Reply # 1032481 28-Apr-2014 11:39 Send private message

plambrechtsen:
joker97: Even the telecom app is not working (I suspect due to crawl slow rather than complete failure)

I don't know how much 3/4g I've used or will be using due to this :(


That's a separate issue that is also being worked on right now.


What is the scale of this issue and time to fix?

Or is it a secret ;p

13 posts

Geek
+1 received by user: 6


  Reply # 1032490 28-Apr-2014 11:46 Send private message

Seems to be a secret as Telecom have not yet listed the 3 hour old issue affecting every broadband customer on their status page :(
http://www.telecom.co.nz/whatsnew/?f=network-status

Update: they seem to have moved the email issue to broadband isuue now. some progress....

386 posts

Ultimate Geek
+1 received by user: 68

Trusted
Spark NZ

  Reply # 1032493 28-Apr-2014 11:47 Send private message

This is my understanding of where we are at:
We can see what the issue is, but the real question is why it is occuring.  Until we can answer the second question, we can't answer the time to fix.
I also understand that it is not effecting all customers.




My views are my own, and may not necessarily represent those of my employer.

7414 posts

Uber Geek
+1 received by user: 437

Trusted

  Reply # 1032494 28-Apr-2014 11:47 Send private message

There is a trick if you don't want to type stuff go search in Google and open cached pages

281 posts

Ultimate Geek
+1 received by user: 8


  Reply # 1032496 28-Apr-2014 11:51 Send private message

cbrpilot: This is my understanding of where we are at:
We can see what the issue is, but the real question is why it is occuring.  Until we can answer the second question, we can't answer the time to fix.
I also understand that it is not effecting all customers.


What odds are you offering on "It's ALU's fault..." ?

7414 posts

Uber Geek
+1 received by user: 437

Trusted

  Reply # 1032497 28-Apr-2014 11:52 Send private message

cbrpilot: This is my understanding of where we are at:
We can see what the issue is, but the real question is why it is occuring.  Until we can answer the second question, we can't answer the time to fix.
I also understand that it is not effecting all customers.


Something to do with a few giganaires sucking all the internet to become a teranaire?

I type on computers
490 posts

Ultimate Geek
+1 received by user: 48

Trusted
Subscriber

  Reply # 1032504 28-Apr-2014 12:14 Send private message

One of our offices in Auckland CBD has lost ADSL. Not sure if that's related or not.









386 posts

Ultimate Geek
+1 received by user: 68

Trusted
Spark NZ

  Reply # 1032506 28-Apr-2014 12:19 Send private message

cbrpilot: This is my understanding of where we are at:
We can see what the issue is, but the real question is why it is occuring.  Until we can answer the second question, we can't answer the time to fix.
I also understand that it is not effecting all customers.


I've been told that the issue has been fixed now.  I don't have any further details on the root cause.  Something failed obviously, but there will be further analysis no doubt on why it had this particular impact.




My views are my own, and may not necessarily represent those of my employer.

41 posts

Geek


  Reply # 1032510 28-Apr-2014 12:24 Send private message

Same problem here in the Wairarapa, nobody has yet said this problem is not affecting them so seems like it could be a network wide issue.

Since been with Telecom I am no longer in isphell but this issue and it's non-acknowledged status does remind me of the bad old days.

129 posts

Master Geek
+1 received by user: 25


  Reply # 1032512 28-Apr-2014 12:26 Send private message

cbrpilot:
cbrpilot: This is my understanding of where we are at:
We can see what the issue is, but the real question is why it is occuring.  Until we can answer the second question, we can't answer the time to fix.
I also understand that it is not effecting all customers.


I've been told that the issue has been fixed now.  I don't have any further details on the root cause.  Something failed obviously, but there will be further analysis no doubt on why it had this particular impact.


Yep looks to be back for me again. Thanks.

I type on computers
490 posts

Ultimate Geek
+1 received by user: 48

Trusted
Subscriber

  Reply # 1032513 28-Apr-2014 12:26 Send private message

Nevermind, their ADSL has come back up but they are having the same international problems.









41 posts

Geek


Reply # 1032517 28-Apr-2014 12:34 Send private message

Sorry Telecom my mistake, you have acknowledged the network problem on your status page, I should have checked it first rather than rely on someone else's comments that it had not happened.

41 posts

Geek


Reply # 1032519 28-Apr-2014 12:38 Send private message

I'm confused why are my posts registering as been placed yesterday afternoon instead of just after lunch today 28th April?

7414 posts

Uber Geek
+1 received by user: 437

Trusted

  Reply # 1032520 28-Apr-2014 12:41 Send private message

yay

13 posts

Geek
+1 received by user: 6


  Reply # 1032527 28-Apr-2014 12:50 Send private message

All working fine now on Telecom VDSL. woohoo, Thanks

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by joker97 on 24-Sep-2014 06:53 (421 replies)
Pages... 27 28 29


Festival of Democracy
Created by gzt, last reply by ubergeeknz on 23-Sep-2014 16:11 (138 replies)
Pages... 8 9 10


Why are NZ news sites a bit slow?
Created by Geektastic, last reply by bluedisk on 24-Sep-2014 13:37 (26 replies)
Pages... 2


Gigatown Beaten - Im So Jelly of Taranaki
Created by raytaylor, last reply by FiShYmAn on 23-Sep-2014 20:34 (24 replies)
Pages... 2


GCSB Surveillance Vans?
Created by snowball, last reply by dickytim on 24-Sep-2014 06:12 (56 replies)
Pages... 2 3 4


Vodafone Wellington Cable Issues
Created by notna, last reply by TimA on 23-Sep-2014 22:19 (17 replies)
Pages... 2


Geekzone giveaway: ADATA SSD SP610 256GB and ADATA PV110 Power Bank
Created by freitasm, last reply by sarg on 24-Sep-2014 13:20 (50 replies)
Pages... 2 3 4


Looking for online productivity software recommendations
Created by fpsware, last reply by networkn on 23-Sep-2014 16:49 (16 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.