Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1813 posts

Uber Geek
+1 received by user: 39


Topic # 105295 1-Jul-2012 13:25

Hey,

Not too sure where to post but I have noticed that this site takes a lot longer to load at times. Sometimes I have to click about 5 times till it works. Anyone else notice this?




Digital Recruitment Consultant - UXD, Service Design, Front-end dev & pretty much anything creative in the digital space. Follow me on Twitter

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL
47910 posts

Uber Geek
+1 received by user: 3537

Administrator
Trusted
Geekzone
Subscriber

  Reply # 649118 1-Jul-2012 16:10 Send private message

Not using Chrome but had no problems when using standard browser on any network...






1813 posts

Uber Geek
+1 received by user: 39


  Reply # 649122 1-Jul-2012 16:17

I know, you could try it on your windows phone or HOX if you still have it.




Digital Recruitment Consultant - UXD, Service Design, Front-end dev & pretty much anything creative in the digital space. Follow me on Twitter

BDFL
47910 posts

Uber Geek
+1 received by user: 3537

Administrator
Trusted
Geekzone
Subscriber

  Reply # 649126 1-Jul-2012 16:17 Send private message

I will try on my Galaxy SIII later today.




BDFL
47910 posts

Uber Geek
+1 received by user: 3537

Administrator
Trusted
Geekzone
Subscriber

  Reply # 649133 1-Jul-2012 16:29 Send private message

I see the same problem with Vodafone. Will get this looked after during the week.






1813 posts

Uber Geek
+1 received by user: 39


  Reply # 649155 1-Jul-2012 17:32

:)




Digital Recruitment Consultant - UXD, Service Design, Front-end dev & pretty much anything creative in the digital space. Follow me on Twitter

Aussie
1992 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 649213 1-Jul-2012 20:11 Send private message

i actuctually have issues with firefox going to m.geekzone every time i want to load live.geekzone.

BDFL
47910 posts

Uber Geek
+1 received by user: 3537

Administrator
Trusted
Geekzone
Subscriber

  Reply # 649229 1-Jul-2012 20:51 Send private message

You probably have changed your user agent.




1623 posts

Uber Geek
+1 received by user: 53


  Reply # 649233 1-Jul-2012 20:56 Send private message

I use Opera Mobile on my phone and don't bother with the m.geekzone and use the normal site.  Works very well for me.




Nokia N9
Nokia E7
HP Touchpad
Dell Inspiron 14z i5

Aussie
1992 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 649237 1-Jul-2012 21:01 Send private message

freitasm: You probably have changed your user agent.


I haven't touched it.. It's stock.

It works on my other browsers. Just Firefox goes to the m.geekzone.. That's the only thing stopping me using it as default.

731 posts

Ultimate Geek
+1 received by user: 35

Subscriber

  Reply # 649243 1-Jul-2012 21:09 Send private message

Dolphin also directs me to m.geekzone . . .  when I'm trying to reach live.geekzone. . .

BDFL
47910 posts

Uber Geek
+1 received by user: 3537

Administrator
Trusted
Geekzone
Subscriber

  Reply # 649244 1-Jul-2012 21:13 Send private message

blakamin:
freitasm: You probably have changed your user agent.


I haven't touched it.. It's stock.

It works on my other browsers. Just Firefox goes to the m.geekzone.. That's the only thing stopping me using it as default.


When it goes to m.geekzone.co.nz click the link at the bottom to go to the main site. From them on it should always go to the main site.





BDFL
47910 posts

Uber Geek
+1 received by user: 3537

Administrator
Trusted
Geekzone
Subscriber

  Reply # 649251 1-Jul-2012 21:13 Send private message

farcus: Dolphin also directs me to m.geekzone . . .  when I'm trying to reach live.geekzone. . .


When it goes to m.geekzone.co.nz click the link at the bottom to go to the main site. From them on it should always go to the main site.




Aussie
1992 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 649252 1-Jul-2012 21:14 Send private message

freitasm:
blakamin:
freitasm: You probably have changed your user agent.


I haven't touched it.. It's stock.

It works on my other browsers. Just Firefox goes to the m.geekzone.. That's the only thing stopping me using it as default.


When it goes to m.geekzone.co.nz click the link at the bottom to go to the main site. From them on it should always go to the main site.



It will, but then when i click the link for live, i end up back at the mobile home page

BDFL
47910 posts

Uber Geek
+1 received by user: 3537

Administrator
Trusted
Geekzone
Subscriber

  Reply # 649254 1-Jul-2012 21:17 Send private message

It works for me on Samsung Galaxy SIII.




731 posts

Ultimate Geek
+1 received by user: 35

Subscriber

  Reply # 649257 1-Jul-2012 21:22 Send private message

freitasm:
farcus: Dolphin also directs me to m.geekzone . . .  when I'm trying to reach live.geekzone. . .


When it goes to m.geekzone.co.nz click the link at the bottom to go to the main site. From them on it should always go to the main site.


OK - yeah, that works for me.
Thanks

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by wongtop on 17-Apr-2014 15:52 (83 replies)
Pages... 4 5 6


galaxy s4 now on 4.4.2
Created by nzrock, last reply by uglyb0b on 17-Apr-2014 15:16 (23 replies)
Pages... 2


Business vs Residential UFB, why the huge difference in cost??
Created by dman, last reply by dman on 16-Apr-2014 23:45 (22 replies)
Pages... 2


Problem with NDSCam
Created by haydenmarsh, last reply by Benoire on 14-Apr-2014 21:28 (21 replies)
Pages... 2


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 15-Apr-2014 16:40 (734 replies)
Pages... 47 48 49


Weather - Auckland
Created by networkn, last reply by Sidestep on 17-Apr-2014 13:47 (18 replies)
Pages... 2


True cost of driving ..
Created by rayonline, last reply by alasta on 14-Apr-2014 20:43 (52 replies)
Pages... 2 3 4


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.