Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



125 posts

Master Geek
+1 received by user: 13


Topic # 111343 31-Oct-2012 06:03 Send private message

Currently having an issue with Chrome when going to any page within geekzone, I get redirects to www.geekzone.co.nz/404.asp and then it just keeps cycling a reload of the 404.asp page.

this has only started within probably the last 8-12hrs give or take

this does not seem to be occurring on IE 10

current chrome extensions: edit this cookie, evernote web clipper, exif viewer, google voice


Create new topic
BDFL - Memuneh
52388 posts

Uber Geek
+1 received by user: 6176

Administrator
Trusted
Geekzone
Subscriber

  Reply # 709625 31-Oct-2012 07:23 Send private message





Create new topic




Twitter & Pushbullet »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Follow us to receive updates on your mobile device or browser via Pushbullet:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.