Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



www.hinve.st
872 posts

Ultimate Geek
+1 received by user: 47

Trusted
Subscriber

Topic # 113281 11-Jan-2013 19:33 Send private message

Not sure it I'm doing something wrong, but when I try to embed a youtube video using the [youtube] tags, it doesn't work.
When I edit the post afterwards, the youtube tags have disappears.

There should be a video embedded below.



Cheers,
Joseph

Create new topic


www.hinve.st
872 posts

Ultimate Geek
+1 received by user: 47

Trusted
Subscriber

  Reply # 743523 11-Jan-2013 19:39 Send private message

Ok, so that is a different youtube video that fails. I'm using the [youtube] tag, then the iYlqco-L0vo string from the youtube URL, then the "/" closing youtube tag.

BDFL
49461 posts

Uber Geek
+1 received by user: 4353

Administrator
Trusted
Geekzone
Subscriber

  Reply # 743528 11-Jan-2013 19:47 Send private message

That's right. Someone tried to exploit the embed code so I took it down last week and plan to work this weekend to bring it back soon.





BDFL
49461 posts

Uber Geek
+1 received by user: 4353

Administrator
Trusted
Geekzone
Subscriber

  Reply # 743535 11-Jan-2013 19:51 Send private message

You can use it now but I will keep tweaking it during the weekend.






www.hinve.st
872 posts

Ultimate Geek
+1 received by user: 47

Trusted
Subscriber

  Reply # 743536 11-Jan-2013 19:51 Send private message

Ah hah! No worries then :)

Cheers,
Joseph

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

CGA. Is it fair?
Created by BTR, last reply by bazzer on 22-Aug-2014 11:02 (86 replies)
Pages... 4 5 6


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by hio77 on 23-Aug-2014 23:15 (134 replies)
Pages... 7 8 9


Warning about Pure Hosting
Created by LostBoyNZ, last reply by MichaelNZ on 23-Aug-2014 23:06 (48 replies)
Pages... 2 3 4


Lightbox press event release
Created by freitasm, last reply by Lightbox on 22-Aug-2014 17:04 (469 replies)
Pages... 30 31 32


It was hardly 'hacking' was it?
Created by CB_24, last reply by gzt on 21-Aug-2014 22:26 (97 replies)
Pages... 5 6 7


Why is there no right to compensation for wrongful imprisonment in NZ?
Created by Geektastic, last reply by networkn on 23-Aug-2014 22:40 (18 replies)
Pages... 2


Free: Smart Button for your Android device
Created by freitasm, last reply by BigHammer on 23-Aug-2014 19:04 (111 replies)
Pages... 6 7 8


Vodafone now charging you to receive a bill via post
Created by stocksp, last reply by Linuxluver on 22-Aug-2014 19:45 (86 replies)
Pages... 4 5 6



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.