Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



www.hinve.st
833 posts

Ultimate Geek
+1 received by user: 37

Trusted
Subscriber

Topic # 113281 11-Jan-2013 19:33 Send private message

Not sure it I'm doing something wrong, but when I try to embed a youtube video using the [youtube] tags, it doesn't work.
When I edit the post afterwards, the youtube tags have disappears.

There should be a video embedded below.



Cheers,
Joseph

Create new topic


www.hinve.st
833 posts

Ultimate Geek
+1 received by user: 37

Trusted
Subscriber

  Reply # 743523 11-Jan-2013 19:39 Send private message

Ok, so that is a different youtube video that fails. I'm using the [youtube] tag, then the iYlqco-L0vo string from the youtube URL, then the "/" closing youtube tag.

BDFL
47931 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 743528 11-Jan-2013 19:47 Send private message

That's right. Someone tried to exploit the embed code so I took it down last week and plan to work this weekend to bring it back soon.





BDFL
47931 posts

Uber Geek
+1 received by user: 3540

Administrator
Trusted
Geekzone
Subscriber

  Reply # 743535 11-Jan-2013 19:51 Send private message

You can use it now but I will keep tweaking it during the weekend.






www.hinve.st
833 posts

Ultimate Geek
+1 received by user: 37

Trusted
Subscriber

  Reply # 743536 11-Jan-2013 19:51 Send private message

Ah hah! No worries then :)

Cheers,
Joseph

Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by Geektastic on 20-Apr-2014 15:40 (118 replies)
Pages... 6 7 8


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


galaxy s4 now on 4.4.2
Created by nzrock, last reply by jeffnz on 20-Apr-2014 14:10 (59 replies)
Pages... 2 3 4


Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2


Naked Broadband, who's made the switch.
Created by Presso, last reply by PhantomNVD on 20-Apr-2014 17:40 (25 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.