Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



3836 posts

Uber Geek
+1 received by user: 163

Trusted
Subscriber

Topic # 114243 13-Feb-2013 07:30 Send private message

Is this happening for everyone or just me? I'm also not seeing the icons in the left column on the main forum index.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL
49619 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 760502 13-Feb-2013 07:32 Send private message

It's showing ok for me... Tried Chrome, Firefox and Internet Explorer.

What browser are you using?






3836 posts

Uber Geek
+1 received by user: 163

Trusted
Subscriber

  Reply # 760503 13-Feb-2013 07:37 Send private message

Safari 6.0.2 on OS X 10.8.2. Just tried Firefox 17.0.2 and same issue there, except I don't have any CSS in Firefox either! ISP is Fyx (Maxnet).

Are avatars on a different server? I get "down for maintenance" if I go directly to http://cdn.geekzone.co.nz but maybe that's normal if it's a generic error and I'm not supposed to look there :)

Edit: I'm off to work now so I'll try again once I get there and will post back.

BDFL
49619 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 760508 13-Feb-2013 07:49 Send private message

Replying on Safari 5.1.7 now. Working fine for me but I will change something.

It's normal for cdn.geekzone.co.nz to reply with that as there's no default document on that domain.




BDFL
49619 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 760510 13-Feb-2013 07:52 Send private message

I have excluded Safari from Aptimizer now, as IIRC it was causing other problems before.






3836 posts

Uber Geek
+1 received by user: 163

Trusted
Subscriber

  Reply # 760512 13-Feb-2013 07:57 Send private message

I had the thought to try it from my Telecom iPhone on the way out the door, and it's happening on there too. Now I'm at work and it's also not working here (Firefox, FX Networks).

1809 posts

Uber Geek
+1 received by user: 102

Trusted

  Reply # 760516 13-Feb-2013 08:01 Send private message

I've noticed the same problem (using chrome on XP on a non proxy/cache connection)
Can see its waiting for cdn.geekzone.co.nz for ages before giving up

6760 posts

Uber Geek
+1 received by user: 445

Trusted
Subscriber

  Reply # 760517 13-Feb-2013 08:01 Send private message

Chrome on W7, corporate network, no avatars.




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear

BDFL
49619 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 760519 13-Feb-2013 08:05 Send private message

I'd say it's not the browser then, but your provider is having international problems perhaps accessing cdn.geekzone.co.nz? This is working fine for me in all four browsers (Chrome, Firefox, Internet Explorer, Safari) and I am with TelstraClear.

It's working fine for me on my Telecom XT connection on my smartphone too.




1662 posts

Uber Geek
+1 received by user: 37

Trusted
Subscriber

  Reply # 760520 13-Feb-2013 08:11 Send private message

No avatars for me either.

Chrome 24 on Mac OS X 10.8.2 with Orcon.




Me: | Apple MacBook Pro 15" w/ Retina Display (2013) | Apple MacBook Air 13" (2013) | Apple iPad mini w/ Retina Display Wi-Fi+4G 64GB (2013) | Samsung Galaxy S5 | Apple TV (2010 & 2012) | Roku 3 | Google Chromecast |

Wife: | Apple iPad mini Wi-Fi 64GB (2012) | Samsung Galaxy S5 |

6760 posts

Uber Geek
+1 received by user: 445

Trusted
Subscriber

  Reply # 760521 13-Feb-2013 08:12 Send private message

Can you post a direct link to an image on the cdn domain so we can check if it's accessible? I can't ping from work.




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear

1419 posts

Uber Geek
+1 received by user: 128

Trusted

  Reply # 760522 13-Feb-2013 08:13 Send private message

No avatars here on corporate connection in Wellington. Just tested from home on Telstra and all is well so looks like something funky happening out on the interwebs.




"Political correctness is a doctrine fostered by a delusional, illogical minority, and rabidly promoted by an unscrupulous mainstream media which holds forth the proposition that it is entirely possible to pick up a turd by the clean end."

My thoughts are my own and are in no way representative of my employer.

BDFL
49619 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 760523 13-Feb-2013 08:17 Send private message





1115 posts

Uber Geek
+1 received by user: 52

Subscriber

  Reply # 760524 13-Feb-2013 08:17 Send private message

no go here with WINDOWS 7 AND Firefox 18.   Now the site wont even load correctly.  More like a mobile site view.  I am with Vodafone so as Freitasm said maybe ISP problem   Edit to say tried on Windows 8 Tablet with Internet explorer 10 and same thing




HTPC AMD A4-5300 cpu, Gigabyte ga2fa75m-d3h motherboard, , 4GB DDR3 ram, onboard  graphics. Hauppuage HVR 3300 tuner,  Antec 2480B case, Windows 7 home premium 64 bit using media center

6760 posts

Uber Geek
+1 received by user: 445

Trusted
Subscriber

  Reply # 760525 13-Feb-2013 08:21 Send private message

freitasm: http://cdn.geekzone.co.nz/images/dev/geekzone-logo.gif

http://cdn.geekzone.co.nz/avatar/faff6ff8e0f2942c0ec07b8e90582637.jpg


First link gives me an html page saying Geekzone is down (see below). Second avatar link works.

Geekzone is currently down for maintenance. We will be back shortly! In the meantime you can join our #geekzone chat at irc.synirc.org for updated information. Please visit synirc and enter the #geekzone channel.

Sorry, cdn.geekzone.co.nz is currently unavailable. Please try again soon.




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear



3836 posts

Uber Geek
+1 received by user: 163

Trusted
Subscriber

  Reply # 760531 13-Feb-2013 08:29 Send private message

Both links are giving the "maintenance" message here (on FX).

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by Geektastic on 19-Sep-2014 19:00 (401 replies)
Pages... 25 26 27


Mr. Key to extradite Kim Dotcom?
Created by TimA, last reply by SaltyNZ on 18-Sep-2014 09:20 (126 replies)
Pages... 7 8 9


Predict E(l)ection 2014 & win
Created by nakedmolerat, last reply by dcole13 on 19-Sep-2014 21:52 (27 replies)
Pages... 2


Festival of Democracy
Created by gzt, last reply by blakamin on 19-Sep-2014 19:55 (23 replies)
Pages... 2


IOS8 - Network Load
Created by FireEngine, last reply by PhantomNVD on 19-Sep-2014 21:48 (39 replies)
Pages... 2 3


New On Account mobile plans - Red+
Created by NikT, last reply by KiwiSurfer on 19-Sep-2014 20:51 (36 replies)
Pages... 2 3


Smoking Advice (Smokers & Ex Smokers Please)
Created by PetAT, last reply by PetAT on 19-Sep-2014 21:39 (35 replies)
Pages... 2 3


2014 Holden SS (V8) or Ford XR6-T (in-line 6 turbo)
Created by joker97, last reply by ilovemusic on 16-Sep-2014 14:34 (71 replies)
Pages... 3 4 5



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.