Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



148 posts

Master Geek
+1 received by user: 3


Topic # 82758 5-May-2011 08:13 Send private message

Hi Guys,

I'm running Lion and noticed that site search doesn't seem to work in Safari and finding that the preview of forum posting looks rather messed up. Just wanted to give a heads up.  I haven't compared this with Safari in Snow Leopard.  Also disclaimer, I'm not using the latest build of Lion.

Create new topic
BDFL
49619 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 465568 5-May-2011 08:13 Send private message

Are you using any ad blockers?






148 posts

Master Geek
+1 received by user: 3


  Reply # 465573 5-May-2011 08:25 Send private message

No 3rd party ad blockers.  I am using the built in popup blocker though.



148 posts

Master Geek
+1 received by user: 3


  Reply # 465742 5-May-2011 13:59 Send private message

Sorry, just did another quick dig through my options and I do have an adblocker extension installed. However, the weird results when I try and post with Lion's Safari shouldn't have anything to do with that.  By weird I mean the appearance of new entries when you preview or post.
cheers.

BDFL
49619 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 465744 5-May-2011 14:01 Send private message

It may have everything to do with that. Have you tried with ad block switched off?

I don't see any problem here.






148 posts

Master Geek
+1 received by user: 3


  Reply # 465787 5-May-2011 15:14 Send private message

<body>Testing to see what this looks like in Safari on Lion with all extensions turned off



148 posts

Master Geek
+1 received by user: 3


  Reply # 465788 5-May-2011 15:15 Send private message

Testing to see what this looks like in Firefox on Lion.



148 posts

Master Geek
+1 received by user: 3


  Reply # 465790 5-May-2011 15:17 Send private message

Hey freitasm,

I turned off extensions in the Safari for the build that I have and did a post from there as well as from FF so you can see the difference of what it looks like when i post.  It might be just because my build of Lion needs to be updated.

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by joker97 on 20-Sep-2014 11:54 (405 replies)
Pages... 25 26 27


Mr. Key to extradite Kim Dotcom?
Created by TimA, last reply by SaltyNZ on 18-Sep-2014 09:20 (126 replies)
Pages... 7 8 9


Will My VDSL gets better?
Created by coconuts, last reply by dcole13 on 20-Sep-2014 19:50 (23 replies)
Pages... 2


Festival of Democracy
Created by gzt, last reply by networkn on 20-Sep-2014 19:58 (30 replies)
Pages... 2


IOS8 - Network Load
Created by FireEngine, last reply by raytaylor on 20-Sep-2014 16:55 (45 replies)
Pages... 2 3


Computer Lounge's Zen Radical
Created by JayADee, last reply by JayADee on 19-Sep-2014 14:51 (15 replies)

Maybe some politicians should go back to school?
Created by jarledb, last reply by DarthKermit on 18-Sep-2014 18:27 (31 replies)
Pages... 2 3


FS: Server time
Created by deathslocus, last reply by CamH on 17-Sep-2014 21:31 (30 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.