Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



3766 posts

Uber Geek
+1 received by user: 145

Trusted
Subscriber

Topic # 87270 24-Jul-2011 09:35 Send private message

Hi,

I've been having an issue for a couple of days where a topic flagged as "new" will do this when you open it up:



This only occurs for the first post in a topic. Any subsequent posts are formatted correctly, even if the New graphic is present.

I'm running Safari 5.0.5 on a Mac (OS 10.6.8). I first noticed the issue a couple of days ago, specifically right after updating to Safari 5.1. I've subsequently reverted to 5.0.5 but the issue's still there; it's possible that bits of 5.1 are still on my system though!

Has anyone else run into this?

Create new topic
BDFL
49426 posts

Uber Geek
+1 received by user: 4346

Administrator
Trusted
Geekzone
Subscriber

  Reply # 497290 24-Jul-2011 09:36 Send private message

Yes, this was reported before and it's just the alignment inside the box. Will be fixed sometime...







3766 posts

Uber Geek
+1 received by user: 145

Trusted
Subscriber

  Reply # 497310 24-Jul-2011 10:50 Send private message

Oops, forgot to load my mail client and didn't see your reply come in!

Thanks for the update, it's good to know that it's not just my computer being weird :)

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Dirty Politics: Nicky Hager's New Book
Created by ajobbins, last reply by Glassboy on 20-Aug-2014 17:57 (264 replies)
Pages... 16 17 18


CGA. Is it fair?
Created by BTR, last reply by Tzoi on 20-Aug-2014 20:48 (36 replies)
Pages... 2 3


Free: Smart Button for your Android device
Created by freitasm, last reply by eXDee on 20-Aug-2014 19:21 (89 replies)
Pages... 4 5 6


It was hardly 'hacking' was it?
Created by CB_24, last reply by BarTender on 19-Aug-2014 22:36 (87 replies)
Pages... 4 5 6


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by TimA on 20-Aug-2014 20:48 (57 replies)
Pages... 2 3 4


Vodafone now charging you to receive a bill via post
Created by stocksp, last reply by richms on 20-Aug-2014 19:28 (79 replies)
Pages... 4 5 6


Shortening the DSL loop on a long driveway
Created by hio77, last reply by chevrolux on 20-Aug-2014 20:54 (24 replies)
Pages... 2


NZ Transport Agency: Snapchat
Created by freitasm, last reply by NzBeagle on 20-Aug-2014 19:27 (44 replies)
Pages... 2 3



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.