Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



3669 posts

Uber Geek
+1 received by user: 121

Trusted
Subscriber

Topic # 87270 24-Jul-2011 09:35 Send private message

Hi,

I've been having an issue for a couple of days where a topic flagged as "new" will do this when you open it up:



This only occurs for the first post in a topic. Any subsequent posts are formatted correctly, even if the New graphic is present.

I'm running Safari 5.0.5 on a Mac (OS 10.6.8). I first noticed the issue a couple of days ago, specifically right after updating to Safari 5.1. I've subsequently reverted to 5.0.5 but the issue's still there; it's possible that bits of 5.1 are still on my system though!

Has anyone else run into this?

Create new topic
BDFL
49127 posts

Uber Geek
+1 received by user: 4142

Administrator
Trusted
Geekzone
Subscriber

  Reply # 497290 24-Jul-2011 09:36 Send private message

Yes, this was reported before and it's just the alignment inside the box. Will be fixed sometime...







3669 posts

Uber Geek
+1 received by user: 121

Trusted
Subscriber

  Reply # 497310 24-Jul-2011 10:50 Send private message

Oops, forgot to load my mail client and didn't see your reply come in!

Thanks for the update, it's good to know that it's not just my computer being weird :)

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Geekzone giveaway: Thecus N2310 NAS
Created by freitasm, last reply by Yabanize on 24-Jul-2014 14:14 (64 replies)
Pages... 3 4 5


MH 17 "shot down" all dead
Created by joker97, last reply by tdgeek on 24-Jul-2014 14:34 (202 replies)
Pages... 12 13 14


Is chorus going to deliberately slow adsl internet down
Created by rugrat, last reply by l43a2 on 24-Jul-2014 14:35 (23 replies)
Pages... 2


Huge Fuss, didn't even make it a year.
Created by networkn, last reply by Glassboy on 22-Jul-2014 19:50 (121 replies)
Pages... 7 8 9


PB Computers experiences
Created by KiwiNZ, last reply by Dynamic on 24-Jul-2014 14:34 (34 replies)
Pages... 2 3


Skinny's new aggressive ad campaign
Created by Yabanize, last reply by Yabanize on 22-Jul-2014 23:35 (52 replies)
Pages... 2 3 4


Is working in IT making you less manly?
Created by dotnetdev, last reply by BTR on 24-Jul-2014 11:31 (32 replies)
Pages... 2 3


Dell Inspiron laptop replaced mobo
Created by ScuL, last reply by gzt on 24-Jul-2014 11:32 (11 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.