Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



1811 posts

Uber Geek
+1 received by user: 224


Topic # 103037 29-May-2012 11:49 Send private message

I'm having issues with most websites loading (amazon.com, google.com, even vodafone.co.nz)  though geekzone and trademe seem usable, but with intermittent delays in loading pages; Just wondering if it's a wider issue or whether I need to be looking further on my side... I've recently changed my setup, but popped my old modem back in and same issues.

Create new topic
16383 posts

Uber Geek
+1 received by user: 1345

Trusted
Vodafone NZ

  Reply # 631915 29-May-2012 12:06 Send private message

I take it you are speaking of ADSL?

Can you post your location please






1811 posts

Uber Geek
+1 received by user: 224


  Reply # 631917 29-May-2012 12:08 Send private message

yes, ADSL; in Auckland, dominion road.

8BitGirl in a HD World
551 posts

Ultimate Geek
+1 received by user: 278

Trusted
Vodafone NZ
Subscriber

  Reply # 633396 31-May-2012 13:48 Send private message

This is a tough one to troubleshoot on a forum. There are no widespread issues that I am aware of. If you are still having issues, I would strongly suggest you contact our call centre to get an agent to do some throughput testing with you.

0800 438 458 for a business connection or 0800 438 448 for residential services. Please let us know the outcome!




Less blunt than johnr but probably not much. ^LS on Twitter & Facebook. Queen of the Mods on http://community.vodafone.co.nz. Come say 'Hi' :)




1811 posts

Uber Geek
+1 received by user: 224


  Reply # 633465 31-May-2012 14:46 Send private message

Sorry, yes, I should have updated.

Summary is it looks like a line fault, so only affecting me.

I rang the call centre and the behaviour they are seeing is that my modem is continually connecting then disconnecting. It obviously stays connected for a while because I can access certain websites (such as geekzone!) but not others.  One thing I've noticed is that HTTPS websites seem more likely to be not accessible - although some are such as https://google.com.. so a bit odd there.

Anyway, after isolation tests, trying different modems, etc with no luck the chap I spoke to at call centre has logged a fault with chorus, so hopefully they (chorus) will look into it soon... 

When last I spoke to the call centre they were running an "analyzer" on the line for 24 hours to see what that came up with. I guess someone would have to physically look at it if nothing comes of that.

BTW kudos to the Vodafone help centre for being helpful, friendly and professional!

Now I'm just hoping it doesn't turn one of those nightmare stories of a faulty connection for weeks with no apparent cause... Would also be nice to get feedback along the way because it has now been 2+ days and I have no idea what the status is; though to be fair the Vodafone call centre did say it would likely be 24-72 hours before a technicain looked at it.



1811 posts

Uber Geek
+1 received by user: 224


  Reply # 633734 31-May-2012 22:14 Send private message

Well, after much hair pulling, it appears the issue may have been the RTA1320 modem I was using to half bridge to router running gargoyle. Not sure at this stage why I was previously getting similar results with another old modem, though some further tracerts to it were showing 32ms+ for the first hop to modem\router, so possibly there is an issue with it too...?

In any case I have now gone back to a 3rd modem I have and this seems to be working better.

I would once again like compliment and say a big thank-you to the Vodafone staff who helped in troubleshooting this for close to an hour I believe; extremely professional and helpful throughout the process.


7720 posts

Uber Geek
+1 received by user: 297

Trusted
Subscriber

  Reply # 633833 1-Jun-2012 03:29 Send private message

Those RTA1320's are known for running hot and have a reputation of starting to act odd after a year or so.

8BitGirl in a HD World
551 posts

Ultimate Geek
+1 received by user: 278

Trusted
Vodafone NZ
Subscriber

  Reply # 633936 1-Jun-2012 10:13 Send private message

Brilliant news, glad you got it going.  :)




Less blunt than johnr but probably not much. ^LS on Twitter & Facebook. Queen of the Mods on http://community.vodafone.co.nz. Come say 'Hi' :)


3497 posts

Uber Geek
+1 received by user: 381

Trusted
Subscriber

  Reply # 633948 1-Jun-2012 10:29 Send private message

Interesting though for the past 30 minutes I couldnt connect to my home NAS or camera (Wellington) but it seems to be up again now.

8BitGirl in a HD World
551 posts

Ultimate Geek
+1 received by user: 278

Trusted
Vodafone NZ
Subscriber

  Reply # 633952 1-Jun-2012 10:31 Send private message

kiwitrc: Interesting though for the past 30 minutes I couldnt connect to my home NAS or camera (Wellington) but it seems to be up again now.




Apologies - there was a brief widespread outage in the Wellington area, but this has been resolved and services should now be restored.




Less blunt than johnr but probably not much. ^LS on Twitter & Facebook. Queen of the Mods on http://community.vodafone.co.nz. Come say 'Hi' :)


3497 posts

Uber Geek
+1 received by user: 381

Trusted
Subscriber

  Reply # 633959 1-Jun-2012 10:36 Send private message

Demeter:
kiwitrc: Interesting though for the past 30 minutes I couldnt connect to my home NAS or camera (Wellington) but it seems to be up again now.

Apologies - there was a brief widespread outage in the Wellington area, but this has been resolved and services should now be restored.


Well I am devastated! I want a full refund on everything I have ever paid to Vodafone (including the money I paid to Bellsouth when I first signed up), plus a guarantee from the Prime Minister it will never happen again, as well as a letter of apology from the Queen (happy birthday Liz by the way) and a live apology on Fair Go and Target, OR I will go to Com Com and use the CGA to have you shysters shut done.

66 posts

Master Geek
+1 received by user: 6


  Reply # 637019 6-Jun-2012 22:21 Send private message

Ragnor: Those RTA1320's are known for running hot and have a reputation of starting to act odd after a year or so.


I'll second that. Pieces of crap! Generally last about 13 months. Constantly throwing them out from clients. 

Matt

53 posts

Master Geek


  Reply # 637041 6-Jun-2012 23:05 Send private message

RTA1320 all fizzle out after a couple of years. Very easy to fix. Open it up and you will see a large capacitor with a bulge in the top. Replace it and away it goes. 

Cool



1811 posts

Uber Geek
+1 received by user: 224


  Reply # 637054 6-Jun-2012 23:53 Send private message

Beavis: RTA1320 all fizzle out after a couple of years. Very easy to fix. Open it up and you will see a large capacitor with a bulge in the top. Replace it and away it goes. 

Cool


Thanks, good to know.  There are four likely looking ones in there, but none of them seem to have a bulge; I might give try replacing them anyway and see if I can resurrect it  (I'm currently half-bridging using a TD-W8960N, so a bit of a waste, lol)



15 posts

Geek


  Reply # 637390 7-Jun-2012 15:44 Send private message

As a brand new customer - Connected 2.20pm today in fact I'm actually having issues connecting to vodafone.co.nz as well.

Everything else is tip top, no other issues to any other sites...
so I was sort of sitting here pretty puzzled, saw this thread and thought I would throw my 2 cents in.

Edit - Laugh also have the RTA1320, swapped in the new modem and problem is sorted.
Scintillating.


Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by JimmyC on 29-Sep-2014 09:16 (441 replies)
Pages... 28 29 30


Windows 10 announced, as well as developer preview
Created by macuser, last reply by sidefx on 1-Oct-2014 12:37 (26 replies)
Pages... 2


Can i have 2 ISP's at home?
Created by ReckITT, last reply by Lazarui on 30-Sep-2014 18:15 (49 replies)
Pages... 2 3 4


Why is your nickname what it is, what are the origins of it?
Created by Presso, last reply by hsvhel on 1-Oct-2014 11:52 (89 replies)
Pages... 4 5 6


iPhone 6 From Spark - Order Dates and Pricing?
Created by Otagolad, last reply by dickytim on 1-Oct-2014 12:34 (347 replies)
Pages... 22 23 24


What time will the Apple Store online be selling the iPhone 6?
Created by scotiwis, last reply by Paul1977 on 1-Oct-2014 12:13 (90 replies)
Pages... 4 5 6


Easiest way to have iPhone warranty service
Created by JoshWright, last reply by nitrotech on 30-Sep-2014 21:37 (15 replies)

Passwords and pesky teenagers
Created by martyyn, last reply by DaveDog on 1-Oct-2014 12:28 (26 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.