Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



766 posts

Ultimate Geek
+1 received by user: 31


Topic # 106575 26-Jul-2012 15:07 Send private message

For some reason I can't access www.placeofsprings.co.nz through my Vodafone broadband account in my office. All I get is a page saying "The web site above will be hosted with iSERVE but it has not been uploaded as yet." which I know is the place-holder page that iServe hosted websites show when the actual website hasn't been uploaded yet. However I know the site has been uploaded as I'm the web-master for it!

On my TelstraClear broadband account at home I can get to the website fine. Also comes up ok when accessed through ninjacloak.com via my office Vodafone broadband account.

 I've asked iServe and they say everything is ok at their end and that Vodafone must be serving up an old version that they've cached.  I tend to agree with iServe that the problem isn't at their end as the problem only happens when accessing via Vodafone and not other ISP's.

I've asked on Vodafone's Forums and received some help from Vodafone staff, but they can see the website ok and aren't seeing the place-holder page.

This problem has been happening all week. My DNS settings are: Primary 203.109.129.67, Secondary 203.109.129.68 (router set to automatically get DNS servers).

I've tried multiple browsers (IE, Firefox, Chrome, Opera) on multiple PC's here in my office and they all show the "Not uploaded" page. When I view the site through my Android mobile phone, with Vodafone as my provider, it works ok.

Can someone else that also uses Vodafone broadband test this site for me and let me know what they see?  When working properly you should get a page with a large image in the middle of it.

Create new topic
16233 posts

Uber Geek
+1 received by user: 1236

Trusted
Vodafone NZ

  Reply # 662436 26-Jul-2012 15:22 Send private message

I just tested this on my mobile and get what you see

"The web site above will be hosted with iSERVE but it has not been uploaded as yet."




BDFL
49524 posts

Uber Geek
+1 received by user: 4375

Administrator
Trusted
Geekzone
Subscriber

  Reply # 662442 26-Jul-2012 15:27 Send private message

It works fine on Telecom XT.




7070 posts

Uber Geek
+1 received by user: 363


  Reply # 662445 26-Jul-2012 15:29 Send private message

Loads through telecom and hidemyass properly, so I don't think it is hosting related.



766 posts

Ultimate Geek
+1 received by user: 31


  Reply # 662453 26-Jul-2012 15:37 Send private message

johnr: I just tested this on my mobile and get what you see

"The web site above will be hosted with iSERVE but it has not been uploaded as yet."

Really?  It works ok on my Vodafone mobile!



766 posts

Ultimate Geek
+1 received by user: 31


  Reply # 662455 26-Jul-2012 15:40 Send private message

Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

233 posts

Master Geek
+1 received by user: 25

Trusted
Subscriber

  Reply # 662468 26-Jul-2012 15:56 Send private message

I get the placeholder page on my Vodafone phone (Android/3G)

7070 posts

Uber Geek
+1 received by user: 363


  Reply # 662474 26-Jul-2012 16:04 Send private message

MurrayM: Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

I have had this sort of problem with telecom in the past with their cache farm, where if the website hasn't been updated for a very long time, it may take a while for it to detect the change. But it does sound like a caching issue.



766 posts

Ultimate Geek
+1 received by user: 31


  Reply # 662475 26-Jul-2012 16:04 Send private message

jamesrt: I get the placeholder page on my Vodafone phone (Android/3G)

How strange...  That's you and John reporting that it doesn't work through VF mobiles, and yet it does work on my VF mobile (Android, 3G, stock browser).



766 posts

Ultimate Geek
+1 received by user: 31


  Reply # 662479 26-Jul-2012 16:08 Send private message

mattwnz:
MurrayM: Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

I have had this sort of problem with telecom in the past with their cache farm, where if the website hasn't been updated for a very long time, it may take a while for it to detect the change. But it does sound like a caching issue.

Hmm, the front page hasn't changed in a very long time, the copyright was saying 2010 so I've just changed it to 2012.

And now it works!

Thanks for putting me onto the right path, Matt!

233 posts

Master Geek
+1 received by user: 25

Trusted
Subscriber

  Reply # 662483 26-Jul-2012 16:11 Send private message

Yes, working on my phone now too.



766 posts

Ultimate Geek
+1 received by user: 31


  Reply # 662484 26-Jul-2012 16:13 Send private message

jamesrt: Yes, working on my phone now too.

Thanks for confirming, James.

16233 posts

Uber Geek
+1 received by user: 1236

Trusted
Vodafone NZ

  Reply # 662486 26-Jul-2012 16:15 Send private message

Working for me now as well

:)




Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Does NZ need better gun laws?
Created by mattwnz, last reply by KiwiNZ on 2-Sep-2014 06:46 (76 replies)
Pages... 4 5 6


Judith Collins: I am resigning
Created by Presso, last reply by gzt on 1-Sep-2014 23:59 (108 replies)
Pages... 6 7 8


Cirque du Soleil Cellphone Hijack
Created by myopinion, last reply by PhantomNVD on 1-Sep-2014 18:01 (21 replies)
Pages... 2


Lightbox quality comments
Created by ronw, last reply by Lurch on 1-Sep-2014 20:14 (99 replies)
Pages... 5 6 7


Orcon Global Mode launched
Created by freitasm, last reply by shk292 on 1-Sep-2014 11:32 (132 replies)
Pages... 7 8 9


Lightbox press event release
Created by freitasm, last reply by IcI on 30-Aug-2014 17:54 (562 replies)
Pages... 36 37 38


recovering light box video
Created by ronw, last reply by ripdog on 1-Sep-2014 21:12 (35 replies)
Pages... 2 3


BigPipe Support (No Reply for 2 Hours)
Created by Ryuken, last reply by BigPipeNZ on 1-Sep-2014 21:29 (16 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.