Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



782 posts

Ultimate Geek
+1 received by user: 32


Topic # 106575 26-Jul-2012 15:07 Send private message

For some reason I can't access www.placeofsprings.co.nz through my Vodafone broadband account in my office. All I get is a page saying "The web site above will be hosted with iSERVE but it has not been uploaded as yet." which I know is the place-holder page that iServe hosted websites show when the actual website hasn't been uploaded yet. However I know the site has been uploaded as I'm the web-master for it!

On my TelstraClear broadband account at home I can get to the website fine. Also comes up ok when accessed through ninjacloak.com via my office Vodafone broadband account.

 I've asked iServe and they say everything is ok at their end and that Vodafone must be serving up an old version that they've cached.  I tend to agree with iServe that the problem isn't at their end as the problem only happens when accessing via Vodafone and not other ISP's.

I've asked on Vodafone's Forums and received some help from Vodafone staff, but they can see the website ok and aren't seeing the place-holder page.

This problem has been happening all week. My DNS settings are: Primary 203.109.129.67, Secondary 203.109.129.68 (router set to automatically get DNS servers).

I've tried multiple browsers (IE, Firefox, Chrome, Opera) on multiple PC's here in my office and they all show the "Not uploaded" page. When I view the site through my Android mobile phone, with Vodafone as my provider, it works ok.

Can someone else that also uses Vodafone broadband test this site for me and let me know what they see?  When working properly you should get a page with a large image in the middle of it.

Create new topic
16324 posts

Uber Geek
+1 received by user: 1330

Trusted
Vodafone NZ

  Reply # 662436 26-Jul-2012 15:22 Send private message

I just tested this on my mobile and get what you see

"The web site above will be hosted with iSERVE but it has not been uploaded as yet."




BDFL
49619 posts

Uber Geek
+1 received by user: 4465

Administrator
Trusted
Geekzone
Subscriber

  Reply # 662442 26-Jul-2012 15:27 Send private message

It works fine on Telecom XT.




7173 posts

Uber Geek
+1 received by user: 395


  Reply # 662445 26-Jul-2012 15:29 Send private message

Loads through telecom and hidemyass properly, so I don't think it is hosting related.



782 posts

Ultimate Geek
+1 received by user: 32


  Reply # 662453 26-Jul-2012 15:37 Send private message

johnr: I just tested this on my mobile and get what you see

"The web site above will be hosted with iSERVE but it has not been uploaded as yet."

Really?  It works ok on my Vodafone mobile!



782 posts

Ultimate Geek
+1 received by user: 32


  Reply # 662455 26-Jul-2012 15:40 Send private message

Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

234 posts

Master Geek
+1 received by user: 25

Trusted
Subscriber

  Reply # 662468 26-Jul-2012 15:56 Send private message

I get the placeholder page on my Vodafone phone (Android/3G)

7173 posts

Uber Geek
+1 received by user: 395


  Reply # 662474 26-Jul-2012 16:04 Send private message

MurrayM: Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

I have had this sort of problem with telecom in the past with their cache farm, where if the website hasn't been updated for a very long time, it may take a while for it to detect the change. But it does sound like a caching issue.



782 posts

Ultimate Geek
+1 received by user: 32


  Reply # 662475 26-Jul-2012 16:04 Send private message

jamesrt: I get the placeholder page on my Vodafone phone (Android/3G)

How strange...  That's you and John reporting that it doesn't work through VF mobiles, and yet it does work on my VF mobile (Android, 3G, stock browser).



782 posts

Ultimate Geek
+1 received by user: 32


  Reply # 662479 26-Jul-2012 16:08 Send private message

mattwnz:
MurrayM: Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

I have had this sort of problem with telecom in the past with their cache farm, where if the website hasn't been updated for a very long time, it may take a while for it to detect the change. But it does sound like a caching issue.

Hmm, the front page hasn't changed in a very long time, the copyright was saying 2010 so I've just changed it to 2012.

And now it works!

Thanks for putting me onto the right path, Matt!

234 posts

Master Geek
+1 received by user: 25

Trusted
Subscriber

  Reply # 662483 26-Jul-2012 16:11 Send private message

Yes, working on my phone now too.



782 posts

Ultimate Geek
+1 received by user: 32


  Reply # 662484 26-Jul-2012 16:13 Send private message

jamesrt: Yes, working on my phone now too.

Thanks for confirming, James.

16324 posts

Uber Geek
+1 received by user: 1330

Trusted
Vodafone NZ

  Reply # 662486 26-Jul-2012 16:15 Send private message

Working for me now as well

:)




Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by Geektastic on 19-Sep-2014 19:00 (401 replies)
Pages... 25 26 27


Mr. Key to extradite Kim Dotcom?
Created by TimA, last reply by SaltyNZ on 18-Sep-2014 09:20 (126 replies)
Pages... 7 8 9


Festival of Democracy
Created by gzt, last reply by blakamin on 19-Sep-2014 19:55 (23 replies)
Pages... 2


IOS8 - Network Load
Created by FireEngine, last reply by coffeebaron on 19-Sep-2014 22:05 (40 replies)
Pages... 2 3


New On Account mobile plans - Red+
Created by NikT, last reply by KiwiSurfer on 19-Sep-2014 20:51 (36 replies)
Pages... 2 3


2014 Holden SS (V8) or Ford XR6-T (in-line 6 turbo)
Created by joker97, last reply by ilovemusic on 16-Sep-2014 14:34 (71 replies)
Pages... 3 4 5


6.6Mb/s "in spec" for Torbay, Auckland?
Created by theasset13, last reply by dcole13 on 19-Sep-2014 21:11 (16 replies)
Pages... 2


Computer Lounge's Zen Radical
Created by JayADee, last reply by JayADee on 19-Sep-2014 14:51 (15 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.