Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
1 post

Wannabe Geek


  Reply # 963551 8-Jan-2014 21:15 Send private message

We've just moved onto Telecom UFB and have exactly the same problem - especially with overseas sites, they sometimes (surprisingly often) don't load first time... clicking on 'try again' (Firefox) usually resolves it.  Some sites seem to be always good, others less so.  Hard to predict.

I've just logged a call with Telecom to see what they can do.

Wonder if this is a more widespread / common problem?

... Russ

70Mb/s VDSL @ Home
3313 posts

Uber Geek
+1 received by user: 932

Trusted
Subscriber

  Reply # 963615 8-Jan-2014 23:35 Send private message

rcooke: We've just moved onto Telecom UFB and have exactly the same problem - especially with overseas sites, they sometimes (surprisingly often) don't load first time... clicking on 'try again' (Firefox) usually resolves it.  Some sites seem to be always good, others less so.  Hard to predict.

I've just logged a call with Telecom to see what they can do.

Wonder if this is a more widespread / common problem?

... Russ


He i believe is on the Corporate TCL network in wellington CBD. Not UFB project. 
I have tested at work on Fibre there, Test bench with ADSL and another UFB connection all with Vodafone (Not TCL).





 


294 posts

Ultimate Geek
+1 received by user: 33


  Reply # 963643 9-Jan-2014 00:22 Send private message

TimA:
rcooke: We've just moved onto Telecom UFB and have exactly the same problem - especially with overseas sites, they sometimes (surprisingly often) don't load first time... clicking on 'try again' (Firefox) usually resolves it.  Some sites seem to be always good, others less so.  Hard to predict.

I've just logged a call with Telecom to see what they can do.

Wonder if this is a more widespread / common problem?

... Russ


He i believe is on the Corporate TCL network in wellington CBD. Not UFB project. 
I have tested at work on Fibre there, Test bench with ADSL and another UFB connection all with Vodafone (Not TCL).



In the OP he says he's in Pitt Street, Auckland CBD.

70Mb/s VDSL @ Home
3313 posts

Uber Geek
+1 received by user: 932

Trusted
Subscriber

  Reply # 963646 9-Jan-2014 01:12 Send private message

MaxLV:
TimA:
rcooke: We've just moved onto Telecom UFB and have exactly the same problem - especially with overseas sites, they sometimes (surprisingly often) don't load first time... clicking on 'try again' (Firefox) usually resolves it.  Some sites seem to be always good, others less so.  Hard to predict.

I've just logged a call with Telecom to see what they can do.

Wonder if this is a more widespread / common problem?

... Russ


He i believe is on the Corporate TCL network in wellington CBD. Not UFB project. 
I have tested at work on Fibre there, Test bench with ADSL and another UFB connection all with Vodafone (Not TCL).



In the OP he says he's in Pitt Street, Auckland CBD.

LOL!!

"Vodafone fibre installed at our new office on Pitt Street in Auckland City"
Haha, Thought he was in wellington for some reason.





 


381 posts

Ultimate Geek
+1 received by user: 12

Trusted

  Reply # 963760 9-Jan-2014 11:14 Send private message

If it was ok on ADSL and then when on Fiber it started doing this it sounds like a minor MTU issue...
Somewhere the MTU is possibly less than 1560..... Although it would be impossible to tell without looking at the build and geekzone don't have that access.... hehehe

You should not need to change the DNS servers on the router as its only a DNS Relay to your ISP assigned DNS Servers.... I'm going to assume is what you have mentioned above. Just changed the DNS servers on one PC and try again....

I tend to not use ISP Recursive DNS servers as they often are slow for some reason I never had any problems with DNS since I started doing it myself....

Got a *nix box install Bind and setup a internal Recursive DNS...




---------------------------------------------------------------
Nebukadnessar
ISP: Slingshot Unlimited
Speed: 37/3 VDSL MSAN (tester)




18 posts

Geek


  Reply # 963763 9-Jan-2014 11:19 Send private message

Cheers for that. I'm pretty convinced it's not a DNS issue for two reasons: NSLOOKUPS work fine. And browsing using IP addresses has the same delay as typing the URL. NZ websites seem to be perfectly ok too.

I've lodged a ticket with VF which will be taken to Tier 2 (whatever that means). I'm just in the process of sending them some TRACERT results now.



18 posts

Geek


  Reply # 969738 19-Jan-2014 20:19 Send private message

So just to let everyone know.

Over a week after I filed the ticket, the Guy at Vodafone Who Knows How To Fix Stuff phoned me, and after asking a few questions that I'd already answered before, makes some change at their end while I'm on the line and hey presto everything is fixed. It literally took him less than a minute.

Glad to finally have it resolved anyway!

Thanks again for your help everyone.

L

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

My un-consented UFB install
Created by thurthur, last reply by traderstu on 29-Nov-2014 12:12 (82 replies)
Pages... 4 5 6


This is the end ...
Created by joker97, last reply by joker97 on 29-Nov-2014 12:40 (59 replies)
Pages... 2 3 4


Gigatown winner town and plans
Created by freitasm, last reply by NonprayingMantis on 29-Nov-2014 07:40 (78 replies)
Pages... 4 5 6


Gull Employment Dispute.
Created by networkn, last reply by richms on 28-Nov-2014 17:57 (153 replies)
Pages... 9 10 11


What the hell MyRepublic!?
Created by gished, last reply by pohutukawa on 28-Nov-2014 17:45 (16 replies)
Pages... 2


The Warehouse pulling R18 games and DVD's
Created by semigeek, last reply by Geektastic on 27-Nov-2014 18:32 (64 replies)
Pages... 3 4 5


Excessive Vodafone Support call waiting times 75 mins and then i have to wait an hour for a callback
Created by i4n, last reply by freitasm on 29-Nov-2014 12:55 (30 replies)
Pages... 2


A couple of Lightbox updates...
Created by Lightbox, last reply by NZtechfreak on 27-Nov-2014 22:56 (15 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.