Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
1 post

Wannabe Geek


  Reply # 963551 8-Jan-2014 21:15 Send private message

We've just moved onto Telecom UFB and have exactly the same problem - especially with overseas sites, they sometimes (surprisingly often) don't load first time... clicking on 'try again' (Firefox) usually resolves it.  Some sites seem to be always good, others less so.  Hard to predict.

I've just logged a call with Telecom to see what they can do.

Wonder if this is a more widespread / common problem?

... Russ

1279 posts

Uber Geek
+1 received by user: 259

Trusted
Vodafone NZ

  Reply # 963615 8-Jan-2014 23:35 Send private message

rcooke: We've just moved onto Telecom UFB and have exactly the same problem - especially with overseas sites, they sometimes (surprisingly often) don't load first time... clicking on 'try again' (Firefox) usually resolves it.  Some sites seem to be always good, others less so.  Hard to predict.

I've just logged a call with Telecom to see what they can do.

Wonder if this is a more widespread / common problem?

... Russ


He i believe is on the Corporate TCL network in wellington CBD. Not UFB project. 
I have tested at work on Fibre there, Test bench with ADSL and another UFB connection all with Vodafone (Not TCL).





All comments are of a personal view and are not that of Vodafone NZ.
If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.

216 posts

Master Geek
+1 received by user: 19


  Reply # 963643 9-Jan-2014 00:22 Send private message

TimA:
rcooke: We've just moved onto Telecom UFB and have exactly the same problem - especially with overseas sites, they sometimes (surprisingly often) don't load first time... clicking on 'try again' (Firefox) usually resolves it.  Some sites seem to be always good, others less so.  Hard to predict.

I've just logged a call with Telecom to see what they can do.

Wonder if this is a more widespread / common problem?

... Russ


He i believe is on the Corporate TCL network in wellington CBD. Not UFB project. 
I have tested at work on Fibre there, Test bench with ADSL and another UFB connection all with Vodafone (Not TCL).



In the OP he says he's in Pitt Street, Auckland CBD.

1279 posts

Uber Geek
+1 received by user: 259

Trusted
Vodafone NZ

  Reply # 963646 9-Jan-2014 01:12 Send private message

MaxLV:
TimA:
rcooke: We've just moved onto Telecom UFB and have exactly the same problem - especially with overseas sites, they sometimes (surprisingly often) don't load first time... clicking on 'try again' (Firefox) usually resolves it.  Some sites seem to be always good, others less so.  Hard to predict.

I've just logged a call with Telecom to see what they can do.

Wonder if this is a more widespread / common problem?

... Russ


He i believe is on the Corporate TCL network in wellington CBD. Not UFB project. 
I have tested at work on Fibre there, Test bench with ADSL and another UFB connection all with Vodafone (Not TCL).



In the OP he says he's in Pitt Street, Auckland CBD.

LOL!!

"Vodafone fibre installed at our new office on Pitt Street in Auckland City"
Haha, Thought he was in wellington for some reason.





All comments are of a personal view and are not that of Vodafone NZ.
If you need help related to a Vodafone product or service feel free to message me and ill do my best to assist you.

358 posts

Ultimate Geek
+1 received by user: 5

Trusted

  Reply # 963760 9-Jan-2014 11:14 Send private message

If it was ok on ADSL and then when on Fiber it started doing this it sounds like a minor MTU issue...
Somewhere the MTU is possibly less than 1560..... Although it would be impossible to tell without looking at the build and geekzone don't have that access.... hehehe

You should not need to change the DNS servers on the router as its only a DNS Relay to your ISP assigned DNS Servers.... I'm going to assume is what you have mentioned above. Just changed the DNS servers on one PC and try again....

I tend to not use ISP Recursive DNS servers as they often are slow for some reason I never had any problems with DNS since I started doing it myself....

Got a *nix box install Bind and setup a internal Recursive DNS...




---------------------------------------------------------------
Nebukadnessar
ISP: Slingshot (250gb Rollover) - Better Network
Speed: 17/2 xDSL AnnexM - Cisco 877

Boinc Stats



18 posts

Geek


  Reply # 963763 9-Jan-2014 11:19 Send private message

Cheers for that. I'm pretty convinced it's not a DNS issue for two reasons: NSLOOKUPS work fine. And browsing using IP addresses has the same delay as typing the URL. NZ websites seem to be perfectly ok too.

I've lodged a ticket with VF which will be taken to Tier 2 (whatever that means). I'm just in the process of sending them some TRACERT results now.



18 posts

Geek


  Reply # 969738 19-Jan-2014 20:19 Send private message

So just to let everyone know.

Over a week after I filed the ticket, the Guy at Vodafone Who Knows How To Fix Stuff phoned me, and after asking a few questions that I'd already answered before, makes some change at their end while I'm on the line and hey presto everything is fixed. It literally took him less than a minute.

Glad to finally have it resolved anyway!

Thanks again for your help everyone.

L

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by Sidestep on 16-Apr-2014 16:54 (65 replies)
Pages... 3 4 5


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Lazarui on 16-Apr-2014 12:56 (66 replies)
Pages... 3 4 5


Business vs Residential UFB, why the huge difference in cost??
Created by dman, last reply by pchs on 16-Apr-2014 16:22 (21 replies)
Pages... 2


Problem with NDSCam
Created by haydenmarsh, last reply by Benoire on 14-Apr-2014 21:28 (21 replies)
Pages... 2


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 15-Apr-2014 16:40 (734 replies)
Pages... 47 48 49


True cost of driving ..
Created by rayonline, last reply by alasta on 14-Apr-2014 20:43 (52 replies)
Pages... 2 3 4


Why is there a lack of ultraportables with Intel Iris graphics?
Created by d3Xt3r, last reply by wasabi2k on 14-Apr-2014 13:21 (32 replies)
Pages... 2 3


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by FireEngine on 16-Apr-2014 19:59 (15 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.