Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




449 posts

Ultimate Geek
+1 received by user: 20

Subscriber

Topic # 74872 9-Jan-2011 10:47 Send private message

Anyone else not having their usage meter update lately?  Mine hasnt done so since the 6th.  Can still access it, can even see the daily usage, just nothing past the 6th..

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
5406 posts

Uber Geek
+1 received by user: 666

Trusted
Subscriber

  Reply # 425409 9-Jan-2011 12:04 Send private message

Hmm, same here. I see that someone's reported it on the Geekzone fault thingy too, under Cable (I'm on DSL).

617 posts

Ultimate Geek
+1 received by user: 45


  Reply # 425412 9-Jan-2011 12:24 Send private message

Yip having the same problem here, and I also had a plan change so I thought it just mite have been me. but obviously not.

 



449 posts

Ultimate Geek
+1 received by user: 20

Subscriber

  Reply # 425413 9-Jan-2011 12:30 Send private message

ahh cool.. as long as its not just me again - last time it happened it took them 3 months to fix it for me - someone had mucked up my account :)

Jeb

10 posts

Wannabe Geek


  Reply # 425473 9-Jan-2011 16:34 Send private message

The usage meter has been down for me as well, since 3pm on the 5th January.

Aussie
3536 posts

Uber Geek
+1 received by user: 862

Trusted
Subscriber

  Reply # 425484 9-Jan-2011 17:09 Send private message

Same problem here. Kapiti on cable.

Mobile data usage meter working tho. 

91 posts

Master Geek
+1 received by user: 2


  Reply # 425503 9-Jan-2011 18:25 Send private message

Down as well. ADSL

56 posts

Master Geek
+1 received by user: 14


  Reply # 425512 9-Jan-2011 18:53 Send private message

It would be a nice gesture from TelstraClear that - when the usage meter is down for a few days - any usage accrued during this period would not be added but of course that won't happen.

Jeb

10 posts

Wannabe Geek


  Reply # 425527 9-Jan-2011 19:49 Send private message

I rang customer services earlier today, no eta on a fix. Usage still counts toward monthly limit though.

28 posts

Geek


Reply # 425559 9-Jan-2011 21:42 Send private message

Customer Services told me it was a known fault and will be fixed on monday, well that's the line they spun me anyway.  
 

108 posts

Master Geek


  Reply # 425567 9-Jan-2011 22:10 Send private message

I am a new Telstraclear customer and it has never worked for us can log in but it says there is no information available or something like that which is a pain because I like to check my usage.

1146 posts

Uber Geek
+1 received by user: 187


  Reply # 425578 9-Jan-2011 22:54 Send private message

Same here, I noticed it too - I was 80% of the way there (for my monthly allowance) so I don't even know if I went over my limit or not. I know if I get a shock on Monday what I will do - it is pretty difficult to 'monitor traffic' to ensure no 'bill shock' but if they have 5 days of it not working then I hardly see that I'm responsible for their stuff-up.




Laptop: MacBook (Intel Core m7 1.3Ghz, 8GB RAM, 512GB SSD)

 

Desktop: iMac 5K (i7 4.0GHz, 16GB RAM, 512GB SSD)

 

Smartphone: iPhone 6s Plus 128GB

 


190 posts

Master Geek
Inactive user


  Reply # 425597 10-Jan-2011 01:38 Send private message

I'm gonna have a look when I am in at work today 

108 posts

Master Geek
+1 received by user: 2

Subscriber

  Reply # 425744 10-Jan-2011 13:45 Send private message

Down for me.

Annoying as it has encompassed two plans as our old one finishes on the 7th.

Will be interesting to see if it all gets chucked on the new plan that has happened before. Even though we used it in the old billing period and had 10GB left.



449 posts

Ultimate Geek
+1 received by user: 20

Subscriber

  Reply # 425750 10-Jan-2011 14:05 Send private message

Mines sort of started working again as of about 12 or so. But its still missing all the data inbetween the 5th and today.. Heres hoping that gets loaded in as well....

Jeb

10 posts

Wannabe Geek


  Reply # 425761 10-Jan-2011 14:42 Send private message

Seems to be fixed here also. 6th to 9th is blank, and today shows 23gb used.

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Amazon prices in US$






Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:






Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.