Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




120 posts

Master Geek


Topic # 9618 1-Oct-2006 13:27 Send private message

My Setup

Modem is a 3Com ADSL and Wireless Combo
http://www.3com.com/products/en_US/d...CRWDR 101A-75

Its wireless range does not reach all parts of the house, so I got a Wireless Range Extender ( DWL- G710 ) from Dlink
http://www.dlink.com/products/?pid=357
It is setup to 3Com signal and I allocated an IP address to get it on the 3Com lan. I gave it an IP address of 192.168.1.8. The signal gets thru and extends my range as I wanted it to, Great !

So I believe I can make two connections to wireless network (1) directly to 3 Com modem and (2) to Dlink range extender. As they have different MAC addresses and different signal strengths depending on my location in the house.

My Imate Jas Jar has no problems connecting wirelessly to the 3Com modem and using the internet. The problem arises when I connect to the wireless Dlink range extender from the Jas Jar. I get the error IP address not assigned to server. ???

My 3Com modem settings are
Lan Settings
IP Pool start at 192.168.1.20 End at 192.168.1.254. So this allows me to allocated fixed IP address under X.20
DHCP settings
192.168.1.8 for the DLink Range Extender ( Fixed )
192.168.1.21 for Desktop PC
192.168.1.24 for Imate Jas Jar Wireless ( I guess from 3com wireless connection)

My DLink range extender works fine( the channel, security and SSID are all correct), its getting wireless signal and boosting it ok.

I have activated in the 3Com my providers DNS IP address as I have a fixed DLink ip address.

I thought the allocation of the Dlink IP address 192.168.1.1 in the DLink settings and the 3com settings would have fixed the issue, but it has not ?

Any ideas ...

I assume the IP address are ok to quote here as my modem has security on it.

Create new topic


120 posts

Master Geek


  Reply # 47730 6-Oct-2006 08:49 Send private message

Its all about strong signal baby !

I had signal, but its not strong enough. Wireless works best with 75% plus signal strength..

I fixed my issue with a stronger signal.

Thx for caring !

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Netflix officialy launching in NZ in March
Created by jarj, last reply by tdgeek on 21-Nov-2014 19:08 (97 replies)
Pages... 5 6 7


Gull Employment Dispute.
Created by networkn, last reply by richms on 23-Nov-2014 23:05 (71 replies)
Pages... 3 4 5


Which one is right for me? M8, Z3, S5 or other?
Created by makiomoto, last reply by makiomoto on 20-Nov-2014 13:52 (40 replies)
Pages... 2 3


Free 1gb data with $19 combo until end of Jan 2015 (1.5gb total)
Created by eXDee, last reply by Shoes2468 on 23-Nov-2014 23:01 (16 replies)
Pages... 2


Slingshot line speed
Created by Frankiej45, last reply by Frankiej45 on 20-Nov-2014 14:38 (14 replies)

Little Wins labour Leadership
Created by MikeAqua, last reply by Aredwood on 21-Nov-2014 18:47 (53 replies)
Pages... 2 3 4


Orcon: Why did you cancel my email account without telling me??
Created by old3eyes, last reply by old3eyes on 21-Nov-2014 17:03 (13 replies)

My connection is too fast
Created by ckc, last reply by Geektastic on 20-Nov-2014 11:30 (25 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.