Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Buying anything on Amazon? Please use the Geekzone Amazon aff link.




132 posts

Master Geek
+1 received by user: 5


Topic # 102415 15-May-2012 14:36 Send private message

Hi all,

Was recently a VFX customer - but have since moved ISP's and along with that moved to 2talk as our VOIP provider.

At the same time - I've dropped the WAG310 and moved to a seperate SPA122 for voice.

I've setup the device as per 2talk instructions and the majority of services are fine; however - we received a voice message the other day. Have since listened to the message, and deleted it. But - the phone is still displaying the voice message indicator.

Its the same phone we were using with VFX, just a different ATA.

I've tried using 2talk, 2talk+. Restarting everything. It just won't go away! The message doesn't exist if I log into 2talk, nor via the phone portal.

If I view the Voice -> Information page on the SPA122 - it tells me there is NO message waiting. I wonder if there is a setting somewhere that I need to modify to fix this?

Help! :)
 

Create new topic
20194 posts

Uber Geek
+1 received by user: 1762

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 625504 15-May-2012 15:00 Send private message

I'm guessing your phone missed the VM notification and you haven't configured the VMWI refresh timer correctly in the SPA.




132 posts

Master Geek
+1 received by user: 5


  Reply # 625506 15-May-2012 15:03 Send private message

VMWI Ring Splash Len is set to 0 at the moment. Nothing in the setup from 2talk mentioned having to change this.

What should it be set to?



132 posts

Master Geek
+1 received by user: 5


  Reply # 625513 15-May-2012 15:04 Send private message

Note - I have turned off the phones - wouldn't that have reset the VM indicator on them? :)

Also - VMWI Refresh Intvl was at 0. Stuck it at 30 to see if it helped - no go. Still flash'n.

3569 posts

Uber Geek
+1 received by user: 62

Trusted
WorldxChange

  Reply # 625857 16-May-2012 06:44 Send private message

nope turning off the phones will not help as its controlled by the SPA itself.... log the fault with 2talk and get them to fix it for you.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

807 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 629483 23-May-2012 15:22 Send private message

I've recently configured a second line to my wag310 for 2 talk as I want to use the free 2 talk to 2 talk calling from my mobile when my included minutes get low. Of course, this means the I needed to buy a 2 line cordless phone so that I didn't have to have 2 phones to support the vfx and 2 talk numbers from my ata.

Anyway, I noticed that my message indicator was not showing up. The configuration I needed to change was to populate the
Voice Mail Server (could be Mailbox Manage URL on your ata?) with [email protected]
and the setting
Mailbox Subscribe Expires populated with 300.

I think it's probably the 2nd one that you would need to change if you are getting the message notification but it's sometimes getting out of sync, but, I'm no ata / voip expert.

I think that there is a dependency on the caller id method to pass fsk codes to the phones as well.






Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Has Spark (Telecom) locked their iphone 6 ?
Created by anewguy2014, last reply by michaelmurfy on 17-Dec-2014 14:32 (25 replies)
Pages... 2


In defence of cats
Created by Rikkitic, last reply by DarthKermit on 17-Dec-2014 15:40 (68 replies)
Pages... 3 4 5


Police Camera Van Disguise
Created by Reanalyse, last reply by joker97 on 21-Dec-2014 07:57 (65 replies)
Pages... 3 4 5


Slaughter of Innocents
Created by networkn, last reply by networkn on 19-Dec-2014 17:46 (64 replies)
Pages... 3 4 5


Do I have the right to return this?
Created by corksta, last reply by old3eyes on 21-Dec-2014 07:28 (41 replies)
Pages... 2 3


Spray Foam Insulation
Created by AACTech, last reply by timbosan on 19-Dec-2014 16:58 (36 replies)
Pages... 2 3


How to upload 150GB of photos to iCloud?
Created by josephhinvest, last reply by timbosan on 17-Dec-2014 15:05 (35 replies)
Pages... 2 3


Couriers starting to charge for redelivery
Created by mattwnz, last reply by rendezvous on 19-Dec-2014 11:45 (78 replies)
Pages... 4 5 6



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.